33 commentaires

Personnellement, j'avais eu cette erreur, et la solution a été toute simple : régler l'horloge de mon PC

Regardes dans les détails techniques sur la page que tu as, et tu auras plus d'informations ici -> support.mozilla.org/fr/…iee

Posteur

l'heure est correcte et les détails techniques disent :

"dealabs.com utilise un certificat de sécurité invalide. Le certificat n'est pas sûr car il a été signé à l'aide d'un algorithme de signature qui a été désactivé car cet algorithme n'est pas sécurisé. (Code d'erreur : sec_error_cert_signature_algorithm_disabled)"

J'ai eu le même message ce matin, je n'avais jamais rien eu auparavant
Depuis, je ne suis plus sur le même poste et sur chrome et du coup, je ne sais pas comment ça a évolué!

Salut,

je suis dans le même cas également, bizarre ce truc là...

ZeWaren

Est-ce que vous pouvez afficher les informations du certificat dans les informations de la page?

Exemple:
Clic droit: informations de la page, onglet "Sécurité":
http://i.imgur.com/5YwbzPR.png

Voir le certificat:
http://i.imgur.com/GgnMWQw.png

Détail de l’algorithme de la signature:
http://i.imgur.com/eyIfsAh.png

ZeWaren

Et encore mieux, si vous pouvez m'exporter le certificat et me le transmettre en MP ça aiderait énormément.

Pareil pour moi sur mon fixe...impossible de me connecter avec Firefox.
Mais cela marche sur mon portable et au boulot aussi...pourtant je n'ai pas fait de mises à jour ni d'install!
Comprends pas!
Edit: marche pas non plus sur firefox sur mon portable au boulot mais fonctionne sur le fixe du boulot (meme windows, aucune install particuliere).

Tu n'aurais pas une machine pas mise à jour depuis longtemps ? J'ai ai le même soucis il y a peu de temps sur plusieurs site en ressortant une vielle machine non mise à jour. Les certificats ont une date de validité, même pour les autorités de certification.

Tu peux regarder sur Windows update si tu as une mise à jour du genre "Mise à jour des autorités de certification racine" proposée ?

Posteur

Je vérifierai ce soir, là je suis au boulot

ZeWaren

BlueScreen

Tu n'aurais pas une machine pas mise à jour depuis longtemps ? J'ai ai le … Tu n'aurais pas une machine pas mise à jour depuis longtemps ? J'ai ai le même soucis il y a peu de temps sur plusieurs site en ressortant une vielle machine non mise à jour. Les certificats ont une date de validité, même pour les autorités de certification. Tu peux regarder sur Windows update si tu as une mise à jour du genre "Mise à jour des autorités de certification racine" proposée ?


Ça se tente, mais je ne suis pas sûr que ça change grand chose.
Firefox n'utilise pas la banque de certificats du système, mais embarque sa propre liste.

Pour ma part, j'ai un pc en mise à jour automatique et l'autre pas trop à jour (tous les 2 en win7).
Je suis sur celui pas trop à jour, je le fais cet apres midi et vous tiens au courant.

Mise à jour faite (en win7) et toujours pareil : pas possible de consulter dealabs sous firefox.
J'utilise Chrome du coup.

Bon, alors je viens m'ajouter à la liste des Utilisateurs frustrés de Firefox

Est-ce la dernière MAJ Firefox qui fout le "brain", j'en sais rien. Toujours est-il que j'ai procédé à la réinitialisation de Firefox et qu'ensuite j'ai de nouveau eu accès à Dealabs en mode classique.

Par contre, je rencontre ce problème de "certificat" sur d'autres sites, notamment sur RueDuCommerce (la fenêtre de "tchat" en bas à droite )

Je pense avoir fait le tour (Analyse complète PC avec Bitdefender IS2016, Adwcleaner, MalwareBytes, Reset fichier Hosts..) ...ça me dépasse !

Souci remonté via Twitter => twitter.com/l_s…633

Toujours pas de solution ?

Je ne pense pas que ce puisse être un malware étant donné que nous sommes plusieurs à avoir eu le même souci au même moment !

verifiez les certificats racine

Posteur

j'ai pas la touche "voir le certificat"

http://img15.hostingpics.net/pics/813159411.jpg

Problème similaire pour moi aussi !

Boujour

Je viens de résoudre ce PB qui m'énervait depuis ce matin : c'est mon antivirus AVAST.

J'ai désactivé le contrôle des https et c'est résolu. Vérifier donc votre AV.

Posteur

78chris

BoujourJe viens de résoudre ce PB qui m'énervait depuis ce matin : c'est m … BoujourJe viens de résoudre ce PB qui m'énervait depuis ce matin : c'est mon antivirus AVAST.J'ai désactivé le contrôle des https et c'est résolu. Vérifier donc votre AV.

c'était ça, me voilà de retour sous mozilla. Merci

ZeWaren

Si vous activez les extensions pour protéger vos portes-monnaie aussi...

Du coup quelle est la bonne solution? j'ai le même problème...

trouve pour moi aussi : c'etait avast.
Donc vous ouvrez Avast puis parametres puis protection active puis Agent web (personnaliser) et enfin decocher "autoriser l'analyse HTTPS"

Désactiver la vérification des liens https d'Avast....

Donc en fait vous installer un antivirus, mais vous lui supprimez ses fonctions de surveillance....Autant avoir une voiture sans essence...

C'est , à mon avis, à Dealabs de revoir ses certificats !

Salut, même problème ces jours-ci sous Firefox (pas testé avec d'autres navigateurs) avec un PC à jour et sans Avast...

A priori la dernière update (43.0.4) de FF règle le problème. Ça devait concerner la mise à jour précédente ou les 2 précédentes...

EDIT : et une fois à jour, réactivez votre antivirus, fools

Anakin17

Désactiver la vérification des liens https d'Avast.... :oDonc en fait v … Désactiver la vérification des liens https d'Avast.... :oDonc en fait vous installer un antivirus, mais vous lui supprimez ses fonctions de surveillance....Autant avoir une voiture sans essence...C'est , à mon avis, à Dealabs de revoir ses certificats !


Je me suis mal exprime, pour moi on a trouve ce qui n'allait pas mais evidemment il faut reactiver avast ensuite. Pour ma part je vais sous chrome pour dealabs...
pour l'instant et en attendant une solution perenne!

ZeWaren

Anakin17

Désactiver la vérification des liens https d'Avast.... :oDonc en fait v … Désactiver la vérification des liens https d'Avast.... :oDonc en fait vous installer un antivirus, mais vous lui supprimez ses fonctions de surveillance....Autant avoir une voiture sans essence...C'est , à mon avis, à Dealabs de revoir ses certificats !


Heu... non au contraire.
Dealabs utilise un certificat correct, et déclare ne pas être atteignable par un certificat incorrect (HSTS, pour les intimes).
Pour faire son inspection, Avast remplace ce certificat par un autre de son cru, intégré au système comme il peut.
Firefox se rend compte de la supercherie, et hurle au scandale.
Cette fonctionnalité d'Avast connait de nombreux bugs au cours du temps, ce qui cause les désagréments décrit dans ce fil.

Well done les gars !

Avec la version 43.0.4 de Mozilla pas de problème !

Par contre la mise à jour ne s'est pas faite automatiquement chez moi... si jamais c'est votre cas :

-> support.mozilla.org/fr/…ion

flavabou

Well done les gars ! Avec la version 43.0.3 de Mozilla pas de problème ! … Well done les gars ! Avec la version 43.0.3 de Mozilla pas de problème ! Par contre la mise à jour ne s'est pas faite automatiquement chez moi... si jamais c'est votre cas : -> https://support.mozilla.org/fr/kb/mettre-jour-firefox-derniere-version


Pareil : mise à jour Mozilla et cela roule!

ZeWaren

Cette fonctionnalité d'Avast connait de nombreux bugs au cours du temps, … Cette fonctionnalité d'Avast connait de nombreux bugs au cours du temps, ce qui cause les désagréments décrit dans ce fil.



Pour ma part, Avast ne pouvait ^etre à l'origine du problème dans la mesure où j'utilise BitDefender IS2016 ^^

Par contre, suite à MAJ Firefox, comme décrit + haut, tout roule de nouveau.

Anakin17

Désactiver la vérification des liens https d'Avast.... :oDonc en fait v … Désactiver la vérification des liens https d'Avast.... :oDonc en fait vous installer un antivirus, mais vous lui supprimez ses fonctions de surveillance....Autant avoir une voiture sans essence...C'est , à mon avis, à Dealabs de revoir ses certificats !



C'est surtout que les antivirus se mettent aux certificats racine modifié, donc ca merde

Posteur

ça roule

depuis le retour des congés avec une config ancienne qui fonctionnais très bien et 2-3 mises à jour de leur programmes Avast ça rame chaque fois plus ,même le lancement d'une vidéo avec Vlc prend plus de temps , on n'en est plus à une connerie près de la part de AVAST pour essayer de fourguer leur pack , heureusement que je dégage l'ordi avec XP d'internet parce que j'aurais finis par installé Avira
Laisser un commentaire
Avatar
@
    Texte