31 commentaires

Admin

Hello,

Merci pour l'info, nous enquêtons et tachons de corriger ce souci au plus vite ;).

Posteur

Pour expliquer le problème, il semble que l'image se charge avec un peu de latence et ne redimensionne pas le cadre autour d'elle, quand je reviens sur l'info, l'image étant chargée déjà, le cadre autour a la bonne taille cette fois.

Admin

Est-ce que c'est bon désormais ?

Posteur

non malheureusement, toujours le même symptôme

Admin

Feedly modifie le code html/CSS envoyé via les flux RSS, du coup je ne vois pas comment résoudre le problème :(.

Posteur

Ca fonctionnait nickel avec l'ancien code (à moins que Feedly ait changé), mais depuis quelques semaines, c'est perturbé de la sorte.
J'ai cru voir un essai avec l'image sortie du tableau HTML, l'image était bien visible là

D'ailleurs à ce sujet, pourriez vous ajouter l'image du deal en dans les noeuds des RSS ?
En vous remerciant

Merci, problème réglé de mon côté.
J'avais également un problème avec certaines images depuis la mise à jour du flux RSS (mise à jour qui a rendu le paramètre "limit" obsolète)
Les images non carrées étaient étirées en hauteur, mais quand je dis étiré, c'était des centaines de milliers de pixels de hauteur.
Je viens de refresh et je vois les images rectangulaires normalement maintenant, merci !

Admin

cha
D'ailleurs à ce sujet, pourriez vous ajouter l'image du deal en dans les noeuds des RSS ?
En vous remerciant

J'ai ajouté la balise pour les images, est-ce que c'est ok de ton coté ?

adealistrateur
cha
D'ailleurs à ce sujet, pourriez vous ajouter l'image du deal en dans les noeuds des RSS ?
En vous remerciant

J'ai ajouté la balise pour les images, est-ce que c'est ok de ton coté ?


Merci c'est parfait Quelle réactivité !!!

perso, depuis 15h ce n'est plus comme avant sous thunderbird
j'ai l'image en pièce jointe de mon coté
ça ne me gène pas, mais c'est inhabituel
http://namron.free.fr/deal.png

Admin

namron
perso, depuis 15h ce n'est plus comme avant sous thunderbird
j'ai l'image en pièce jointe de mon coté
ça ne me gène pas, mais c'est inhabituel
http://namron.free.fr/deal.png

C'est dû à l'ajout de la balise . Je ne sais pas si c'est très pertinent de l'avoir ajouté c'est normalement pour les fichiers multimédia...

Beaucoup s'en servent de cette façon, par exemple ici mais je peux t'en lister d'autres si tu veux : nextinpact.com/rss…xml
Çà permet notamment d'afficher de jolies notifications, aucun aggrégateur ne va à ma connaissance extraire au pif une des images dans le HTML / content pour agrémenter un popup de notif.

Admin

cha

Beaucoup s'en servent de cette façon, par exemple ici mais je peux t'en … Beaucoup s'en servent de cette façon, par exemple ici mais je peux t'en lister d'autres si tu veux : http://www.nextinpact.com/rss/bonsplans.xmlÇà permet notamment d'afficher de jolies notifications, aucun aggrégateur ne va à ma connaissance extraire au pif une des images dans le HTML / content pour agrémenter un popup de notif.


Et du coup avec ce que je viens d'ajouter (enclosure) ça fonctionne ?

Dans mon client, parfaitement bien, je t'en remercie

Admin

Dans feedly j'ai toujours un souci, certaines images sont incorrectes au niveau de la liste :
http://i.imgur.com/XK1O1zH.png

Posteur

En tout cas, les images semblent s'afficher nickel après leur chargement désormais moi ! Bien joué

Admin

Silveran

En tout cas, les images semblent s'afficher nickel après leur chargement … En tout cas, les images semblent s'afficher nickel après leur chargement désormais moi ! Bien joué


Je n'ai rien changé normalement

Posteur

WTF... Avec Feedly faut se méfier, y'a leur cache, ce que je sais, c'est que les articles les plus récents s'affichent nickel, mais ceux vieux de plus de 8h ont encore le bug

Posteur

Ca marche bien aussi avec les derniers articles, félicitations, ne touche plus à rien
Merci beaucoup pour ton travail et ta réactivité (si j'avais su, j'aurais signalé ça depuis plus longtemps)

Je rencontre le problème des miniatures qui ne s'affichent pas depuis quelques heures. J'utilise FeedDemon.
http://drnova.free.fr/deals.jpg

Yop

@adealistrateur

J'ai jeté un oeil au problème FeedDeamon.

Il faut changer ça

me



En ça :

moi



Réinstaller ce logiciel m'a rappelé de bons vieux souvenirs, mais ça fait 3 ans qu'il est abandonné

oui ils l'ont abandonné, et du coup est passé en gratuit pour la version Pro.

Admin

n0va

Je rencontre le problème des miniatures qui ne s'affichent pas depuis … Je rencontre le problème des miniatures qui ne s'affichent pas depuis quelques heures. J'utilise FeedDemon.


Ça devrait désormais refonctionner non ?

@cha : Merci pour l'info, pour le moment j'ai remis une partie du code comme avant, ça devrait être mieux.

@adealistrateur
Je viens d'essayer, mais malheureusement il n'y aucune évolution positive. Aucune miniature en vue.

Admin

C'est bizarre car je viens de remettre une partie du code comme avant :(.

Je vais voir ce que je peux faire de plus.

Merci, d'y jeter encore un oeil.

Admin

J'ai effectué quelques modifications, qu'est ce que ça donne de votre coté ?

Ça Marche ! Merci beaucoup, c'est nickel.

15965730-pOZ06.jpg
Bonjour, depuis ce matin, sous le logiciel FeedDemon, plus aucune miniature n'est visible.

Pour le flux "HOT" il y a le pourcentage qui a fait son apparition.
Est-ce normal ?
Merci d'avance.

J'ai les flux RSS qui sont intégralement vides (hot, alertes) ... Ils semblerait qu'ils n'ont pas fini la migration.
Édité par "cha" 9 octobre
Laisser un commentaire
Avatar
@
    Texte