45 commentaires

ZeWaren

Quelle box?
Sur quels navigateurs?
Sur quel(s) système(s) d'exploitation?
Y-a-t-il d'autres site concernés?
Quels sont les symptômes exacts?

sas-seb

Y a t'il une histoire de certificat de site à renouveler dans le … Y a t'il une histoire de certificat de site à renouveler dans le navigateur ?


Non.

Modo

Docteur ZeWaren

Posteur

Impossible de se connecter au site.
Le navigateur (tous !) cherche, mais c'est comme si le site Dealabs n'existait pas, ou était inaccessible.

Posteur

Le navigateur laisse alors une page blanche, et l'URL intact. Pas d'erreur HTTP ou quoi que ce soit.
Et si j'essaie d'accéder depuis google.fr en tapant dealabs, c'est le même résultat.

Posteur

Il semblerait que Dealabs soit le seul site qui me soit inaccessible...

Cookies, caches à vider...
Adwcleaner à passer...
T'as testé sur plusieurs pc/smartphones/tablettes ?

As tu vérifié ton proxy ?
Accèdes tu à Google ?

T'as rien d'autre comme équipement au milieu ? Genre un firewall ou autre ?
T'as essayé de rebooter ta box ?

Posteur

Cookies, cache vidés, etc... mais rien à faire.
Oui j'accède à Google et autres sites sans problèmes.

J'essaierai ce soir depuis Windows 8...
(car là je suis sous ordi Mac OS au boulot, ça marche ; mais chez moi, ça ne marche pas).

Posteur

Donc ça serait une histoire d'adresse IP ou alors mon fournisseur d'accès internet qui interdirait l'accès à Dealabs ???

Posteur

tigrouille

T'as rien d'autre comme équipement au milieu ? Genre un firewall ou autre … T'as rien d'autre comme équipement au milieu ? Genre un firewall ou autre ?T'as essayé de rebooter ta box ?


Je vérifierai ma box ce soir (firewall, etc), mais je n'y ai pas touché depuis plusieurs mois, donc voilà...

Je crois que je l'avais rebooté ces derniers jours à la vue du pb avec Dealabs. Bizarre cette histoire.

Peut-être un problème de résolution de nom.
Tu ping le site (sur le nom) ? l'ip du site ?

sas-seb

Donc ça serait une histoire d'adresse IP ou alors mon fournisseur d'accès … Donc ça serait une histoire d'adresse IP ou alors mon fournisseur d'accès internet qui interdirait l'accès à Dealabs ???


Grâce a lui tu vas un peu économiser

Posteur

tigrouille

Peut-être un problème de résolution de nom.Tu ping le site (sur le nom) ? … Peut-être un problème de résolution de nom.Tu ping le site (sur le nom) ? l'ip du site ?


Non, je n'ai pas pensé à faire un ping sur le nom du site. J'essaierai ce soir.

Posteur

Je vous donnerai des nouvelles au pire demain matin, si je n'arrive pas à me connecter ce soir.

Posteur

Bon, me revoilà !

Après avoir passé 4 heures hier après-midi à réaliser de multiples tests en tout genre, je confirme que le problème ne vient pas de mon ordinateur !

- Que ce soit Windows ou MacOS, toujours le même pb de connexion avec Dealabs.
- J'ai testé ma connexion internet depuis une clé USB Linux Live, et rien y fait, toujours les mêmes problèmes avec Dealabs !!
- Ma SFR box fonctionne correctement (test de diagnostic impeccable).
- J'ai testé les ping. Les ping ne renvoyaient rien. Le site dealabs.com ne répondait pas !
- Je suis donc passé par un free proxy, et là le site Dealabs s'affiche (pas aussi bien que l'original, mais j'ai accès, mais sans pouvoir me connecter à mon compte).


Donc 3 hypothèses s'imposent :

- le site Dealabs a blacklisté mon IP
- mon fournisseur d'accès internet SFR a blacklisté le site Dealabs
- le site Dealabs est peut être victime de pharming


Il y en a parmi vous qui sont abonnés chez le fournisseur d'accès internet SFR, et qui n'arrivent pas à se connecter à Dealabs ? |o
(peut être que depuis le rachat de SFR par Numéricable, il y a des soucis ?)

Posteur

Depuis chez moi, j'ai un accès au site Dealabs maintenant (depuis que j'ai resetté ma box SFR), mais la connexion est très très lente, et les pages du site ne s'affichent pas bien.

C'est un peu comme si les pages du site s'affichaient en cache (depuis Google)...

Admin

[citer pseudo=sas-seb]Depuis chez moi, j'ai un accès au site Dealabs maintenant (depuis que j'ai resetté ma box SFR), mais la connexion est très très lente, et les pages du site ne s'affichent pas bien.[/citer] Ça peut en effet venir du static.dealabs.com mais je n'ai malheureusement pas de solution à te proposer :(.

Posteur

Apparemment, il y a eu des précédents d'internautes qui ont eu le même soucis que moi ces derniers temps d'après les commentaires sur internet.
Donc je ne suis pas le seul à connaître ce pb.

C'est handicapant, car je participe régulièrement sur le site Dealabs, et là je ne peux quasiment plus...

Posteur

Je verrais la question des traceroutes ce week-end. C'est une excellente idée effectivement.

Je suis sous MacOS, une idée de comment je peux faire ? (quelle commande sous le terminal ?)

Posteur

Ok, merci !

Dev

et si il te manque des executables sous OS X tu peux regarder du coté de Homebrew brew.sh/

Posteur

Merci. En fait, je vais dans Spotlight, je tape 'Utilitaire Réseaux' et je clic dessus.
Ensuite je choisis l'onglet Traceroute, je tape dealabs.com et je clic sur 'Tracer', ça fonctionne impeccable (ça finit sur frontend.dealabs.com avec la bonne IP).

Sous le Terminal, Traceroute ne semble pas fonctionner. Il vaut mieux utiliser l'utilitaire réseaux de MacOS (et c'est bien pensé en plus, chapeau Apple ! ;)).

Posteur

J'ai fait un traceroute et c'est bien static.dealabs.com qui semble poser problème. Ici, j'ai réussi à me connecter à Dealabs (mais les images ne s'affichent pas). Pourtant je n'ai rien touché ni modifié.

Dev

Peux tu faire une capture d'écran de ton Traceroute sur static.dealabs.com ? chez moi ca donne ca : [img size=300px]http://i.imgur.com/zmZnJ5b.png[/img]

moi je dirais que sa vient de SFR
passe chez FREE

Posteur

J'ai l'impression que ça merde depuis que SFR s'est fait racheté par Numéricable ?!

Dans ce cas, on est peut être des centaines voire des milliers à ne plus accéder correctement à Dealabs.

sas-seb

J'ai l'impression que ça merde depuis que SFR s'est fait racheté par N … J'ai l'impression que ça merde depuis que SFR s'est fait racheté par Numéricable ?!Dans ce cas, on est peut être des centaines voire des milliers à ne plus accéder correctement à Dealabs.

oh chic sa en feras plus pour les autres...nan je déconne(quoique...)

Dev

@sas-seb si t'as un smartphone ou une tablette,

t'as le meme soucis en les connectant au wifi de ta box et en accédant à Dealabs ?

et si t'as un forfait 3G, ca serait pas mal de partager la connexion 3G avec ton ordinateur, et de voir si t'accède correctement à Dealabs en utilisant ton forfait mobile depuis ton ordi.

Posteur

GBouerat

@sas-seb si t'as un smartphone ou une tablette,t'as le meme soucis en les … @sas-seb si t'as un smartphone ou une tablette,t'as le meme soucis en les connectant au wifi de ta box et en accédant à Dealabs ?et si t'as un forfait 3G, ca serait pas mal de partager la connexion 3G avec ton ordinateur, et de voir si t'accède correctement à Dealabs en utilisant ton forfait mobile depuis ton ordi.


Donc je viens de faire le test...

Que ce soit sous MacOS, Windows 8, une clé Android ou smartphone Android, toujours le même pb de connexion internet chez SFR box.

Dès que je passe en 3G chez Free (sur mon smartphone), le site Dealabs se charge parfaitement bien et vite.

Donc pour moi, c'est SFR ou quelque chose sur le réseau français qui est la source du pb !

Posteur

Si le pb internet n'est pas réglé dans les prochains jours, je vais quitter SFR...

ZeWaren

T'es en IP fixe sur ta box?

Posteur

ZeWaren

T'es en IP fixe sur ta box?


Oui, je crois. C'est un fléau cette histoire d'IP fixe, on est bcp plus vulnérable...

Posteur

Pendant un instant, le site Dealabs vient de foirer ! (pourtant je ne suis pas chez moi !)
Le site foirait comme chez moi et les images ne s'affichaient pas correctement. Mais ça vient d'être rétabli apparemment.

Posteur

Aujourd'hui, dealabs.com se charge vite !!

Par contre, static.dealabs.com c'est toujours aussi merdique. Donc les images ne se chargent pas.

sas-seb

Il semblerait que Dealabs soit le seul site qui me soit inaccessible...

Tu es ban par ton navigateur

c'est ta banque qui a bloqué l'accès

Tape dans le Terminal :
sudo nano /etc/hosts
(là tu rentres ton mot de passe)

et vérifies si dealabs.com n'est pas dedans (surtout si il est précédé de 127.0.0.1)

Peut-être ta femme qui en avait marre de tes dépenses. |o



Je fais souvent cette méthode à moi même pour réviser, je blackliste tout les sites qui peuvent me déconcentrer


Si il est dedans, supprime la ligne et fait Ctrl + C



Ah non, comme étant donné, ce n'est pas que sur ton PC (ou OS) que ça ne fonctionne pas..
Laisser un commentaire
Avatar
@
    Texte