19 commentaires

Ni Safari, ni iPhone ^^

Utilise l'application Dealabs dans ce cas... parce que ça ne semble pas être un problème lié directement au navigateur...
D'ailleurs, y'a un site mobile Dealabs ?
Avatar

supprimé18351

Pour ma part pas de pbs, depuis le navigateur safari et iPhone.

Posteur

Ca fonctionne de nouveau.

Papylarnaque

Utilise l'application Dealabs dans ce cas... parce que ça ne semble pas … Utilise l'application Dealabs dans ce cas... parce que ça ne semble pas être un problème lié directement au navigateur...D'ailleurs, y'a un site mobile Dealabs ?


L'appli est assez limitée, notamment sur les liens internes où ca ne fonctionne pas (redirection vers le deal..).
Et surtout les liens vers l'extérieur passent par le navigateur, du coup je ne pouvais pas télécharger une appli proposée.

Posteur

Ca a recommencé hier soir, j'ai l'impression que c'est quasiment tous les jours.
J'ai testé depuis mon iPhone 4 et même problème. En wifi comme en 3G/4G.
Ce qui est étonnant c'est que lorsque le site est inaccessible depuis les téléphones, aucun problème avec un Pc.
Je n'ai pas testé avec mon iPad.

Alors les développeurs, pas intéressé par mon problème ?
C'est assez gênant car quand on clique sur un lien « voir le deal », ça ne fonctionne pas du coup.
Pénible même.

Bof, moi ça chie dans la colle depuis quelques temps maintenant à ramer à mort, et y'a que dealabs qui délire quelle que soit l'heure de la journée. Tous les autres sites ou je vais turbinent sans aucun problème c'est vraiment que DL qui déconne.
Mais visiblement ma demande est passée à l'as, ou alors effectivement ils sont pas intéressés

ZeWaren

Le_Furet

Je n'ai pas testé avec mon iPad.


Fais donc ça. Et si tu en as la possibilité, teste avec l'iPhone d'un te tes collègues (ou compatible).

Posteur

Depuis un iPad aucun souci pendant les périodes où ça ne fonctionne pas avec le téléphone.
J'ai déjà testé iPhone 5s et iPhone 4, même problème.
Si j'en ai la possibilité, je testerai avec d'autres téléphones, mais deux ça fait déjà beaucoup, non ?

Perso ça marche très bien sur iPhone 5S en 3G chez Free avec Safari... le site doit mettre 1,5 seconde à se charger (réception du signal 2/5).

Posteur

Moi aussi ca fonctionne très bien, le problème est aléatoire.

ZeWaren

Ils ont des éléments particuliers tes téléphones?
Root? Bloqueurs de pub ou autre? Applications louches?

Posteur

Ah on tient peut être une piste.
Les deux sont root (l'iPad aussi au passage) pas de bloqueur de pub à priori, mais ça vaut le coup de tester avec un autre iPhone.
Je te tiens au jus.

Posteur

Je viens de comprendre que le blocage n'intervient qu'en 4G, pas en Wifi.
Je suis chez Free mobile.
Une idée ?

Posteur

Devinez quoi ?!
Depuis la migration cette nuit, tout fonctionne parfaitement, en 4G comme en wifi sur mon iPhone.
Ce dernier n'était donc pas en cause.
Avez-vous une idée ?
Je ne devais donc pas être le seul à rencontrer ce problème je pense.
Merci pour votre suivi.

ZeWaren

Attendons quelques jours pour être bien sûrs quand même.

Posteur

Honnêtement, je pense que c'est tout vu.
Tout est redevenu fluide, comme avant.
Et en y réfléchissant, j'ai eu beau retourner la question dans tous les sens, je n'ai installé aucune application particulière ces dernières semaines , et mon téléphone a toujours été rooté.
Néanmoins, d'ici 3/4 jours, je reviendrai sur le topic pour te confirmer que tout fonctionne, ce dont je ne doute pas.

Posteur

Petit retour comme promis. Je vous vous confirme que le site fonctionne parfaitement en 4G chez free mobile sur iPhone depuis la migration. Vous aviez donc vraiment un problème avec votre serveur et je trouve un peu dommage de ne pas avoir plus creusé quand je vous ai averti.
Vous m'avez limite mis le doute et j'étais prêt à Unjailbreaker mon appareil pour vérifier si c'est celui-ci qui ne posait pas un problème. Bref j'ai perdu pas mal de temps.
Du temps, c'est peut-être ce qui vous a manqué, pour prendre ce problème au sérieux.

Etant développeur web/app , je vote pour celui qui interdit iOS.

Posteur

Je ne vois pas ce que cette remarque vient faire dans ce thread à part le polluer inutilement.
Je croyais les développeurs un peu plus malins que ça.
Laisser un commentaire
Avatar
@
    Texte