Expert en pneumatique Besoin d'aide

Posté par Leag le 15/03/2016 à 9h57

Expert en pneumatique Besoin d'aide

Le 15/03/2016 à 9h57

Le 15/03/2016 à 11h07

Bonjour,

J'ai un problème pour alimenter deux machines à tour de rôle "sous 4 bars". Un manomètre pour deux utilisations.

J'ai voulu faire un montage mais les raccords anti retour me laissent le tuyau sous pression entre les anti retour et le manomètre "ce qui me rend faux la mesure" une fois la pression entre les raccords anti retour et le manomètre la valeur ne bouge plus".

J'avais pensé à mettre une fonction OU à la place des raccords anti retour mais il ne faut pas que la pression de l'un remonte dans le circuit de l'autre donc je sais pas trop .


Je vous fait un petit schéma sur paint vite fait.



http://www.hostingpics.net/viewer.php?id=300793problme.png

29 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

popoch

Le 15/03/2016 à 10h00

#1 Signaler
pourquoi tu met pas ton mano sur le régulateur? t'as pas un raccord 1/4 ou 1/8 dessus?
Leag

Le 15/03/2016 à 10h03 (Modifié le 15/03/2016 à 10h04)

#2 Signaler
Il y a deux petit régulateurs mais c'est juste des vannes qui se règle entre 1-10 bars.

Le problème c'est que si je relie les régulateurs au manomètre la pression d'un circuit va aller dans l'autre nan?
popoch

Le 15/03/2016 à 10h06 (Modifié le 15/03/2016 à 10h12)

#3 Signaler
met un t avec le mano a la sortie du régulateur, tu verras exactement la pression réglée, tu est raccordé en tuyau souple en 6/8 ? prends un t 6/8 avec un tuyau qui par au mano et l'autre a ta machine




Tu supprimes tes anciens manos, tu as une référence pour ton régulateur ou une photo?
Leag

Le 15/03/2016 à 10h12 (Modifié le 15/03/2016 à 10h17)

#4 Signaler
Ouais mais rien n’empêchera la pression de la machine 1 d'aller alimenter la machine 2 nan? Le manomètre il faut qu'il soit relié au deux "pour des contrôles régulier", toi tu veux régler les régulateurs l'un après l'autre?

http://www.hostingpics.net/viewer.php?id=524852problme2.png

Si je mets une fonction OU ça donnera quoi?

Il ne faut pas que l'alimentation passe de la machine 1 à la deux et il faudrait que le manomètre redescend à zéro bar une fois fini, ce qui n'est pas le cas avec les clapets anti-retour.
popoch

Le 15/03/2016 à 10h18

#5 Signaler
il te faut 2 manos si tu veux les régler séparément sinon en tête de ligne tu met un mano, c'est le plus simple. Avec ta fonction ou ca va pas etre top si tu marche avec les 2 machines, tu auras sur le mano l'addition des 2 pressions.
Leag

Le 15/03/2016 à 10h25 (Modifié le 15/03/2016 à 10h27)

#6 Signaler
Nan les deux machines ne marchent pas en même temps "c'est à tour de rôle"; la fonction Ou ne vas pas me laisser sous pression entre la fonction OU et le manomètre si j’éteins tout?

C'est ce qui est arrivé avec les clapets anti retour, le circuit restait sous pression comme il n'y avait aucune fuite possible.

"sinon en tête de ligne tu met un mano, c'est le plus simple." C'est quoi la tête de ligne?
popoch

Le 15/03/2016 à 10h27 (Modifié le 15/03/2016 à 10h31)

#7 Signaler


soit tu as un raccord style 1/4 sur ton régulateur qui te permet d'installer un mano soit tu met un t en sorti de ton régulateur avec ton mano.

pour ta fonction ou, oui ca va marcher si ta pression retombe, plutot le souci est si tu fais marcher les 2 tu va avoir l'addition des 2 pressions, je te recommanderai plutôt un mano par machine, qui est beaucoup plus sécurisé si tu dois pas dépasser une pression definie.
Leag

Le 15/03/2016 à 10h28 (Modifié le 15/03/2016 à 10h29)

#8 Signaler
Et en un seul manomètre ça doit quoi? Nan il n'y a pas de raccord 1/4 dessus
popoch

Le 15/03/2016 à 10h32

#9 Signaler
c'est du tuyau en 4/6 ? 6/8 ? prends un t pneumatique 6/8 par exemple, la photo du dessus, comment est raccordé ta machine?
Leag

Le 15/03/2016 à 11h04 (Modifié le 15/03/2016 à 11h06)

#10 Signaler
Du 8 sauf ce qui relie le manomètre qui est du 6. "ça sort en 8 des raccords anti retour ensuite il y a un T et ensuite ça passe en 6"
popoch

Le 15/03/2016 à 11h10 (Modifié le 15/03/2016 à 11h19)

#11 Signaler
on appelle çà une réduction 6 - 8

http://fr.farnell.com/legris/3166-06-08/reducteur-diam-6-8/dp/4252779



à gauche c'est du 8, à droite du 6

Tu rajoutes un mano que tu met avec un té en sortie de chaque régulateur, sur la sortie perpendiculaire tu rajoutes la réduction 8 - 6, et tu raccordes ton mano en 6.
Tu as peut etre des té en 6 - 8, au pire un té égale 8 avec une réduction 6 - 8

attention vérifie bien que ton tuyau fasse bien 8mm (c'est des mm, pour les raccords a visser c'est en inch)
Leag

Le 15/03/2016 à 11h30 (Modifié le 15/03/2016 à 11h37)

#12 Signaler
Ouais mais il c'est pas possible avec un seul manomètre ce que tu me dis nan?

La pression va remonter dans le T pour alimenter l'autre machine.
popoch

Le 15/03/2016 à 11h37

#13 Signaler
tu règles tes machines a des pressions différentes? ou les 2 a 4 bar? si tu as la même pression alors enlèves un régulateur, et du régulateur restant tu met le té avec le mano qui va alimenter après les 2 distributeurs. Tu auras une pression identique sur les 2 circuits
Leag

Le 15/03/2016 à 11h37 (Modifié le 15/03/2016 à 11h42)

#14 Signaler
Les 2 à 4 bars. Ouais mais avant il y avait un régulateur qui alimentait les deux distributeurs sauf que la valeur était de 4,2 et 3,8 bar selon la machine. Doit y avoir un problème ailleurs. Donc j'ai voulu en mettre un sur chaque circuit et augmenter un peu l'arrivée.
popoch

Le 15/03/2016 à 11h43 (Modifié le 15/03/2016 à 11h49)

#15 Signaler


Tu lis ta valeur de 3.8 et 4.2 bar ou? Tu est sur de tes manos? tu as inversé les manos des 2 machines pour voir? tu as besoin de précision sur la pression? Si tu as toujours ces 2 pressions differentes c'est pas normal alors oui un régulateur avec un mano pour chaque. Pour tester ca serait bien que tu récuperes un Té avec un mano que tu branches sur le 1er circuit tu verifies ta pression , puis tu le branches sur le 2e circuit et tu vérifies ta pression. Tu aurait pas une fuite sur un des circuits?
Leag

Le 15/03/2016 à 11h49 (Modifié le 15/03/2016 à 11h53)

#16 Signaler
Et un manomètre avec les trucs fonction Ou et fonction Et c'est possible?

Ok j'vais brancher un mano sur chaque pour voir si je vois d'où viens le problème cet après-midi.

Le distributeur peut pas me faire tomber en pression, c'est pas réglable comme un régulateur?
popoch

Le 15/03/2016 à 11h52

#17 Signaler
déjà premièrement branche le même mano sur chaque circuit et relèves la pression qu tu est pas un mano mal étalonné
oneil84

Le 15/03/2016 à 11h55 (Modifié le 15/03/2016 à 11h59)

#18 Signaler
et comme cela ?



tu passe plus que par un distrib

tu alimentera bien q'une seul machine a la fois, et ta pression ne bougeras pas
popoch

Le 15/03/2016 à 12h01

#19 Signaler
le problème vient du fait si un jour il veux faire fonctionner les 2 machines en même temps. Apres çà marche aussi
oneil84

Le 15/03/2016 à 12h04

#20 Signaler
oui mais la d’après ce qui dit, il veux le faire a tour de role, apres il a juste a metre un té sur les sortie du distrib et il alimantera les 2 en même temps voir passer par un distrib 2/2, c'est rien sa, mais pour le moment, avec le shemat, il a ce qu'il a besoin je pense.
Leag

Le 15/03/2016 à 12h05 (Modifié le 15/03/2016 à 12h05)

#21 Signaler
Faut que je trouves d'où vient le problème de différence de pression surtout.
popoch

Le 15/03/2016 à 12h07

#22 Signaler
Utilises le même mano pour vérifier
Leag

Le 15/03/2016 à 12h09

#23 Signaler
Ouais un circuit après l'autre.
oneil84

Le 15/03/2016 à 12h12

#24 Signaler
c'est une usine ? tu a combien de piquage sur ta ligne air ? tu a peu être une machine en début et fin de ligne ? une fuite d'air sur une machine ? il y a plein de possibiliter.

machine éteinte, tu les alimente une a une ( donc hors tension ) tu doit bien avoir 4 bar sur chaque machine ?

sinon, c'est soit qui a une machine qui demande trop de débit par apport a ton compresseur, donc tu chute en pression, soit une fuite, mais sa reviens au même a peu près ^^
Leag

Le 15/03/2016 à 12h23 (Modifié le 15/03/2016 à 12h29)

#25 Signaler
Ouais sur le régulateur qui était avant il y avait genre deux entrées et sur une, il y a un T qui doit alimenter autre chose, j'vais mettre un L là et remettre un T aux entrées pour que la pression d'entrée soit identique.

Merci de votre aide en tout cas.

C'est sur une machine de sablage où ça alimente des tourets pour pas que le sable entre dans les pièces "deux pièce en tout, une en sablage l'autre devant l'opérateur et sa tourne quand le problème de sablage finit.

J'embauche à 13h, j'dois y aller je reviens vers vous ce soir a+
Leag

Le 16/03/2016 à 10h08 (Modifié le 16/03/2016 à 10h17)

#26 Signaler
Bon bha j'en sais rien, j'ai regardé "l'ancien" circuit et les valeurs ne sont pas identique entre le manomètre du régulateur, le mano déporté pour l'opérateur qui est repris sur le régulateur et la pression en sorti des distributeur.



http://www.hostingpics.net/viewer.php?id=926143probleme3.png

Le mano mis à tour de rôle après les distributeurs est plus élevé que le mano du régulateur et celui-ci n'est pas identique au mano opérateur.
oneil84

Le 16/03/2016 à 11h50

#27 Signaler
tu as une diferance de combien entre le mano opé et le mano régulateur ?

Leag

Le 17/03/2016 à 9h52 (Modifié le 17/03/2016 à 11h39)

#28 Signaler
0,2-0,3 Bar et selon le touret ça change aussi.

Je vais essayer de mettre une fonction OU à la place des deux raccords anti-retour.
oneil84

Le 17/03/2016 à 21h19

#29 Signaler
hum, tes mano ne son peu etre plus tarré

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.