Kit radar de recul

Posté par ricouskim le 01/04/2013 à 21h09

Kit radar de recul

Le 01/04/2013 à 21h09

Bonjour à tous! Je sais qu'il y a de sacrés bricoleurs dans notre bonne vieille communauté dealabs alors au secours!
J'ai passé l'aprem à installer un kit radar de recul sur ma nouvelle voiture, le kit c'est celui-ci:
http://www.amazon.fr/gp/product/B006RCLQNK/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1
Enfin le même, acheté il y a quelques années sur aliexpress.
J'ai déjà installé ce type de kit sur mes 2 voitures précédentes sans grand souci.
Là je coince et j'en viens à me demander si mon kit n'est pas défectueux. J'ai tout installé, je n'ai pas utilisé de connecteurs rapides pour brancher les 2 fils car j'avais des faux contact, ce type de connecteur a du mal à percer la gaine plastique des câbles et du coup ça marche une fois sur deux. Bref, j'ai dénudé les fils du feu de recul, les ai raccordé aux 2 fils du boitier, j'ai soudé pour être sûr que ça ne bouge plus puis j'ai scotché le tout pour isoler. Mon multimètre me dit que le courant passe et lorsque j'enclenche la marche arrière avec le contact, le boitier s'allume puis au bout de 2 secondes s'éteint. A chaque fois que je repasse la marche arrière, rebelote ça s'allume puis s'éteint. Une fois éteint mais contact et marche arrière toujours mis le feu de recul reste allumé et au niveau du boitier j'ai bien du jus (11.42v), ce n'est pas 12v mais quasiment donc je ne pense pas que ce soit ça le problème?
Au final je ne sais pas trop ce qui coince. Pensez-vous que mon boitier est HS? Qu'est ce que je peux tester de plus? J'ai pris les devants et viens de commander un autre kit mais tant qu'à faire si je peux faire marcher celui en place je renverrais l'autre.
Merci d'avoir lu ce pâté et merci doublement si vous y répondez ;)

31 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

Cedric133

Le 01/04/2013 à 21h36

#1 Signaler
Tu devrais essayer de le connecter sur du vrai 12v (avec une alim PC ou si tu trouves un meilleur 12v sur ta voiture) pour voir si c'est pas ça le problème.

Éventuellement si tu as une ampoule de feu de recul de chaque côtés essayer en se repiquant de l'autre côté.

Sinon c'est quoi comme voiture? Perso je n'en ai pas sur ma voiture, il y est sur la voiture de ma mère d'origine et je ne trouve pas que c'est indispensable.
ricouskim

Le 01/04/2013 à 21h39

#2 Signaler
Merci pour la réponse, bonne idée l'alim pc! Je n'ai qu'un seul feu de recul c'est une fiat bravo 2.
Moi non plus je ne trouve pas ça indispensable mais c'est une des choses auxquelles on s'habitue et j'en avais un en stock alors ça aurait été bête de ne pas le mettre.
Bon faudra que je teste avec une alim pc mais c'est con j'ai soudé les fils :(
toutrisque

Le 01/04/2013 à 21h47

#3 Signaler
auto multiplexée?
ricouskim

Le 01/04/2013 à 21h55

#4 Signaler
auto multiplexée?
C'est chinois pour moi, je n'ai aucune compétence en mécanique. ça voudrait dire quoi si c'est le cas?
Cedric133

Le 01/04/2013 à 21h59 (Modifié le 01/04/2013 à 22h02)

#5 Signaler
auto multiplexée?
C'est chinois pour moi, je n'ai aucune compétence en mécanique. ça voudrait dire quoi si c'est le cas?

Elle est récente ta Fiat?
Elle a des fonctions a la con mais bien pratiques comme l'essuie glace arrière qui se met a la marche arrière si ceux de devant sont en route et des trucs automatiques comme ça... Le régulateur de vitesse? C'est des équipements qui sont présent que si la voiture est multiplexée.

Et si elle est multiplexée ça peut rendre compliqué le repiquage d'équipement comme tu l'as fait car il y a qu'un seul câble qui envoie un signal et pas un courant.
L'avantage du multiplexage c'est la réduction du poids par un nombre de câbles considérablement réduit, et aussi une plus grande interaction entre les équipements.
toutrisque

Le 01/04/2013 à 22h00

#6 Signaler
c'est plus en electrique/electronique
une auto multiplexée ne permet pas de monter un câble d'attelage standard par exemple, même si les ampoules "normale" s'allument avec du +12V qui parait "normal", la reprise de puissance suplémentaire abouti a rien de bon (voir même cramage) ou des erreurs sur les ODB (cas des diodes qui ne consomment pas assez)
pour limiter le poids des câbles, pour simplifier au maximum, c'est la même différence que câble série et câble parallèle.
ricouskim

Le 01/04/2013 à 22h06

#7 Signaler
Merci pour vos explications (simultanées) très claires! Oui j'ai le régulateur et la voiture date de Septembre 2010 donc elle est récente. Mince elle serait donc multiplexée? J'aurais donc acheté un autre kit pour rien? Comment je peux faire mon installation du coup selon vous? Je ne peux pas??
Cedric133

Le 01/04/2013 à 22h10 (Modifié le 01/04/2013 à 22h12)

#8 Signaler
En tout cas en achetant une Citroën on doit signer un papier a la remise des clés comme quoi tu t'engages a ne raccorder aucun appareil/instrument sur l'électronique du véhicule sinon tu annules la garantie.

Le multiplexage c'est la grande révolution de l'automobile, c'est pas très récent une Clio 2 de 2001 est multiplexée. Mais il y a eu des ratés aux débuts...

Édit: 2010 aucun doute elle est multiplexée puisque même la Nouvelle Dacia Logan/Sandero est multiplexée ce qui lui a permis d'avoir un équipement plus riche (écran couleur GPS qui gère les fonctions de la voiture...).
ricouskim

Le 01/04/2013 à 22h13

#9 Signaler
Ma modus avait le régulateur et j'avais pu raccorder un kit de la même manière :( J'ai une solution d'après vous? J'annule ma commande sur amazon?? :'(
Cedric133

Le 01/04/2013 à 22h16 (Modifié le 01/04/2013 à 22h18)

#10 Signaler
Ma modus avait le régulateur et j'avais pu raccorder un kit de la même manière :( J'ai une solution d'après vous? J'annule ma commande sur amazon?? :'(

Il y a toujours un espoir que le nouveau kit soit moins sensible au fait qu'il n'y ait pas 12v...
C'est marrant, si demain j'achète une nouvelle voiture je voudrai obligatoirement un niveau de sécurité max, 6 airbags mini (ma Clio en a 4) et de belles jantes alu mais pas spécialement le radar de recul quand j'aurai l'habitude de la voiture je peux faire un créneau sans toucher juste avec les rétroviseurs :D
toutrisque

Le 01/04/2013 à 22h18

#11 Signaler
Ma modus avait le régulateur et j'avais pu raccorder un kit de la même manière :( J'ai une solution d'après vous? J'annule ma commande sur amazon?? :'(
rajouter un interrupteur (et fusible) que tu reprends sur l'allume cigare.
tu tire un cable avec ce +12 protégé jusque dans le coffre.
la masse tu la reprends sur le chassis au plus près.

tu as un attelage?
ricouskim

Le 01/04/2013 à 22h21

#12 Signaler
Ma modus avait le régulateur et j'avais pu raccorder un kit de la même manière :( J'ai une solution d'après vous? J'annule ma commande sur amazon?? :'(
rajouter un interrupteur (et fusible) que tu reprends sur l'allume cigare.
tu tire un cable avec ce +12 protégé jusque dans le coffre.
la masse tu la reprends sur le chassis au plus près.

tu as un attelage?

Oulala ça va dépasser mes compétences -_-' Non pas d'attelage.
Oui Cédric je sais que ce n'est pas indispensable mais à moindre frais c'est bien pratique de l'avoir, surtout quand tu l'as eu sur tes voitures précédentes. On s'habitue aux petits conforts.
toutrisque

Le 01/04/2013 à 22h28

#13 Signaler
Ma modus avait le régulateur et j'avais pu raccorder un kit de la même manière :( J'ai une solution d'après vous? J'annule ma commande sur amazon?? :'(
rajouter un interrupteur (et fusible) que tu reprends sur l'allume cigare.
tu tire un cable avec ce +12 protégé jusque dans le coffre.
la masse tu la reprends sur le chassis au plus près.

tu as un attelage?

Oulala ça va dépasser mes compétences -_-' Non pas d'attelage.
Oui Cédric je sais que ce n'est pas indispensable mais à moindre frais c'est bien pratique de l'avoir, surtout quand tu l'as eu sur tes voitures précédentes. On s'habitue aux petits conforts.
bah tu achètes le boitier mux => câble attelage, et tu le laisse dans le coffre... mais çà va te couter un rein
Cedric133

Le 01/04/2013 à 22h32

#14 Signaler
L'idée de repiquer sur le 12v de l'allume cigare avec un petit interrupteur est bonne, ça ne s'enclenchera pas avec la marche arrière et c'est le risque: un jour tu auras oublié de le mettre sur on et en l'absence de bip tu taperas et comme il faut xS

Sinon dans les idées a la con: change de voiture :D
toutrisque

Le 01/04/2013 à 22h34 (Modifié le 01/04/2013 à 22h36)

#15 Signaler
L'idée de repiquer sur le 12v de l'allume cigare avec un petit interrupteur est bonne, ça ne s'enclenchera pas avec la marche arrière et c'est le risque: un jour tu auras oublié de le mettre sur on et en l'absence de bip tu taperas et comme il faut xS

Sinon dans les idées a la con: change de voiture :D
j'avais la même avec un relais électronique, qui ne bouffe rien, mais si déjà une reprise il a du mal -_-'
ricouskim

Le 01/04/2013 à 22h38

#16 Signaler
J'ai échangé quelques sms avec un cousin mecano, selon lui aucun pb le multiplexage, ma modus et avant ma c3 étaient multiplexées. En ce qui concerne les 11.4v il pense que ce n'est pas un pb non plus dans la mesure où selon lui ce type de boitier marche dans une fourchette entre 6 et 18v par exemple. Il pense à un problème sur le boitier. Je n'annule pas ma commande on verra bien...
toutrisque

Le 01/04/2013 à 22h44

#17 Signaler
ton ampoule de marche arrière elle reste allumée?
ricouskim

Le 01/04/2013 à 22h47

#18 Signaler
ton ampoule de marche arrière elle reste allumée?

Oui!
toutrisque

Le 01/04/2013 à 22h48

#19 Signaler
ton ampoule de marche arrière elle reste allumée?

Oui!
donc boitier
tu as bien tout raccordé les capteurs?
ricouskim

Le 01/04/2013 à 22h52

#20 Signaler
ton ampoule de marche arrière elle reste allumée?

Oui!
donc boitier
tu as bien tout raccordé les capteurs?

Oui.
toutrisque

Le 01/04/2013 à 22h53

#21 Signaler
volants ou bien placés?
dans le BON ordre? (1 2 3 4 ou A B C D)
ricouskim

Le 01/04/2013 à 22h59

#22 Signaler
volants ou bien placés?
dans le BON ordre? (1 2 3 4 ou A B C D)

Bien placés dans le pare choc et dans l'ordre abcd oui mais même dans le désordre ça n'éteindrait pas l'écran si?
toutrisque

Le 01/04/2013 à 23h02 (Modifié le 01/04/2013 à 23h03)

#23 Signaler
volants ou bien placés?
dans le BON ordre? (1 2 3 4 ou A B C D)

Bien placés dans le pare choc et dans l'ordre abcd oui mais même dans le désordre ça n'éteindrait pas l'écran si?
logiquement si il est pas de trop mauvaise qualité, il fait un test de calibrage au démarrage

pas exclu que si les capteurs (qui vont par paire) sont pas au bon endroit , il se coupe.
simple supputation
ricouskim

Le 01/04/2013 à 23h04

#24 Signaler

logiquement si il est pas de trop mauvaise qualité

Hum, c'est du chinois 1er prix.
ricouskim

Le 02/04/2013 à 11h41

#25 Signaler
J'ai beau réfléchir c'est quand même bizarre cette histoire... Le boitier n'a aucun pb à s'allumer dès que j'enclenche la marche arrière, autant de fois que je le veux, mais à chaque fois au bout de 2 secondes il se coupe. ça ne ressemble quand même pas à une panne, sinon il ne s'allumerait pas ou en tout cas plus aléatoirement. Ou alors il ne détecte pas l'écran ou les capteurs... Je ne sais pas trop, en tout cas je n'ai pas annulé ma commande amazon donc on verra avec le nouveau boitier (en espérant que les capteurs soient compatibles, que je n'ai pas à re-déposer le pare-choc pour les changer!!
toutrisque

Le 02/04/2013 à 13h39

#26 Signaler
toujours faire un test a blanc... |o
ricouskim

Le 02/04/2013 à 13h48

#27 Signaler
Ouaip mais sur cette voiture, pour accéder au feu de recul il faut déposer le pare-choc!! (Je sais |o ) donc de toutes façons le plus chiant était fait.
ricouskim

Le 04/04/2013 à 17h45

#28 Signaler
Pour ceux qui s'intéressent à mon problème |D J'ai reçu le kit de amazon, bonne pioche c'est exactement le même, même connectique, tout. Par contre capteurs noirs au lieu des gris argent annoncés dans l'annonce (les miens sont gris). J'ai donc juste remplacé le boitier et miracle il ne s'éteint plus mais bip comme un malade, je débranche les capteurs un par un et le C semble poser un problème, une fois déconnecté, plus de bip anormaux! Dès que je passe devant le A, ça bip et les distances affichées sont bonnes, devant le B pareil mais devant C et D nada rien ne se passe donc côté droit ça ne marche pas alors que le capteur D est bien branché. Si j'intervertis le C et le D, pareil, si je rebranche le C bip continu. ça voudrait dire que non seulement mon boitier est HS mais également les 2 capteurs de droite xS Plus chiant parce que j'ai reçu des capteurs noirs et non gris donc je ne peux pas les remplacer! Amazon me propose un renboursement après renvoi mais pas d'échange, pas moyen de contacter le vendeur tiers en direct, je voulais lui proposer de lui renvoyer juste les capteurs noirs et qu'il m'envoie des gris...
biiip

Le 04/04/2013 à 17h56

#29 Signaler
tu peux contacter le vendeur en direct par ici :
http://www.amazon.fr/gp/aag/details/ref=aag_m_ss?ie=UTF8&asin=&isAmazonFulfilled=&isCBA=&marketplaceID=A13V1IB3VIYZZH&seller=A24XCEOOY4724O#aag_legalInfo

Dans le cadre a droite, plutot en haut :

Si vous avez des questions sur les produits, la livraison de la commande ou le retour de marchandises, veuillez contacter le Service Clientèle de sun boutique :

ricouskim

Le 04/04/2013 à 21h11

#31 Signaler
Amazon m'a envoyé une étiquette colissimo et me propose le remboursement complet ou si je souhaite néanmoins conserver le kit m'offrir 3.90€ de dédommagement (20% du prix) c'est sérieux et sympa! Je crois que je vais le renvoyer. Maintenant que je sais que mon boitier était bien défectueux je vais peut-être faire une commande sur aliexpress d'un kit argenté.
Je voulais renvoyer le kit avec mon boitier qui déconne et garder le boitier qui marche mais ma copine m'a grondé en me disant que c'est mal!! ':) ':)

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.