RésoluReglage PANASONIC TX-55C320E SMART TV

Posté par Leili le 09/06/2016 à 9h08

RésoluReglage PANASONIC TX-55C320E SMART TV

Le 09/06/2016 à 9h08

Bonjour,

suite au deal http://www.dealabs.com/bons-plans/-panasonic-tx-55cx200e-tv-led-ultra-hd-4k-139cm-100-rembours-en-un-bon-d-achat/228402?page=38

nous sommes nombreux a voir acheté la PANASONIC TX-55C320E.

Pour ceux qui s'inquiètent de ce fameux "bruit", il est très simple à faire disparaître complètement en montant le rétro-éclairage à 94 ou plus. Ce qui est le cas par défaut dans les modes "Jeu", "Dynamique" et "Sport". (merci a hehe2)

Si vous avez des réglages autres mais qui fonctionne, merci de les partager ici plutôt que sur le deal car ce sera plus simple a retrouver.

Bon Deal a tous

26 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

Sterling123

Le 09/06/2016 à 10h35

#1 Signaler
Je vais essayer!
merci !!
tuscis

Le 09/06/2016 à 12h47

#2 Signaler
j ai une reparateur panasonic qui vient demain je vous dirai si il a trouvé
yllaw

Le 09/06/2016 à 14h25

#3 Signaler
j ai une reparateur panasonic qui vient demain je vous dirai si il a trouvé

Je suis très intéressé par le résultat, tiens nous au jus ;)
tuscis

Le 10/06/2016 à 15h54

#4 Signaler
Alors résultat comme on le savait deja c est du vestel donc de la merde fabrication turquie il m a changé l alimentation mais ca ne change rien comme il m a dit c est normal c est du bas de gamme!!
dupeseb

Le 10/06/2016 à 16h17

#5 Signaler
Alors résultat comme on le savait deja c est du vestel donc de la merde fabrication turquie il m a changé l alimentation mais ca ne change rien comme il m a dit c est normal c est du bas de gamme!!

Il venait pour le problème de grésillement ou c'était pour autre chose ?
Leili

Le 10/06/2016 à 16h25

#6 Signaler
donc on est condamné à regarder la TV en dynamique, jeu, sport ou d'avoir un rétro éclairage a 94 ou plus.

Ce problème semble généralisé. Dommage.

Enfin pour les 4 prochaines semaines, le mode "sport" m'ira très bien ^^
tuscis

Le 10/06/2016 à 17h45

#7 Signaler
Pour le probleme de gresillement pour lui c est conforme pour du bas de gamme
rek1n

Le 10/06/2016 à 17h55

#8 Signaler
en bref, "c'est normal, panasonic c'est de la merde"
au revoir
hehe2

Le 11/06/2016 à 4h01

#9 Signaler
Ok, merci pour ce sujet et la mention, je vais prendre un peu de temps ce week-end pour tenter te tirer le meilleur parti de cette dalle.

Pour le moment j'ai fait une calibration à l'œil avec quelques mires sur le PC et des épisodes de GoT et j'arrive à quelque chose de très correct.

Normalement on va me prêter une sonde de calibration, je vais pouvoir corriger ça au mieux.

Actuellement dans toutes les scènes extérieures c'est très joli, couleurs vives mais pas trop et bon contraste. Ça pêche un poil dans les scènes sombres avec un noir qui manque de profondeur (edge LED "oblige" surtout sans trop pouvoir baisser le rétro-éclairage).

Voici mes réglages temporaires :





Remarques :

- Difficile de déboucher les bleus...

- Je désactive le contraste dynamique car ça dénature les images, brûle les details dans les tons sombres... sur les visages etc.

- Vous pouvez mettre l'option "filtrage du bruit" sur faible, ça rajoute un léger flou sur les textes du PC donc j'ai désactivé pour les tests de calibration mais pour de la SD/TNT ça peut être pas mal.

- J'aime la calibration avec un blanc D65 (référentiel cinéma) que certains trouvent trop rouge.
(c'est au pifomètre par rapport à ce dont je me souviens de mon plasma Pioneer, ça se trouve il faut mettre la barre complètement à gauche, on verra avec la sonde)
Faites un test si c'est votre impression : mettez-le comme moi puis allez boire un verre ou faire autre chose cinq minutes. Revenez et vous verrez le blanc comme du blanc normal vu que votre oeil se sera "deshabitué" du blanc froid qui est configuré par défaut.

- Je n'ai pas vraiment vu l'impact des tons de chair sur mes mires mais je testerai plus en détail plus tard.

- Je n'ai pas encore regardé ce à quoi l'option "mode film" correspond... À voir.

- les photos prises avec mon téléphone ne rendent pas bien les mires, c'est juste pour que vous ayez tous les réglages sous les yeux.

Voici une idée de ce que ça donne après cette "calibration" à la main : (je suis assez content en réalité c'est déjà très bien)




Voilà j'espère que ça vous aidera à tirer le meilleur de cet écran.

N'hésitez pas à me donner vos impressions et vos réglages.




yllaw

Le 11/06/2016 à 4h31 (Modifié le 11/06/2016 à 4h33)

#10 Signaler
Bonjour bien matinal !

Merci hehe2, je vais appliquer tes réglages ce samedi ;)



Alors résultat comme on le savait deja c est du vestel donc de la merde fabrication turquie il m a changé l alimentation mais ca ne change rien comme il m a dit c est normal c est du bas de gamme!!

:( donc je suppose qu'il est inutile de faire appel au SAV pour un tel résultat ?
horacle

Le 11/06/2016 à 9h26

#11 Signaler
Pour le probleme de gresillement pour lui c est conforme pour du bas de gamme

Moi un technicien doit passer aussi pour la pana 4k mais je suis refroidi
Passin

Le 11/06/2016 à 9h27

#12 Signaler
Moi ma cx700 ne fait aucun bruit!!! xD
fangio.eliot

Le 11/06/2016 à 10h59 (Modifié le 11/06/2016 à 11h00)

#13 Signaler
Le gresillement vous en êtes victime que lorsque vous ultilisez le tuner de la TV ?
En aucun cas en hdmi avec un lecteur blu ray/console de jeu ?
horacle

Le 11/06/2016 à 11h49 (Modifié le 11/06/2016 à 12h00)

#14 Signaler
Le gresillement vous en êtes victime que lorsque vous ultilisez le tuner de la TV ?
En aucun cas en hdmi avec un lecteur blu ray/console de jeu ?

sur mon pana 4k c'est aussi en hdmi etc, en mode naturel et cinema
horacle

Le 11/06/2016 à 11h59 (Modifié le 11/06/2016 à 12h09)

#15 Signaler
Ok, merci pour ce sujet et la mention, je vais prendre un peu de temps ce week-end pour tenter te tirer le meilleur parti de cette dalle.

Pour le moment j'ai fait une calibration à l'œil avec quelques mires sur le PC et des épisodes de GoT et j'arrive à quelque chose de très correct.

Normalement on va me prêter une sonde de calibration, je vais pouvoir corriger ça au mieux.

Actuellement dans toutes les scènes extérieures c'est très joli, couleurs vives mais pas trop et bon contraste. Ça pêche un poil dans les scènes sombres avec un noir qui manque de profondeur (edge LED "oblige" surtout sans trop pouvoir baisser le rétro-éclairage).

Voici mes réglages temporaires :





Remarques :

- Difficile de déboucher les bleus...

- Je désactive le contraste dynamique car ça dénature les images, brûle les details dans les tons sombres... sur les visages etc.

- Vous pouvez mettre l'option "filtrage du bruit" sur faible, ça rajoute un léger flou sur les textes du PC donc j'ai désactivé pour les tests de calibration mais pour de la SD/TNT ça peut être pas mal.

- J'aime la calibration avec un blanc D65 (référentiel cinéma) que certains trouvent trop rouge.
(c'est au pifomètre par rapport à ce dont je me souviens de mon plasma Pioneer, ça se trouve il faut mettre la barre complètement à gauche, on verra avec la sonde)
Faites un test si c'est votre impression : mettez-le comme moi puis allez boire un verre ou faire autre chose cinq minutes. Revenez et vous verrez le blanc comme du blanc normal vu que votre oeil se sera "deshabitué" du blanc froid qui est configuré par défaut.

- Je n'ai pas vraiment vu l'impact des tons de chair sur mes mires mais je testerai plus en détail plus tard.

- Je n'ai pas encore regardé ce à quoi l'option "mode film" correspond... À voir.

- les photos prises avec mon téléphone ne rendent pas bien les mires, c'est juste pour que vous ayez tous les réglages sous les yeux.

Voici une idée de ce que ça donne après cette "calibration" à la main : (je suis assez content en réalité c'est déjà très bien)




Voilà j'espère que ça vous aidera à tirer le meilleur de cet écran.

N'hésitez pas à me donner vos impressions et vos réglages.





sur mon pana 4k je trouve que ca ne rend pas super (c'est subjectif) mais bon c'est pas le meme modèle extactement

Pour la Panasonic 4K tx-55cx300e (à tester sur la TX-55C320E) voici mes réglages :
Mode Dynamique
Contraste 90
Luminosité 40
Définition 50
Couleur 75
Economie d'énergie Arrêt
Rétro éclairage 94
Réglages avancés OK
Contraste dynamique Haut
Réduction du bruit désactivé (peu importe)
Temp. Couleur milieu
Zoom image Format réel
Mode Fil Auto
HDMI Spectre Large Arrêt
tuscis

Le 11/06/2016 à 12h52

#16 Signaler
Le technicien est passé chez moi hier il n'y a rien à faire si tu as une qualité de merde de l'écran
horacle

Le 11/06/2016 à 12h57

#17 Signaler
Le technicien est passé chez moi hier il n'y a rien à faire si tu as une qualité de merde de l'écran

Les grésillements sur la 4k semblent beaucoup plus rares (pas de bol pour moi).
La qualité d'image est pour moi pas mal du tout, après la qualité des pièces c'est autre chose...
hehe2

Le 11/06/2016 à 15h43 (Modifié le 11/06/2016 à 15h46)

#18 Signaler
Petite précision notable : l'option "HDMI spectre large" doit être en adéquation avec votre source.

Dans mon cas, un PC portable en HDMI qui ne gère pas ce mode (donc sur arrêt) mais sur une source qui la gère (PS3/PS4/...) , il faut l'activer des deux côtés (ou la désactiver des deux côtés) sinon vous aurez une image terne et/ou des couleurs fausses.

Je persiste à considérer le "contraste dynamique" comme une option nuisible à la qualité des images même si sur certaines sources dégueulasses sur "bas" ça peut améliorer un peu le rendu.

Faites vos réglages en affichant des mires (facilement trouvables sur Google), l'idée c'est d'avoir des couleurs fidèles à la réalité (herbe verte et pas fluo, couleur de peau naturelle, nuances dans les tons sombres et clairs, pas de teintes brûlées etc.).

Vous aurez une image plus détaillée, plus riche et naturelle.

En tout cas très content de l'image que cet écran FHD "gratuit" affiche après une calibration à l'ancienne... Ça devrait être encore mieux avec la sonde. On n'aura pas le noir d'une OLED mais à ce prix... peut-on seulement s'en plaindre ? XD


Le technicien est passé chez moi hier il n'y a rien à faire si tu as une qualité de merde de l'écran

Qu'a-t-il fait ? A-t-il changé une pièce ? Cela a-t-il réglé le problème du grésillement avec un rétro-éclairage inférieur à 94 ?
gio

Le 11/06/2016 à 15h55

#19 Signaler
en bref, "c'est normal, panasonic c'est de la merde"
au revoir

En dessous de la série 600 oui!
tuscis

Le 11/06/2016 à 22h50

#20 Signaler
Il est venu avec une alimentation neuve mais le problème est le même cela vient d après lui des composants bas de gamme vestel.il j y a rien à faire d après lui moi je vais la revendre je trouve la qualité vraiment pas top c'est une TV5 qui vaut 350 400€maxi sous son vrai moi vestel
Leili

Le 13/06/2016 à 16h12

#21 Signaler
bon j'attends le retour de héhé2 et je clos le post.

:D
hehe2

Le 13/06/2016 à 17h24 (Modifié le 13/06/2016 à 17h26)

#22 Signaler
bon j'attends le retour de héhé2 et je clos le post.

:D

Bon alors, je n'ai pas encore eu ma sonde (mon collègue n'était pas dispo ce weekend) mais j'ai fait pas mal de tests.

Idéalement, si on voulait avoir un rendu meilleur dans les tons sombres, il faudrait baisser le rétroéclairage entre 40 et 50 (je n'ai pas encore pu réajuster les paramètres avec cette valeur).

Le problème c'est que ça active le petit grésillement. En réalité, si on regarde une série type "Game of Thrones" (qui me sert pour vérifier et apprécier la calibration de l'écran en "conditions réelles"), avec le son entre 42 et 50 (pour le moment je n'ai pas raccordé l'écran à un système son dédié) on n'entend pas (ou très peu) le grésillement. Ma copine y est beaucoup plus sensible que moi par contre... C'est plus gênant pour elle que pour moi, du coup j'ai gardé mes réglages temporairement. J'attends de savoir si -- une fois la pièce changée -- le grésillement disparaît.

Ce qui est dommage avec les paramètres que je vous ai donnés (que j'ai modifiés un peu en mettant la balance des blancs tout à gauche, la plus chaude possible) c'est que dans les tons sombres il y a une légère dominante de bleu qui ressort.

En réalité, on ne peut rien y faire avec les réglages que l'écran propose, cette "dérive" semble apparaître une fois le rétroéclairage monté au dessus d'une valeur qui est comprise entre 40 et 50.

Ce n'est pas ultra gênant mais du coup, toutes les scènes sombres de GoT sont un poil matinées de "bleu" dans les tons sombres. C'est quand même subtil hein, pour quelqu'un qui n'a pas "un oeil averti", il s'en satisfera grandement.

Le reste des scènes (extérieurs, désert, Mereen etc.) sont plutôt splendides, bien contrastées, pas trop saturées (couleurs naturelles) et bien lumineuses (rétroéclairage élevé oblige).

Sur les vidéos 4K de YouTube disponibles (liens dans le sujet du deal original), c'est quand même une superbe claque visuelle (rien qu'en qualité FHD) avec des couleurs chatoyantes qui claquent.

Je suis globalement très content de cet écran, je crois qu'avec un profil de calibration généré sur l'ordinateur avec une sonde, en envoyant un poil moins de bleu sur tout le spectre sombre ça devrait partiellement corriger la dérive et l'image devrait être vraiment bonne (pour un Edge LED).

Faut pas se leurrer, on n'aura jamais les noirs d'un "full LED" avec local dimming ni bien sûr d'un OLED mais bon, ce n'est pas le même prix...

Je vous filerai le profil ICC dès que je l'aurai généré.

Je vais aussi vous fournir des réglages "calibrés" avec le rétroéclairage bas (donc le grésillement) car je crois que niveau qualité d'image ça doit valoir le coup de tester, surtout si chez vous le bruit est assez faible. Il y a d'ailleurs peut-être moyen de le localiser (chez moi c'est difficile car je l'ai fixé au mur donc je n'ai plus accès à l'arrière de l'écran une fois qu'il est branché) et de l'atténuer avec par exemple un bout de tissu scotché au bon endroit... Je serais preneur d'une photo de l'endroit d'où sort le son pour ceux qui utilisent les pieds fournis et qui peuvent "facilement" identifier l'origine de ce bruit.

Je vais bientôt pouvoir y brancher la PS4 (je suis en train de fabriquer mon meuble dédié) pour y insérer mes Blu-Rays de calibration (mires plus précises) et éventuellement corriger plus finement les réglages.

Le seul défaut de cet écran est ce bruit de fond et aussi la "pauvreté" des réglages (pas de réglages R V B séparés...) qui complique la calibration.

À bientôt !

Remarque : pour le moment, on a maté les 5 premiers épisodes de la saison 6 de GoT et c'est vraiment une bonne saison ! :)



Kim_Kaphwan

Le 15/06/2016 à 17h22 (Modifié le 16/06/2016 à 12h13)

#23 Signaler
Bordel, j'ai récupérer ma télé il y a quelques jours, je la branche, je l'allume ---> écran noir. :S
Mais comme j'ai des yeux bioniques, je vois que l'écran affiche quand même le menu mais en quasiment imperceptible.
J'ai réussi à naviguer tant bien que mal dans le menu de la télé pour atteindre les options d'economie d'énergie et de rétroéclairage. |D
Et là c'est marrant, quand je mets "economie d'énergie" sur personnaliser et que je vais encore une fois à gauche un menu apparait avec un message que je n'arrive pas à lire mais je vois Exécuter ou Annuler, je fais exécuter et pendant une seconde la luminosité de l'écran revient et disparait aussitot. -_-'
Si quelqu'un sait comment faire un hard reset à l'aveugle dès fois que ça puisse résoudre le problème. :o

Edit : Bon ben apparemment personne pour me renseigner, retour à l'envoyeur. ^^
hehe2

Le 17/06/2016 à 18h48

#24 Signaler
Bordel, j'ai récupérer ma télé il y a quelques jours, je la branche, je l'allume ---> écran noir. :S
Mais comme j'ai des yeux bioniques, je vois que l'écran affiche quand même le menu mais en quasiment imperceptible.
J'ai réussi à naviguer tant bien que mal dans le menu de la télé pour atteindre les options d'economie d'énergie et de rétroéclairage. |D
Et là c'est marrant, quand je mets "economie d'énergie" sur personnaliser et que je vais encore une fois à gauche un menu apparait avec un message que je n'arrive pas à lire mais je vois Exécuter ou Annuler, je fais exécuter et pendant une seconde la luminosité de l'écran revient et disparait aussitot. -_-'
Si quelqu'un sait comment faire un hard reset à l'aveugle dès fois que ça puisse résoudre le problème. :o

Edit : Bon ben apparemment personne pour me renseigner, retour à l'envoyeur. ^^

Salut,

Je ne sais pas si tu es le seul dans ce cas-là mais ça semble quand même bizarre comme comportement car quand tu l'allumes pour le premier démarrage tu as toute une série de choses à rentrer (genre le paramétrage wi-fi etc.) et l'image s'affiche bien...

Donc soit tu as eu un modèle défectueux soit un modèle refourgué (?) mal paramétré...

Je t'invite à lire la notice (en français) pour voir comment le ré-initialiser et voir si ça le remet en service mais j'ai comme l'impression que tu n'as pas eu de chance...

Mon pote devrait passer chez moi avec sa sonde, son mac et son logiciel de calibration ce weekend, on n'a pas réussi à trouver un créneau cette semaine =)

En tout cas, même avec cette "limitation" du rétro-éclairage à 94 c'est un bon plan pour moi.

Les épisodes de GoT (6/7 et 8) à plus de 3Go l'épisode sont superbes.

Kim_Kaphwan

Le 19/06/2016 à 15h19 (Modifié le 20/06/2016 à 17h19)

#25 Signaler
J'ai contacté directement Panasonic entre temps et je leur ai expliqué mon problème.
La réponse est très clair, modèle défectueux, aucun réglage ne saurait résoudre le problème.
Ils m'ont conseillé de faire un retour sans attendre.
keinsei

Le 04/11/2016 à 18h44

#26 Signaler
plop!

Vous avez réussi à la mettre en Wi-fi ? j'ai essayer plusieurs fois en vain

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.