FPS Jeux Zotac 1070 AMP!

Posté par geminiii le 27/09/2016 à 22h48

FPS Jeux Zotac 1070 AMP!

Le 27/09/2016 à 22h48

Le 27/09/2016 à 22h58

Salut à tous,
Je viens d'acheter cette carte graphique et j'ai fait un test sur Raise if the Tomb Raider. Je ne comprends pas que je tourne à environ 55fps en 1920x1200 toutes options en ultra, en moyenne.
J'ai un i5 750, une alim Corsair de 520w, 8go de ram G skill.
J'ai vu d'autres bench sur le net, j'y ai aperçu le double pour un tel jeu et cette résolution avec cette carte.

Vous pouvez me dire d'oû ça peut venir svp?

14 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

vsicard

Le 27/09/2016 à 23h00

#1 Signaler
A voir les pilotes, sinon CPU limited. Un i5-750, ça commence à se faire vieux finalement.
A vérifier.
geminiii

Le 28/09/2016 à 12h09

#2 Signaler
Les pilotes sont bien à jour pourtant. CPU limited, on m'avait dit que non pourtant. Je compte le changer toutes façons pour un 6700k si un deal se présente.
Merci pour ta réponse, d'autres avis?
oligograph

Le 28/09/2016 à 12h12 (Modifié le 28/09/2016 à 12h12)

#3 Signaler
Je penche pour le CPU limited aussi, de toute façon une 1070 avec un i5-750 c'est carrément pas équilibré xS
geminiii

Le 28/09/2016 à 12h26

#4 Signaler
Je sais bien, mon matos date de 2009(!) j'ai voulu mettre à jour petit à petit faute de finances. En plus de casser le cochon, je vais devoir taper dans les porcinets même pas sortis de leur mère haha
oligograph

Le 28/09/2016 à 12h31

#5 Signaler
Je sais bien, mon matos date de 2009(!) j'ai voulu mettre à jour petit à petit faute de finances. En plus de casser le cochon, je vais devoir taper dans les porcinets même pas sortis de leur mère haha

Bah après tant que tu joue à tes jeux fluidement c'est le principal, maintenant la 1070 ne sera pas du tout utilisée à son plein potentiel ^^
Xenos

Le 28/09/2016 à 12h49 (Modifié le 28/09/2016 à 12h55)

#6 Signaler
Je penche pour le CPU limited aussi, de toute façon une 1070 avec un i5-750 c'est carrément pas équilibré xS
Je pense pas que le problème vient de là, certaine fonction consomme énormément de resources en générale les benchs les désactives c'est pour cela que tu vois un aussi grand ecart. Il y a aussi ton i5 qui joue un peu mais sans plus
Karma38

Le 28/09/2016 à 13h10

#7 Signaler
J'ai une gtx1070 aussi et des fps moyens également, je pense que c'est en effet lier au configs un peu vieillissantes qui bride la carte mais pas que, il y a aussi pas mal de problèmes avec les derniers drivers nvidia 370.xx.
Perso j'ai désinstaller proprement mon driver gpu avec ddu http://www.guru3d.com/files-details/display-driver-uninstaller-download.html
Puis j'ai laissé windows 10 installer le driver tout seul et c'est le driver 369.09 je crois, et là mes fps sont pas géniaux mais beaucoup plus stables.

Il y a aussi la désactivation de l'appli xbox sur la dernière version de windows 10 qui améliore les choses.
Diab

Le 28/09/2016 à 13h18

#8 Signaler
J'ai une 1070 sur un i7 4770k et ça tourne impeccablement bien sur tous les jeux que j'ai pu tester jusqu'à maintenant, je penche aussi pour un cpu limited
Rookies38

Le 28/09/2016 à 13h36 (Modifié le 28/09/2016 à 13h39)

#9 Signaler
Motherboard limited ton chipset est trop vieux et supporte pas le PCI express 3.0 on est encore loin du CPU limited
royos

Le 28/09/2016 à 13h49

#10 Signaler
Je sais bien, mon matos date de 2009(!) j'ai voulu mettre à jour petit à petit faute de finances. En plus de casser le cochon, je vais devoir taper dans les porcinets même pas sortis de leur mère haha

Tu m'as bien fait rire, merci
Jul0287

Le 28/09/2016 à 15h33

#11 Signaler
Moi g une 1070kfa2 avec un cpu i5 6600k 16go ram et niveau fps sur GTA v pas top top oscille entre 50 et 60....comme ma config et neuve peut-être souci de drivers...
c Bizzar quand même ?
Vylbrekhin

Le 28/09/2016 à 15h39

#12 Signaler
Moi g une 1070kfa2 avec un cpu i5 6600k 16go ram et niveau fps sur GTA v pas top top oscille entre 50 et 60....comme ma config et neuve peut-être souci de drivers...
c Bizzar quand même ?

C'est les drivers les gars... Essayez de virer la V-sync, parfois ça bride les FPS.
Michloo

Le 28/09/2016 à 15h44 (Modifié le 28/09/2016 à 16h02)

#13 Signaler
Je suis (de mémoire) à environ 70fps en Ultra en 1440P sur ROTTR avec une 1070 Gaming X et son OC d'usine épaulée par un 5820K (O/C à 4.5 Ghz) ainsi que 16 Go de DDR4.

Donc en effet avec ce résultat en 1920*1200 il y a un problème.

Des benchs de i7 750 avec une 1080 : https://www.youtube.com/watch?v=TScpVAGNdcI#
On voit une grosse différence, en effet CPU limited.
geminiii

Le 30/09/2016 à 2h09

#14 Signaler
Merci pour tous vos avis/retours.
Jouer à mes jeux de façon fluide oui, encore heureux j'ai envie de dire vu le prix de la carte. Je pensais pas ça soit autant déséquilibré à vrai dire si ça venait du proco.
Je vais formater et tout re installer, c'était prévu car j'ai un autre soucis, je verrai si ça vient des pilotes du coup, même si je pense que non car à jou'.
Pour la carte mère limitée, je reconnais j'y ai pas pensé!

Pour la blague, il faut bien en rire, je ne peux pas me morfondre pour une telle chose ;)
Je vais tester pour les options, je pensais tout faire tourner en ultra avec une telle carte sur tous les jeux actuels.
Pour la config potato masher, je connais depuis qu'un dealabsien m'en a parlé ;)

Ca doit venir de la carte en 1er et du proco limité donc, merci pour votre connaissance

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.