RésoluLags, freeze sur gta 5 pc

Posté par Minos953 le 08/04/2016 à 11h08

RésoluLags, freeze sur gta 5 pc

Le 08/04/2016 à 11h08

Le 08/04/2016 à 11h28

Hello tout le monde.
Je rencontre des problèmes de freeze et baisse de framerate sur gta 5 pc, le pire en réseau.
J'ai tout essayé, enlevé le fichier config, baissé les paramètres graphiques, réinstallé le jeu.
Je joue en 1080p.
Je pensais que c'était un soucis hardware mais comme tous mes autres jeux tournent très bien.

Ma config
I5 4690k
noctua nh-u12p se2
Msi z97a Gaming 6
Msi gtx 970 Gaming 4 go
4 x 4 go 1600mhz gskill ripjaws
Cooler master 650 w
Ssd transcend 256 go [ OS]
Seagate baracuda 2to [ games ]
Windows 10 pro

13 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

cyril5689

Le 08/04/2016 à 11h10

#1 Signaler
Le PC semble plus que correcte.
Pour la forme, c'est quoi ta résolution de jeux ? Et tes paramètres graphiques ?
Tu devrais en théorie pouvoir faire du Full HD en High.
Minos953

Le 08/04/2016 à 11h11 (Modifié le 08/04/2016 à 11h22)

#2 Signaler
Je tourne en 1080p, problèmes présents sur n'importe quel parametre graphique
En fait je rencontre des problèmes depuis la fameuse mise à jour nvidia geforce problématique.
Pourtant je suis passé aux pilotes recents.
J'ai même désinstallé les drivers du gpu.
DarthMoule

Le 08/04/2016 à 11h12 (Modifié le 08/04/2016 à 11h13)

#3 Signaler
Mon frère le fait tourner sur un FX-8320E non OC... en full HD et il stream en même temps x)
Donc ton pc devrait le lancer à l'aise =)
Je pencherai pour le dd Seagate baracuda qui doit être presque rempli... tu peux pas installer ton jeux sur le SSD ? Sinon y avait aussi la fonction "replay" qui était activée dans le IV et qui consommait à balle. à voir
Minos953

Le 08/04/2016 à 11h16

#4 Signaler
Mon frère le fait tourner sur un FX-8320E non OC... en full HD et il stream en même temps x)
Donc ton pc devrait le lancer à l'aise =)
Je pencherai pour le dd Seagate baracuda qui doit être presque rempli... tu peux pas installer ton jeux sur le SSD ? Sinon y avait aussi la fonction "replay" qui était activée dans le IV et qui consommait à balle. à voir
Le hdd est à moitié rempli, mais c'est vrai que le problème pourrait venir d'ici
cyril5689

Le 08/04/2016 à 11h17 (Modifié le 08/04/2016 à 11h17)

#5 Signaler
Fait un petit bench/vérif du HDD avec crystaldiskmark ou un autre logiciel qui vérifie l'état de santé de ton DD. Mais c'est étonant puisque tu n'as aucun problème avec les autres jeux.
Minos953

Le 08/04/2016 à 11h19

#6 Signaler
Fait un petit bench/vérif du HDD avec crystaldiskmark ou un autre logiciel qui vérifie l'état de santé de ton DD. Mais c'est étonant puisque tu n'as aucun problème avec les autres jeux.
Merci je vais faire un test
cyril5689

Le 08/04/2016 à 11h21 (Modifié le 08/04/2016 à 11h23)

#7 Signaler
En jettant un coup d'oeil aux températures (avec hardware monitor par exemple), il n'y a rien d'anormale après une session de jeux ?
Carte graphique < 80-90°C
Processeur < 70-80°C

Tu devrais plutot être au moins 10°C en dessous.

Tu joues à quoi d'autre comme jeux ? Car GTA est connu pour consommer pas mal de mémoire sur la carte graphique (surtout à haute résolution) mais je doute que ce soit la raison du problème. Tu as quand même 3.5Go de mémoire et tu n'est "qu'en full HD"
Minos953

Le 08/04/2016 à 11h23

#8 Signaler
En jettant un coup d'oeil aux températures (avec hardware monitor par exemple), il n'y a rien d'anormale après une session de jeux ?
Carte graphique < 80-90°C
Processeur < 70-80°C

Tu devrais plutot être au moins 10°C en dessous.

Tu joues à quoi d'autre comme jeux ? Car GTA est connu pour consommer pas mal de mémoire sur la carte graphique (surtout à haute résolution) mais je doute que ce soit la raison du problème.
Cpu aux alentours de 50°C
Gpu aux alentours de 65°C
cyril5689

Le 08/04/2016 à 11h24

#9 Signaler
En jettant un coup d'oeil aux températures (avec hardware monitor par exemple), il n'y a rien d'anormale après une session de jeux ?
Carte graphique < 80-90°C
Processeur < 70-80°C

Tu devrais plutot être au moins 10°C en dessous.

Tu joues à quoi d'autre comme jeux ? Car GTA est connu pour consommer pas mal de mémoire sur la carte graphique (surtout à haute résolution) mais je doute que ce soit la raison du problème.
Cpu aux alentours de 50°C
Gpu aux alentours de 65°C
Oui donc aucun soucis de ce côté, t'es dans la tranche basse des températures. Tu dois avoir un sacré ventirad (ou Watercooling/AIO)
Minos953

Le 08/04/2016 à 11h25 (Modifié le 08/04/2016 à 11h32)

#10 Signaler
En jettant un coup d'oeil aux températures (avec hardware monitor par exemple), il n'y a rien d'anormale après une session de jeux ?
Carte graphique < 80-90°C
Processeur < 70-80°C

Tu devrais plutot être au moins 10°C en dessous.

Tu joues à quoi d'autre comme jeux ? Car GTA est connu pour consommer pas mal de mémoire sur la carte graphique (surtout à haute résolution) mais je doute que ce soit la raison du problème.
Cpu aux alentours de 50°C
Gpu aux alentours de 65°C
Oui donc aucun soucis de ce côté, t'es dans la tranche basse des températures. Tu dois avoir un sacré ventirad (ou Watercooling/AIO)
Oui j'ai un noctua nh-u12p se2

Sinon faudrait que je fasse migrer les fichiers du jeu sur un Ssd, à voir si je ne vais pas devoir re-downloader le jeu en entier ':)
Jeu clean au passage ^^
Minos953

Le 08/04/2016 à 13h15

#11 Signaler
Fichiers basculés sur un sdd, maintenant tout est parfaitement fluide.
Pas trop compris sur le coup car mon Hdd est en bon état.
alexela

Le 11/04/2016 à 11h22

#12 Signaler
Donc c'est à cause du HDD ça?

Depuis quand un hdd non rempli et d'apparence non usé peut faire lagger un jeu?

Même si la venue du SSD resolvant le problème confirme que c'est à cause du HDD, ça me parait bizarre...
cyril5689

Le 11/04/2016 à 11h33

#13 Signaler
Refait une migration vers le HDD pour être certain que c'était pas le jeux qui n'était pas "clean". Parceque c'est vraiment étrange.
Et puis si ton HDD a véritablement un problème, tu peux éventuellement faire marcher la garantie ?

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.