Vous êtes + de 30 000 à nous suivre sur Twitter, merci ! Une enceinte Bose Soundlink Mini II à gagner sur notre compte, c'est par ici !

Problème GTA 5 PC !

Posté par Varxys le 10/11/2016 à 19h14

Problème GTA 5 PC !

Le 10/11/2016 à 19h14

Bonjour, je viens vers le forum car j'ai un soucis qui pour moi est important !

Donc, je vous présente d'abord ma config :
- I5 6600K
- R9 Fury Tri OC
- 16 GB de RAM en 4*4 GB à 2200 MHZ mais overclockable facilement en 3200 MHZ !
- MSI Z170A TOMAHAWK
- Un disque dur Seagate barracuda 1 To 7200 tours/min
- SSD pour le système
- Alimentation de 650 W Fractal Design


Donc voilà mon problème : Lorsque que je mets GTA 5 PC en Ultra pour du 60 FPS constant en 1080P, le jeu en ville ne rame pas ou alors ne passe pas sous les 55 FPS à part de rare cas mais sinon en campagne, alors là, catastrophe !
Le jeu saccade à 30 FPS ! Après avoir réglé en élévé, le jeu rame quasiment autant !

Donc je pense ne pas avoir une config mauvaise donc quelles sont vos solutions !

11 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

SecondBlackPres

Le 10/11/2016 à 21h25

#1 Signaler
Bonne nuit,

En campagne vers les zones désertiques ? Ou là où il y a pas mal de végétation ?

Je sais que l'herbe, si sa texture est réglée sur élevé ou plus, fait perdre beaucoup de FPS
Varxys

Le 10/11/2016 à 21h41

#2 Signaler

SecondBlackPres a écritAfficher l'intégralité de la citation

Bonne nuit,

En campagne vers les zones désertiques ? Ou là où il y a pas mal de végétation ?

Je sais que l'herbe, si sa texture est réglée sur élevé ou plus, fait perdre beaucoup de FPS
tout d'abord, merci de m'avoir répondu ! Oui vers le désert avec la végétation et même sans ça, sur les colline ! Je ne sais pas si c'est matériel. Je me suis peut-être dit qu'il fallait créer un profil AMD !?
SecondBlackPres

Le 10/11/2016 à 21h48

#3 Signaler
Un profil AMD euuuh.. Je sais pas trop si ça servira à quelque chose XD

Déjà assure toi d'avoir bien tes pilotes de carte graphiques à jour.

Et tiens un site qui peut t'aider : http://www.gamersnexus.net/game-bench/1909-gta-v-graphics-optimization-guide

Désolé c'est en anglais, mais prends-bien le temps de regarder ^^

Il y a certaines options graphiques dans GTA V qui ne servent pas à grand chose.. et qui par contre te bouffe de la vram et des FPS :D
Varxys

Le 10/11/2016 à 22h10

#4 Signaler

SecondBlackPres a écritAfficher l'intégralité de la citation

Un profil AMD euuuh.. Je sais pas trop si ça servira à quelque chose XD

Déjà assure toi d'avoir bien tes pilotes de carte graphiques à jour.

Et tiens un site qui peut t'aider : http://www.gamersnexus.net/game-bench/1909-gta-v-graphics-optimization-guide

Désolé c'est en anglais, mais prends-bien le temps de regarder ^^

Il y a certaines options graphiques dans GTA V qui ne servent pas à grand chose.. et qui par contre te bouffe de la vram et des FPS :D
Mes pilotes sont à jours, je vais regarder demain plus en détails ton site ! En tout cas merci !
SecondBlackPres

Le 10/11/2016 à 22h11

#5 Signaler
Sinon tu n'as pas installé de MOD's par hasard ? Ton GTA V est à jour ?
Varxys

Le 10/11/2016 à 22h22

#6 Signaler

SecondBlackPres a écritAfficher l'intégralité de la citation

Sinon tu n'as pas installé de MOD's par hasard ? Ton GTA V est à jour ?
J'ai installé un mod ce soir (le premier depuis que j'ai le jeu) donc ça ne peux pas venir de ça et oui l'on gta 5 est à jour !
ikyk

Le 10/11/2016 à 22h35

#7 Signaler
baisse la qualité de l herbe au minimum, de toute facon ca sert a rien :p
K0RnY

Le 10/11/2016 à 23h09

#8 Signaler
Desactive la synchro verticale si elle est activée, ça pourrait venir de là
Varxys

Le 10/11/2016 à 23h11

#9 Signaler
Desactive la synchro verticale si elle est activée, ça pourrait venir de là
en effet, je l'ai tout le temps activé ! Je le ferai demain, merci !
K0RnY

Le 13/11/2016 à 2h53

#10 Signaler
Alors, verdict ? :)
ikyk

Le 17/11/2016 à 11h26

#11 Signaler
Alors, verdict ? :)

pc hs xD xD xD :)

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.