Asus transformer TF701T Brické

Posté par loic.b le 02/02/2016 à 14h34

Asus transformer TF701T Brické

Le 02/02/2016 à 14h34

Le 02/02/2016 à 14h39

Bonjour,

Je viens de récupérer une tablette Asus transformer TF701T, à priori brickée... (je ne sais absolument pas comment elle a été brickée, ni quelle version il y a dessus...)

Lors du démarrage, cette image apparaît :



Avec comme texte, en haut à gauche : The device is Unlocked

Quelques secondes après, l'écran devient noir, puis le même écran apparaît... et ceci en boucle !

J'ai cherché sur le net, mais rien trouvé de probant...

A priori, j'ai accès à la tablette via APX (bouton volume haut + power), en effet, lorsque je branche la tablette au PC Windows, un nouveau périphérique APX apparaît.

Je n'ai pas accès au recovery...

Quelqu'un a t-il déjà eu le cas ?
Quelqu'un a t-il la solution miracle ??

Merci pour vos conseils

37 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

ilikedealabs

Le 02/02/2016 à 14h38

#1 Signaler
Bonjour
Fais une recherche internet avec les termes bootloop et TF701T

il faut que tu flashes une nouvelle rom pour sortir de ce bootloop

a+
loic.b

Le 02/02/2016 à 14h40

#2 Signaler
Bonjour
Fais une recherche internet avec les termes bootloop et TF701T

il faut que tu flashes une nouvelle rom pour sortir de ce bootloop

a+

Merci pour ta réponse,
j'ai déjà fais une recherche avec ces termes, j'ai téléchargé la dernière ROM, mais pas trouvé le moyen de la mettre en place...
ilikedealabs

Le 02/02/2016 à 14h40

#3 Signaler
le texte "The device is Unlocked" n'est pas grave il dit que la tablette a été déverrouillée (souvent nécessaire pour installer une nouvelle rom)
ilikedealabs

Le 02/02/2016 à 14h44

#4 Signaler
regarde si tu as accès au recovery en suivant une partie du tuto pour flasher une nouvelle rom :

http://forum.frandroid.com/topic/180421-rom-custom-cromi-x-60/
cyril5689

Le 02/02/2016 à 14h46 (Modifié le 02/02/2016 à 14h55)

#5 Signaler
loic.b

Le 02/02/2016 à 14h53

#6 Signaler
regarde si tu as accès au recovery en suivant une partie du tuto pour flasher une nouvelle rom :

http://forum.frandroid.com/topic/180421-rom-custom-cromi-x-60/

Non, malheureusement, je n'ai pas accès au recovery...
loic.b

Le 02/02/2016 à 15h03

#7 Signaler

Je viens de tester, mais je n'ai pas accès au fastboot...
cyril5689

Le 02/02/2016 à 15h06

#8 Signaler
Ça ressemble à une installation d'un bootloader qui n'était pas destiné à ta tablette.
Tu as fait une manipulation de déverrouillage du bootloader ?
loic.b

Le 02/02/2016 à 15h07

#9 Signaler
Ça ressemble à une installation d'un bootloader qui n'était pas destiné à ta tablette.
Tu as fait une manipulation de déverrouillage du bootloader ?

Je l'ai eu dans cet état... je ne sais absolument pas ce qui a été fait avant.
cyril5689

Le 02/02/2016 à 15h11

#10 Signaler
Ah ok. En effet, pour moi elle est Hardbricked, autrement dit, elle est HS si Asus n'a pas sorti un utilitaire de récupération.
loic.b

Le 02/02/2016 à 15h13

#11 Signaler
Ah ok. En effet, pour moi elle est Hardbricked, autrement dit, elle est HS si Asus n'a pas sorti un utilitaire de récupération.

Ok, merci pour ton aide ;)

Si d'autres personnes ont des infos supplémentaires, je suis preneur!
0x0

Le 02/02/2016 à 15h26

#12 Signaler
tu as accès a rien quand tu fait power + volume bas ?
loic.b

Le 02/02/2016 à 15h34 (Modifié le 02/02/2016 à 15h34)

#13 Signaler
tu as accès a rien quand tu fait power + volume bas ?

Lorsque je fais power + volume bas, j'ai ça :


En boucle...


Si je fais power + volume haut, j'ai mon pc qui détecte un périphérique APX.

Je n'ai rien réussi à faire de plus...
DarthMoule

Le 02/02/2016 à 15h41 (Modifié le 02/02/2016 à 15h42)

#14 Signaler
A priori tu fais une incantation vaudou et ça a une chance de marcher : http://www.phonandroid.com/forum/asus-tf700t-brick-recovery-inaccessible-t98425.html
Sinon... essaye d'allumer plusieurs fois avec power + volume bas ou power + volume bas et haut enfoncé (si c'est possible sur ce genre de tablette) en étant branché en USB ou non...
Essaye aussi de faire ça en la titillant avec le cordon d'alimentation... ça à l'air désespéré mais si ça peut se résoudre de cette manière -__-"

Sinon y a des problèmes similaires sur d'autre tablettes ASUS et personnes ne semblent trouver de solutions probantes : http://forum.xda-developers.com/showthread.php?p=32425876#post32425876
cyril5689

Le 02/02/2016 à 15h50

#15 Signaler
Tu sais, j'ai sauvé un Galaxy S1 brické en le mettant sous une lampe Hallogène pour le faire chauffer. C'était le seul moyen de le mettre en sécurité surchauffe et d'accéder à un menu permettant de flasher une rom qui fonctionne |D
loic.b

Le 02/02/2016 à 15h57

#16 Signaler
A priori tu fais une incantation vaudou et ça a une chance de marcher : http://www.phonandroid.com/forum/asus-tf700t-brick-recovery-inaccessible-t98425.html
Sinon... essaye d'allumer plusieurs fois avec power + volume bas ou power + volume bas et haut enfoncé (si c'est possible sur ce genre de tablette) en étant branché en USB ou non...
Essaye aussi de faire ça en la titillant avec le cordon d'alimentation... ça à l'air désespéré mais si ça peut se résoudre de cette manière -__-"

Sinon y a des problèmes similaires sur d'autre tablettes ASUS et personnes ne semblent trouver de solutions probantes : http://forum.xda-developers.com/showthread.php?p=32425876#post32425876

Je dois avoir une poupée vaudou, que j'ai ramené d’Afrique, qui traîne dans un coin... je la mettrait dessus toute la nuit... |D

J'ai déjà essayé de "titiller les boutons, les 3 en même temps, 2 par 2... mais a part, le bootloop et le mode APX, rien, nada...
0x0

Le 02/02/2016 à 16h25

#17 Signaler
en mode apx, si je me souviens bien sans le backup des blob spécifiques a chaque tablette asus (crypté) et sans recovery, il reste peu de solution a part asus
loic.b

Le 02/02/2016 à 16h28

#18 Signaler
en mode apx, si je me souviens bien sans le backup des blob spécifiques a chaque tablette asus (crypté) et sans recovery, il reste peu de solution a part asus

Oui, c'est ce que j'ai cru comprendre... -_-'
carton

Le 02/02/2016 à 17h37

#19 Signaler
Toupourmagueule

Le 02/02/2016 à 17h45 (Modifié le 02/02/2016 à 17h46)

#20 Signaler
C'est qu'il n'y pas peut être pas de système d'exploitation dessus peut-être.
Genre un wipe complet, et paf, tablette vide.
Y'avait un truc genre NVFlash chez Asus, qui permet de remettre la tablette en config "sortie d'usine", je l'avais fait sur une TF300 pour la revendre.

Et le "The device is Unlocked", c'est juste que le bootloader a été dévérouillé pour y coller des roms custom.
Toupourmagueule

Le 02/02/2016 à 17h48

#21 Signaler
Tu sais, j'ai sauvé un Galaxy S1 brické en le mettant sous une lampe Hallogène pour le faire chauffer. C'était le seul moyen de le mettre en sécurité surchauffe et d'accéder à un menu permettant de flasher une rom qui fonctionne |D

Alors qu'un dongle à 2 € livré, ça bootait n'importe quel Galaxy S...
loic.b

Le 02/02/2016 à 17h54

#22 Signaler

Intéressant, mais ne m'aide pas ...

Toupourmagueule a écritAfficher l'intégralité de la citation

C'est qu'il n'y pas peut être pas de système d'exploitation dessus peut-être.
Genre un wipe complet, et paf, tablette vide.
Y'avait un truc genre NVFlash chez Asus, qui permet de remettre la tablette en config "sortie d'usine", je l'avais fait sur une TF300 pour la revendre.

Et le "The device is Unlocked", c'est juste que le bootloader a été dévérouillé pour y coller des roms custom.

Oui, a priori, j'ai possibilité d’utiliser nvflash, mais pas réussi à trouver comment faire exactement...

Si seulement, il existait un dongle comme pour le galaxy |D
carton

Le 02/02/2016 à 19h13

#23 Signaler
loic.b

Le 03/02/2016 à 9h34

#24 Signaler

A priori, l'outil utilisé n'est pas du tout conseillé pour ma tablette, brick assuré... |D

Mais merci quand même ;)
cyril5689

Le 03/02/2016 à 9h36

#25 Signaler

Toupourmagueule a écritAfficher l'intégralité de la citation

Tu sais, j'ai sauvé un Galaxy S1 brické en le mettant sous une lampe Hallogène pour le faire chauffer. C'était le seul moyen de le mettre en sécurité surchauffe et d'accéder à un menu permettant de flasher une rom qui fonctionne |D

Alors qu'un dongle à 2 € livré, ça bootait n'importe quel Galaxy S...
Je crois que ça n'existait pas à l'époque ou j'ai eu le problème. C'était pendant la première année de sortie du galaxy S.
loic.b

Le 03/02/2016 à 15h59

#26 Signaler
Bon, du coup, si quelqu'un est intéressé par la bête... voir juste le clavier, à un prix intéressant bien sur :)
DarthMoule

Le 03/02/2016 à 16h03

#27 Signaler
Bon, du coup, si quelqu'un est intéressé par la bête... voir juste le clavier, à un prix intéressant bien sur :)
Tu fais quoi comme prix là dessus ? ;)
(et dispo dans quel coin ? ^^)
loic.b

Le 03/02/2016 à 16h40

#28 Signaler
Bon, du coup, si quelqu'un est intéressé par la bête... voir juste le clavier, à un prix intéressant bien sur :)
Tu fais quoi comme prix là dessus ? ;)
(et dispo dans quel coin ? ^^)

Je suis sur Brest.
Tu serais intéressé pour l'ensemble, ou juste la partie clavier ?
DarthMoule

Le 03/02/2016 à 16h44

#29 Signaler
Je suis sur Brest.
Tu serais intéressé pour l'ensemble, ou juste la partie clavier ?

Ha un camarade Breton =p
Je suis en exil à Grenoble... j'aurai bien essayé de faire mumuse avec la tablette, le clavier j'en ai pas vraiment besoin =)
Je pense que tu pourrais tenter de vendre le clavier sur le bon coin avec en cadeau la tablette "brickée". Tu trouveras forcément un mec qui t'en donnera un prix correct.
Mais par curiosité (du coup) tu la ferais à cmb la tablette seule ?
loic.b

Le 03/02/2016 à 16h54

#30 Signaler
Pour le clavier, j'essayerais bien 50€... il est azerty et tout neuf, pour l'ensemble, peut être 100€ l'ensemble... mais du tout fixé...
Loran

Le 18/04/2016 à 16h41

#31 Signaler
Salut
Tu as toujours la bête?
loic.b

Le 15/09/2016 à 17h02

#32 Signaler
Salut
Tu as toujours la bête?

Je l'ai toujours ;)
et toujours dans le même état...
DOCKY99

Le 11/11/2016 à 11h26 (Modifié le 11/11/2016 à 11h28)

#33 Signaler
Bonjour,

Quand tu boot la tablette en mode recovery (même si celui ci ce lance pas via Power /volume bas).
A tu le choix des 3 icône ? (RCK (le Recovery ), Android (OS) , Wipe Data).

Si oui c'est que le fastboot fonctionne et dans ce cas tu peux booter ou reflasher un recovery en mode fastboot. ( https://droidbasement.com/db-blog/?p=3568 pour ClockworkMod puis TWRP TF701T 2.8.7.0 depuis recovery ClockworkMod http://forum.xda-developers.com/transformer-tf701/orig-development/recovery-kang-twrp-tf700t-2-8-x-xarea51-t3121989
Une fois le recovery remis en place , remet une rom compatible . pour la TF701 celle ci a fait ces preuves [TF701 LP 5.1.1][ZOMBi-POP OMNI KANG RC1 http://forum.xda-developers.com/transformer-tf701/development/rom-t3135277 .

Faire les manipulations batterie chargé à fond et sans le dock clavier.

PS : Si on je regarde le screenshot sa fait pensez a un bot tf700 , sa sent la personne qui c'est trompé en tf700 et tf701 ....
loic.b

Le 11/11/2016 à 11h37

#34 Signaler
Bonjour,

Quand tu boot la tablette en mode recovery (même si celui ci ce lance pas via Power /volume bas).
A tu le choix des 3 icône ? (RCK (le Recovery ), Android (OS) , Wipe Data).

Si oui c'est que le fastboot fonctionne et dans ce cas tu peux booter ou reflasher un recovery en mode fastboot. ( https://droidbasement.com/db-blog/?p=3568 pour ClockworkMod puis TWRP TF701T 2.8.7.0 depuis recovery ClockworkMod http://forum.xda-developers.com/transformer-tf701/orig-development/recovery-kang-twrp-tf700t-2-8-x-xarea51-t3121989
Une fois le recovery remis en place , remet une rom compatible . pour la TF701 celle ci a fait ces preuves [TF701 LP 5.1.1][ZOMBi-POP OMNI KANG RC1 http://forum.xda-developers.com/transformer-tf701/development/rom-t3135277 .
[color=#FF0000]
Faire les manipulations batterie chargé a fond et sans le dock clavier.

[/color]
PS : Si on je regarde le screenshot sa fait pensez a un bot tf700 , sa sent la personne qui c'est trompé en tf700 et tf701 ....

Salut,

Merci de t'être penché sur le problème...
Je vais tester ça, je remet la tablette à charger :)
loic.b

Le 11/11/2016 à 12h06

#35 Signaler
Alors, pas moyen d’accéder au fastboot, pas d'icons, la seule image que j'arrive à avoir, c'est celle ci :



Si je fais power + volume haut, j'ai mon pc qui détecte un périphérique APX, mais rien de plus -_-'
DOCKY99

Le 22/11/2016 à 0h46 (Modifié le 22/11/2016 à 0h56)

#36 Signaler
Effectivement tu as pas sa :


Par contre tu peut booter en APX
Tu te retrouve un peut dans ce as la http://forum.xda-developers.com/showthread.php?t=2655888
ou celui la http://forum.frandroid.com/topic/190231-tf201-d%C3%A9finitivement-brick/

Donc il faut flasher en bas niveau ; un peut comme ce tuto : https://matthill.eu/android/transformer-prime-tf201-jellybean-nvflash/
Mais faut trouvez un .blob avec recovery et repartition pouur TF701 .

J'ai fouillé sur le net et il y a des réponse mais pas pour TF701

Pas facile du tout.

On trouve des explication pour Tegra3 http://www.androidroot.mobi/pages/guides/tegra3-guide-nvflash/ (TF700) mais pas Tegra4 (TF701)
loic.b

Le 22/11/2016 à 8h32

#37 Signaler
Effectivement tu as pas sa :


Par contre tu peut booter en APX
Tu te retrouve un peut dans ce as la http://forum.xda-developers.com/showthread.php?t=2655888
ou celui la http://forum.frandroid.com/topic/190231-tf201-d%C3%A9finitivement-brick/

Donc il faut flasher en bas niveau ; un peut comme ce tuto : https://matthill.eu/android/transformer-prime-tf201-jellybean-nvflash/
Mais faut trouvez un .blob avec recovery et repartition pouur TF701 .

J'ai fouillé sur le net et il y a des réponse mais pas pour TF701

Pas facile du tout.

On trouve des explication pour Tegra3 http://www.androidroot.mobi/pages/guides/tegra3-guide-nvflash/ (TF700) mais pas Tegra4 (TF701)

Merci pour tes recherches, je vais regarder tes liens de plus près ;)

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.