RésoluBesoin d'aide pour un problème de jeux

Posté par Affabulateur le 17/07/2014 à 9h21

RésoluBesoin d'aide pour un problème de jeux

Le 17/07/2014 à 9h21

Salut tout le monde,
J' aurais besoin d'aide pour m'aider à résoudre le message suivant "L'application n'a pas réussi à démarrer correctement (0xc000007b). Cliquez sur OK pour fermer l'application.".


J'ai fait une RAZ de mon pc et depuis impossible de lancer un jeu , toujours le même message d'erreur...
Mon pc est pourtant parfaitement à jour....


Merci de votre aide :)

Affabulateur


Config:

Asus rog g750 jh
Nvidia GTX 780m
16 GO DE RAM
Intel core i7 4700hq
W 8.1

8 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

ZeWaren

Le 17/07/2014 à 9h24

#1 Signaler
Ça sent la DLL qui manque ou qui est en 32bit au lieu de 64bit.
Affabulateur

Le 17/07/2014 à 9h25

#2 Signaler
J'ai réinstaller Direct x/net framework et vcredist et aucun changement :/

Tu penses que ça peut venir d’ailleurs ?
ZeWaren

Le 17/07/2014 à 9h54

#3 Signaler
Si tu le sens tu peux tenter d'utiliser Dependency Walker sur ton exe pour voir s'il te manque une DLL quelque part.
Affabulateur

Le 17/07/2014 à 9h56

#4 Signaler
Je ne connais pas ce logiciel mais merci je vais essayer. J'ai ce problème sur plusieurs jeux (Grid et sniper elite 3).
lorenzo1234

Le 17/07/2014 à 10h01 (Modifié le 17/07/2014 à 10h03)

#5 Signaler
as-tu fais une vérification du cache du jeu dans Steam selon la procédure habituelle? Clic droit sur le jeu dans Steam, propriétés, troisième onglet, bouton "Vérification de l'intégrité du cache du jeu" ? s'il manque des trucs il va les télécharger à nouveau.
Affabulateur

Le 17/07/2014 à 10h05 (Modifié le 17/07/2014 à 10h05)

#6 Signaler
Oui j'avais vu cette astuce sur un forum mais l'erreur ne disparaît pas pour autant :/
Et j'ai aussi la même erreur avec Watch Dog que je lance avec Uplay...
BruceFeuillette

Le 17/07/2014 à 10h15

#7 Signaler
Affabulateur

Le 17/07/2014 à 10h18 (Modifié le 22/07/2014 à 11h54)

#8 Signaler
Merci BruceFeuillette mais j'ai déjà tenté cette méthode et toujours pareil ^^'



EDIT (22/07/2014):

Problème résolu avec une RAZ du pc...

Merci de votre aide ;)

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.