Vous êtes + de 30 000 à nous suivre sur Twitter, merci ! Une enceinte Bose Soundlink Mini II à gagner sur notre compte, c'est par ici !

Bug sur un PC de bureau

Posté par Brugher le 14/03/2015 à 17h02

Bug sur un PC de bureau

Le 14/03/2015 à 17h02

Salut à tous,
Constatant qu'il y a des connaisseurs ici je viens voir si certain pouvez m'aider a résoudre un petit problème?
Il y a 4-5 ans un ami nous a monté un PC et tout a bien fonctionné sauf depuis quelques jours j'ai un membre de ma famille ayant joué a minecraft puis tout d'un coup le pc a freeze et lorsqu'on le redemarre cela donne cela:




Autant dire que cela va de pire en pire a chaque étape et qu'une fois arrivé sur le bureau on ne voit pratiquement plus rien... (et donc meme pour sauvgarder les fichiers cela a était quasi impossible)


Savez vous comment je peux résoudre ce problème?

Merci d'avance

21 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

Le_viking

Le 14/03/2015 à 17h19

#1 Signaler
Salut Brugher, c'est la carte graphique qui est HS -_-'

Tu peux regarder derrière la tour si tu n'as pas une deuxième sortie video et branché ton écran dessus.
Si tu n'en a pas, il faut acheter une nouvelle carte graphique, sur un pc de 4 - 5 ans, c'est sûrement une carte pci-express.
Il faut vérifier avant si tu as un connecteur pci-express sur la carte mère, on ne sait jamais, mais si c'est un pc assemblé par un ami, ça doit-être le cas.

Tu peux aussi essayer un autre écran avant tout achat, des fois que le souci viendrai de là, mais je pense que c'est la carte graphique.
LaJague

Le 14/03/2015 à 17h20

#2 Signaler
meme constat : CG hs

voir si y'en a pas une intégrée a la carte mere pour tester dessus
Passin

Le 14/03/2015 à 17h23 (Modifié le 14/03/2015 à 17h23)

#3 Signaler
Il faut penser à nettoyer l'intérieur de la tour aussi de temps en temps. ;)
Car avec de la poussière sur la carte graphique ça peut vite monter en température et griller.
fred974

Le 14/03/2015 à 17h25

#4 Signaler
idem cg grillée
Brugher

Le 14/03/2015 à 17h26

#5 Signaler
C'est ce que je pensais pour la CG. J'ai fait un nettoyage poussière par précaution et enlevé la CG et remise..
Autre ecran déjà testé. Et sinon dernier point je n'ai pas d'autre sorti pour l'ecran pour tester sans passer par la CG
altair006

Le 14/03/2015 à 17h29

#6 Signaler
T'as pas de sortie vga ou hdmi sur la motherboard ?
Brugher

Le 14/03/2015 à 17h38 (Modifié le 14/03/2015 à 18h02)

#7 Signaler
Au dos je n'ai aucune sortie.. Sinon faut il regarder a un endroit en particulier?
Coté carte graphique n'importe quelle carte passe ?
j'ai actuellement une nvidia quadrofx370 : http://www.materiel.net/carte-graphique-professionnelle/pny-quadro-fx-370-pci-e-44230.html

Pour info du coté boitier PC c'est le hp xv4600
Passin

Le 14/03/2015 à 18h28

#8 Signaler
Tu peux prendre ce que tu veux comme CG. Enfin ça dépend de ce que tu souhaites faire avec mais une carte à 30-40€ sera suffisante pour remplacer la tienne.
Blazy13015.

Le 14/03/2015 à 18h35

#9 Signaler
j'ai la PS3 à des moments qui fait pareils mais marche parfaitement..etes vous sur que c'est bien bien griller? et pas mal brancher un truc comme sa?
squadou

Le 14/03/2015 à 18h41

#10 Signaler
En plus, Minecraft tourne sur Java, c'est un jeu très très mal optimisé, il bouffe bien plus parfois qu'un BF4. Et donc la CG tourne à fond, si y'avait de la poussière, ça peut bien être la source de son décès.
Brugher

Le 14/03/2015 à 18h49

#11 Signaler
Donc avec un CG a 30-40€ je risque pas d'avoir de probleme de compabilité?
Kilzemhol

Le 14/03/2015 à 18h50

#12 Signaler
Bah, du coup, je vais dans le sens de Blazzy :
Oui, c'est la carte graphique qui déconne
mais je ne suis pas aussi affirmatif pour dire qu'elle est grillée.

J'ai rencontré le même problème, il y a peu de temps (mais pas avec Minecraft ^^)
et la carte graphique n'était pas grillée mais juste avec des pilotes mis à jour qui ne convenaient pas.
Du coup, la solution était de laisser des derniers pilotes fonctionnels sans chercher à mettre à jour, et c'est bon.

Donc peut être un espoir de ce coté là.
Il faut tenter une redémarrage sans échec et virer les pilotes de la carte graphique
pour revenir à un bel affichage en 800x600 (et 16 couleurs si on est vraiment maso)
et mettre à jour avec des pilotes pas récents.

C'est quoi comme CG ? personne n'a osé demander.
Moi, c'était avec une Sapphire HD 7770 et ça va mieux, merci !
rot133

Le 14/03/2015 à 18h55

#13 Signaler


C'est quoi comme CG ? personne n'a osé demander.
Moi, c'était avec une Sapphire HD 7770 et ça va mieux, merci !

#7 nvidia quadrofx370
Brugher

Le 14/03/2015 à 18h57

#14 Signaler
J'ai le meme probleme en sans echec c'est illisible je ne peut faire aucune manip demandant l'ecran ;)
Avez vous une CG que vous me recommandez sur topachat? ;)
toutrisque

Le 14/03/2015 à 19h07

#15 Signaler
vu la première photo il ne peut pas s'agit d'un problème de driver, car juste avec l'affichage BIOS....
par contre je n'écarterai pas la piste de l'écran (a tester) si en DVI, le bug peut provenir de lui, même si effectivement la piste la plus probable est la carte vidéo HS
réaliser un test croisé pour être sur

il ne "sifflait" pas depuis un moment ton PC?
j'ai eu une WS fujitsu qui sifflai dans les ultrasons, condos de la carte video HS


http://www8.hp.com/h20195/v2/GetDocument.aspx?docname=c04110916

c'est une workstation, et avec une quadro => autocad toussa... utilisation de ce type ou pas?
si oui, une quadro coute un rein a remplacer (drivers optimisés et certifiés)
si non, n'importe quelle CG (limite garder la même marque de proco vidéo pour les drivers)
toutrisque

Le 14/03/2015 à 19h09

#16 Signaler
limite donne ta localisation, au cas ou un membre pourrait te dépanner pour une carte ;)
Brugher

Le 14/03/2015 à 19h13

#17 Signaler
Localisation: Isère
Test déjà effectué sous un autre ecran
Et non pas d'utilisation d'autocad.. Ah une époque on faisait du montage pinacle par contre ;)
toutrisque

Le 14/03/2015 à 19h20

#18 Signaler
Brugher

Le 26/03/2015 à 18h21

#19 Signaler
Carte reçu aujourd'hui (celle de routrisque) je vient de la mettre sur le PC et tout repart normallement merci a vous ;)
Brugher

Le 26/03/2015 à 20h33 (Modifié le 26/03/2015 à 21h55)

#20 Signaler
Ah par contre j'ai un petit probleme depuis la nouvelle carte mise ils me mettent aucun haut parleur detecté donc j'ai plus de son

EDIT : Résolu j'ai activé via le bios le son integré
deportivo79

Le 30/03/2015 à 16h34

#21 Signaler
j'ai la PS3 à des moments qui fait pareils mais marche parfaitement..etes vous sur que c'est bien bien griller? et pas mal brancher un truc comme sa?

Sur la PS4 j'ai fait la technique du "four" et ça a marché, j'ai passé un décapeur thermique dessus afin de faire fondre a nouveau les soudures, et elle est repartie, c'est tout ou rien par contre ^^.

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.