Chute de Fps

Posté par riddick2k le 15/06/2016 à 16h59

Chute de Fps

Le 15/06/2016 à 16h59

Bonjour la communauté
J'espère que vous pourrez m'éclairer car là je commence à péter les plombs.
Depuis environ 2 semaine, lorsque je joue sur mon pc (BO3), j'ai mon affichage à 150 fps environ dès le début mais après 1 ou 2 parties max, grosse chute à 3 fps.
La seule solution est de rallumer le pc.

Je ne sais pas d'où cela peut venir, pour tester j'ai changé ma ram, mon processeur, mon alimentation, ma carte mère, carte graphique.
Rien ne change toujours le même soucis.

Ma config:
- CM: Gigabyte GA970A-DS3P
- CPU: Amd FX-8320
- Ram: 8 go adata+8Go kingston+4Go crucial
- Alimentation 650w hkc
- CG: gigabyte gtx 750ti 4 go ou asus gtx 760 2go
- HDD :ssd adata sp550 480 go+ WD 2To
- windows 10

Voila, j'attends avec impatience vos conseils ou solutions.
Merci

15 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

Crossover

Le 15/06/2016 à 17h03 (Modifié le 15/06/2016 à 17h04)

#1 Signaler
C'est quoi ton ventirad ?
Minos953

Le 15/06/2016 à 17h05

#2 Signaler
Salut as tu essayé de virer le dossier paramètres du jeu?
riddick2k

Le 15/06/2016 à 17h06

#3 Signaler
mercci pour vos réponse rapide
Ventirad: Noctua je sais plus trop lol
Virer le dossier parametre du jeu, c'est à dire?
Minos953

Le 15/06/2016 à 17h07 (Modifié le 15/06/2016 à 17h09)

#4 Signaler
mercci pour vos réponse rapide
Ventirad: Noctua je sais plus trop lol
Virer le dossier parametre du jeu, c'est à dire?
Tu as un dossier config du jeu paramètres graphiques etc
Tu dois le trouver sur ton disque de démarrage, mes fichiers ou autres
En général il se nomme comme le jeu
Tu le supprimes et cela reset les paramètres du jeu
Pas de soucis dès que tu relance le jeu, il se crée un nouveau dossier
riddick2k

Le 15/06/2016 à 17h13

#5 Signaler
J'ai un fichier config dans programmes files-Steam-config mais il ne se nomme pas comme black ops
oligograph

Le 15/06/2016 à 17h22

#6 Signaler
Essaye avant tout de désinstaller ton driver NVIDIA avec DDU (display driver uninstaller) en mode sans échec, ensuite tu réinstalle les derniers drivers nvidia (ou des plus ancien genre 362 si t'as toujours le soucis) et de réinstaller le driver sans installer geforce experience ^^

Après regarde les températures en jeu, ainsi que l'utilisation avec un logiciel comme afterburner. Maintenant je pense que c'est un problème software (leak de mémoire etc ?) + qu'un problème hardware dans ton cas.
riddick2k

Le 15/06/2016 à 17h29

#7 Signaler
j'ai déjà changé mes drivers, je tenterais sans le geforce ex.
Les températures sont correctes, 30° à froids et 52° en pointe.
Crossover

Le 15/06/2016 à 17h30

#8 Signaler
Ce message a été masqué par son auteur. Cliquez pour l’afficher.
mercci pour vos réponse rapide
Ventirad: Noctua je sais plus trop lol
Virer le dossier parametre du jeu, c'est à dire?

Si tu l'as pas overclocké, le problème ne vient pas de la chauffe.

Pareil, pour moi le problème viendrait plus du software.

Mais c'est quand même bizarre que ça te faisse cet effet là après plusieurs heures de jeu et pas dès le début.
riddick2k

Le 15/06/2016 à 17h33

#9 Signaler
non pas plusieurs heures, dans les bons cas, c'est 2 parties, c'est à dire 20 minutes de jeu, le pire c'est dès le menu du jeu.
Crossover

Le 15/06/2016 à 17h39 (Modifié le 15/06/2016 à 17h42)

#10 Signaler
Ce message a été masqué par son auteur. Cliquez pour l’afficher.
non pas plusieurs heures, dans les bons cas, c'est 2 parties, c'est à dire 20 minutes de jeu, le pire c'est dès le menu du jeu.

Soit c'est les drivers, soit t'as un truc foireux ou soit... c'est un problème de DirectX.

Faudrait vérifier l'intégrité des fichiers DirectX ou réinstaller une partie de ceux-là avec le Redistributable DirectX de Juin 2010 (oui, même Windows 10 m'a demandé de le prendre).
SangChaud53

Le 15/06/2016 à 17h43 (Modifié le 15/06/2016 à 17h47)

#11 Signaler
une question c'est du triple chanel chez toi tu marques 2 barettes de 8go et une de 4 go

enlève la 4 go pour voir si le système est plus stable

en premier regarde la place qui reste sur le disque C: , si tu joue tu ne peux pas voir la mémoire tampon créer sur le disque dur
thib3113

Le 15/06/2016 à 17h49

#12 Signaler
Hum, et par pur hasard, tes ventilos sont propres ? J'avais ce soucis avec le dernier AC, au bout d'un moment, grosse chute de FPS, puis le pc qui s'éteint, et refuse de s'allumer tant qu'il a trop chaud .

Un coup de pschiiit plus tard, et je n'ai plus de soucis :)
Crossover

Le 15/06/2016 à 17h55 (Modifié le 15/06/2016 à 19h10)

#13 Signaler
Ce message a été masqué par son auteur. Cliquez pour l’afficher.
une question c'est du triple chanel chez toi tu marques 2 barettes de 8go et une de 4 go

enlève la 4 go pour voir si le système est plus stable

en premier regarde la place qui reste sur le disque C: , si tu joue tu ne peux pas voir la mémoire tampon créer sur le disque dur

J'ai une configuration bâtard comme la sienne niveau RAM, ça à pas l'air de broncher.

Après si c'est la RAM c'est qu'il doit en avoir une foireuse.

Par contre vu la quantité de RAM qu'il a ça m'étonnerais qu'il ait besoin de créer un gros swap et d'y puiser dedans.
riddick2k

Le 15/06/2016 à 18h16

#14 Signaler
J'ai déjà essayé avec 2 barettes de 8, même soucis, nettoyage effectué, il n'y avais pas beaucoup de poussière.
Je vais voir pour directx
riddick2k

Le 19/06/2016 à 18h20

#15 Signaler
Problème résolu.
J'ai tous réinstallé, plus aucun soucis.

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.