Connectique Logitech X-230

Posté par Nicoh64 le 16/01/2014 à 18h55

Connectique Logitech X-230

Le 16/01/2014 à 18h55

Salutations,

En désespoir de cause, je viens chercher de l'aide par ici:

Depuis un moment, mon kit 2.1 Logitech X-230 me fait des misères. La fiche de contact entre l'enceinte maitresse et le subwoofer (celle qui ressemble à une fiche VGA) déconne, à tel point que je dois triturer l'embout du câble pour la faire fonctionner sans que les enceintes ne "crachent".

Quelqu'un aurait-il déjà eu un problème similaire, et sait comment le régler?
J'ai pensé à couper le câble ou l'embout et à le/la remplacer, mais j'ignore quel type de câble est à l'intérieur, donc je préfère ne pas m'y aventurer sans savoir. De même, si je peux privilégier une manip à 3€ et m'éviter une dépense à 30€...

Merci à tous.

4 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

Clem5990

Le 16/01/2014 à 19h43

#1 Signaler
Salut, pourrais-tu poster une photo ? Comme ça ce sera bien plus facile pour nous :)
obul

Le 16/01/2014 à 20h01

#2 Signaler
mon Z323 me le faisais puis il a arreter tout seul ^^
Nicoh64

Le 23/01/2014 à 15h46

#3 Signaler
HarFanG

Le 02/02/2014 à 14h15

#4 Signaler
C'est une vieille prise "série" toute bête, et donc facile à recabler
pour quelqu'un qui sait un minimum souder.

Mais avant de bricoler, fais des tests pour vérifier que le souci vient
bien de là et pas d'ailleurs. :)

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.