[Demande d'aide] SSD non reconnu par BIOS + Windows

Posté par Hydroxyde le 17/12/2015 à 23h04

[Demande d'aide] SSD non reconnu par BIOS + Windows

Le 17/12/2015 à 23h04

Bonsoir à tous,

Je poste ce message car j'ai besoin d'aide ^^.
J'ai récemment acheté un SSD "Sandisk Ultra II" en 240 go via un deal de MatYX ':) afin de pouvoir formater mon pc pour installer une clean install de Windows 10.
Après l'avoir installé dans mon pc portable, le SSD n'est ni reconnu par le BIOS, ni par Windows ><".

L'AHCI est bien paramétré dans le bios, j'ai essayé le SSD sur un autre PC, il est bien reconnu.

Chose importante : lorsque je change le mode SATA par IDE à la place d'AHCI --> Je vois le SSD apparaître dans la liste des périphériques bootable. ( Mais le PC crash lorsque j'essaye de démarrer dans ce mode.)
Ça fait deux jours que je bidouille dans tous les sens, mais sans résultats...

Si quelqu'un a déjà eu un problème similaire et qui a réussi à faire marcher le SSD, ça m'intéresse.

Ma config pour info :
* PC Portable Medion Erazer x6811 (MD XXXXXXX954)
* Windows 10 installé sur HDD
* Deux slots pour mettre des DD de 2.5"
* Carte mère en SATA II (le PC date de 2010)
* Bios : American Megatrends Inc. - Version : E16F1IM7 VER 1.08 du 21/09/2010.
* SSD : SanDisk Ultra II 240 go





15 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

nonoTreat

Le 17/12/2015 à 23h07 (Modifié le 17/12/2015 à 23h09)

#1 Signaler
Hum, est ce que tu as ton HDD en même temps ? Car ton SSD n'apparait que dans le sous-menu "HDD priority" s'il n'y a pas été déjà mis en premier
(dans le BIOS/UEFI)

As-tu essayé de mettre le SSD là où il y avait le HDD ?
Hydroxyde

Le 17/12/2015 à 23h10 (Modifié le 17/12/2015 à 23h11)

#2 Signaler
Enfaite, j'avais lu que le SSD devait fonctionner seul pour l'installation de windows. J'ai donc viré le HDD et laissé seul le SSD. Mais rien n'a changé.
Rien dans le BIOS, (à part si je met en IDE).

Mon BIOS est bien pourri et j'ai pas beaucoup de choix ... ^^
Oui j'ai essayé de mettre le SSD dans chaque slot : ça n'a rien changé
Merci de ta réponse
nonoTreat

Le 17/12/2015 à 23h15 (Modifié le 17/12/2015 à 23h16)

#3 Signaler
Enfaite, j'avais lu que le SSD devait fonctionner seul pour l'installation de windows.

Ha bon ? Jamais rien entendu de tel pour mes migrations de SSD et cela a toujours fonctionné malgré la présence d'un HDD à condition de mettre le SSD en priorité dans la liste HardDrive Priority (c'est pas l'ordre de boot, tu le trouveras quelque part sur la même page)

Est-ce que le SSD est reconnu par Windows lorsque tu boot sur le HDD ?

On peut avoir des photos claires de ton bios ?
Hydroxyde

Le 17/12/2015 à 23h19

#4 Signaler
Alors pour les photos je m'en occupe.

Et non, le SSD n'est pas reconnu par windows ^^'
nonoTreat

Le 17/12/2015 à 23h22

#5 Signaler
Et non, le SSD n'est pas reconnu par windows ^^'

Tu as fait le nécessaire dans gestion de l'ordinateur => gestion des disques ?
Hydroxyde

Le 17/12/2015 à 23h26

#6 Signaler
Les photos du bios arriveront demain :-)

Ou puis-je trouver la gestion des disques ?
nonoTreat

Le 17/12/2015 à 23h29 (Modifié le 17/12/2015 à 23h30)

#7 Signaler
Pour ouvrir la Gestion de l’ordinateur, cliquez sur le bouton DémarrerImage du bouton Démarrer, sur Panneau de configuration, sur Système et sécurité, sur Outils d’administration, puis double-cliquez sur Gestion de l’ordinateur.‌ Autorisation de l’administrateur nécessaire Si vous êtes invité à fournir un mot de passe administrateur ou une confirmation, fournissez le mot de passe ou la confirmation.*

À gauche, sous Stockage cliquez sur Gestion des disques.*


Descends et tu verras un grand trait noir, clique droit dessus => Créer un volume simple (de mémoire)


*source : site crosoft


Hydroxyde

Le 17/12/2015 à 23h36 (Modifié le 17/12/2015 à 23h37)

#8 Signaler
Voici une capture écran de ce menu :

[url=http://www.noelshack.com/2015-51-1450391793-gdd.jpg][/url]

Le disque que l'on peut voir --> C'est le HDD de 500 go
( Pas de SDD en vue, tu veux que je créer une un volume simple sur le HDD ?)
dealman

Le 18/12/2015 à 0h15 (Modifié le 18/12/2015 à 0h17)

#9 Signaler
Tu peux tenter de mettre à jour le bios si une mise à jour est disponible.
Apparemment tu as 2 emplacements, changer le SSD d'emplacement.

Tu installes Windows 10 comment ? A partir du HDD ? Le HDD boot aussi bien en mode IDE que SATA ?
nonoTreat

Le 18/12/2015 à 10h21

#10 Signaler
Ta photo est illisible ^^ (trop petite)
sebcbien

Le 18/12/2015 à 10h29

#11 Signaler
tu es sur que ton Windows a la pilote ahci d'installé avant ?

suivre la démarche par exemple :

http://www.tplpc.com/passer-de-ide-ahci-sans-reinstaller-windows-7-02240.html
LaJague

Le 18/12/2015 à 10h44 (Modifié le 18/12/2015 à 10h44)

#12 Signaler
c'est à l'époque de XP ou il fallait ajouter un pilote à l'install, depuis ....

si tu es deja sous W10 et que même la il est pas détecté sur le 2eme port !!!!

je vois pas pourquoi il serait pas compatible

MAIS a priori tu n'es pas le seul :
http://forum.hardware.fr/hfr/Hardware/HDD/probleme-disque-partition-sujet_935988_1.htm

faudrait tester une autre marque pour etre sur !
Hydroxyde

Le 18/12/2015 à 13h50 (Modifié le 18/12/2015 à 13h51)

#13 Signaler
Merci à tous pour vos réponses.

Pour le BIOS, je n'ai pas trouvé de maj (bien qu'il date de 2010).

Mes pilotes AHCI ont été mis à jour (pilotes constructeur)
J'ai essaye le sdd sur les deux emplacements --> aucun résultat.

Windows est installé sur un hdd . ( depuis 3 mois).
Lorsque j'essaye de booter en IDE, l'ordi plante et me demande de réparer l'ordinateur. (Par contre je vois le sdd dans le BIOS après avoir mis en IDE).

Désolé pour les captures écrans, je ne suis pas chez moi, je poste ça demain avec les photos du BIOS
Hydroxyde

Le 19/12/2015 à 12h30 (Modifié le 19/12/2015 à 12h44)

#14 Signaler
Voici les photos :

Lorsque je démarre l'ordi (avec les options F2 ou F10) :



Lorsque j'appuie sur F10 avec l'ordre du boot (on ne voit pas le SSD)



Lorsque je rentre dans le BIOS (F2) :



Lorsque je vais sur l'onglet Advanded :



La priorité des boot (en AHCI -> le SSD n’apparaît pas) :



Lorsque j'affiche la liste des périphériques SATA quand je suis en AHCI :



Lorsque j'affiche la liste des périphériques SATA quand je parametre en IDE :



Lorsque j'essaye de booter en IDE sur le SSD SanDisk :



Photo de la gestion des disques :

kheops66

Le 10/02/2016 à 14h20

#15 Signaler
bonjour as- tu trouvé la solution à ton problème ? je suis dans le même cas que toi mais moi le SSD est reconnu dans l'emplacement 1 mais pas dans l’emplacement 2
j'ai le mode AHCI activé
et dans l'emplacement 2 les HDD fonctionnent

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.