ecran bleu sur ma nouvelle config

Posté par elche8 le 21/12/2015 à 12h54

ecran bleu sur ma nouvelle config

Le 21/12/2015 à 12h54

Le 21/12/2015 à 12h58

Bonjour,

je viens de monter une nouvelle config depuis environ une semaine et la ca fait deux jours que j'ai des écrans bleus. le dernier en pleine partie de the witcher 3.

les températures après le redémarrage m'ont l'air bonne donc je ne pense pas que ca vienne de ça.

Voici mon écran bleu :



(en cliquant dessus elle est dans la bonne position ;) )

ma config :

ssd Transcend TS256GSSD370S
i5 4690k
16go de ram
gtx 970

Si quelqu'un s y connait ... je le remercie par avance :)

30 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

dealman

Le 21/12/2015 à 13h00

#1 Signaler
Il faut tester le disque dur : Hiren’s BootCD
La mémoire RAM : MemTest ou l'outil dans de diagnostic mémoire de Windows
Soleias74

Le 21/12/2015 à 13h02

#2 Signaler
t as combien de barrettes mémoire : 2x8 go je suppose
fais un mem test sur chaque barrette pour voir
souvent ca vient de la ,ou un pilote foireux windows ,l install de windows est propre ?
smash

Le 21/12/2015 à 13h13

#3 Signaler
sûrement le driver de ta cg qui foire, testes avec une version plus ancienne...
zapole

Le 21/12/2015 à 13h16

#4 Signaler
Et la carte mère c'est laquelle? Et les rams ? DDR3 ? Fréquence ? Pour t'aider il nous faut plus d'informations.
jean512

Le 21/12/2015 à 13h18

#5 Signaler
y a de l'overclock ? si oui, 90% de chance que ça vienne de la
dealman

Le 21/12/2015 à 13h22 (Modifié le 21/12/2015 à 13h24)

#6 Signaler
sûrement le driver de ta cg qui foire, testes avec une version plus ancienne...
Oui ça peut aussi venir de là voir même de l'antivirus !

Ça le fait uniquement en jouant ?
(Si oui certainement un pilote graphique ou la mémoire)
SangChaud53

Le 21/12/2015 à 13h34

#7 Signaler
le plus rapide est de tourné avec une seule barrette pour commencer "dans les mêmes conditions " boitier fermé

a vérifié sur le manuel la barrette seule monté sur 2ème banque en partant de la gauche (carte mère avec 4 banques)
smash

Le 21/12/2015 à 15h09 (Modifié le 21/12/2015 à 15h10)

#8 Signaler
ça fait longtemps que j'ai lâché les pc fixes, mais à l'époque on pouvait aussi avoir pas mal de bsod à cause d'un mauvais réglage des timings CAS au niveau de la ram dans le bios...

sinon en regardant vite fait, si ça le fait que sous witcher 3 tes bsod, vires l'option antialiasing ingame...
elche8

Le 21/12/2015 à 15h13

#9 Signaler
Et la carte mère c'est laquelle? Et les rams ? DDR3 ? Fréquence ? Pour t'aider il nous faut plus d'informations.

La ram c'est 2x Kingston 8Go DDR3 1600MHz CL10 HyperX FURY Red

la CM MSI Z97 GAMING 5

Les pilotes de la CG sont les officiels.

J'ai pas fait d'OC pour le moment.

Ensuite une chose étrange, il me semble que c'est depuis le 1er écran bleu, quand le pc démarre, après l'écran de boot de la CM MSI mon écran télé me met un message "aucun matériel détecté" et plusieurs secondes après y a l'écran de démarrage windows qui apparait. Et ça le faisait pas avant, ça enchainait direct.

je vais tester avec Hiren’s BootCD & MemTest ;)
smash

Le 21/12/2015 à 15h26 (Modifié le 21/12/2015 à 15h27)

#10 Signaler

Les pilotes de la CG sont les officiels.

ça ne change rien que ça soit les officiels, si tu as de l'instabilité dessus, il faut remettre une version plus ancienne des pilotes, surtout si tu dis que tu as des conditions d'affichage qui ont changé au boot, je commencerais par là perso...
McBernic

Le 21/12/2015 à 16h12 (Modifié le 21/12/2015 à 16h19)

#11 Signaler
Essaye de regarder dans les journaux d’événements Windows. Tu trouveras peut être plus de précision sur la nature du problème.
Tes périphériques sont installés sur des ports USB 3.0 ou USB 2.0 ?
Test ton matériel (UC et CG séparés), regarde les températures en même temps.
Ta CG souffle beaucoup lorsque tu joue ? Sa température en jeu/bench ?
Pour les pilotes de ta CG change ceux du constructeur (ou ceux de Nvidia directement) en fonction de ceux déjà installés.
Comme l'a dit Sangchaud53 test une à une tes barrettes de mémoire.

Edit : Tu es sur Windows 7 ?
namlaz

Le 21/12/2015 à 16h19 (Modifié le 21/12/2015 à 16h36)

#12 Signaler
Tu as motioninjoy pour émuler une manette de ps3 ?

Sinon c'est pilote hdd, contrôleur ide ahci à réinstaller je pense
elche8

Le 21/12/2015 à 17h37 (Modifié le 21/12/2015 à 17h42)

#13 Signaler
Tu as motioninjoy pour émuler une manette de ps3 ?

Sinon c'est pilote hdd, contrôleur ide ahci à réinstaller je pense

ouais j'ai motionjoy

et depuis 4-5 jours il bug grave, il rame je sais pas pourquoi quand je le lance. j'ai tenté de le réinstaller mais pareil, quand je veux bouger la fenêtre il bloque, quand je met test vibration ça met plusieurs secondes puis ça vibre bien 15-20s alors qu'avant c'était 5s max ... je comprends pas pourquoi ça fait ça.

Ca pourrait venir de motionjoy ? y a un autre programme bien pour le remplacer ?

Sinon j'ai mis memTest 86+ et il s'est lancé tout seul, c'est en cours depuis un bon moment la ;) par contre j'ai laissé mes 2 barrettes de ram, c'est un problème ?



Essaye de regarder dans les journaux d’événements Windows. Tu trouveras peut être plus de précision sur la nature du problème.
Tes périphériques sont installés sur des ports USB 3.0 ou USB 2.0 ?
Test ton matériel (UC et CG séparés), regarde les températures en même temps.
Ta CG souffle beaucoup lorsque tu joue ? Sa température en jeu/bench ?
Pour les pilotes de ta CG change ceux du constructeur (ou ceux de Nvidia directement) en fonction de ceux déjà installés.
Comme l'a dit Sangchaud53 test une à une tes barrettes de mémoire.

Edit : Tu es sur Windows 7 ?

je suis sous 7 oui, ma CG n'a pas une grosse température en jeu, la je me souviens plus exactement. elle souffle pas énormément, en tout cas je ne l'entends pas.
smash

Le 21/12/2015 à 17h50 (Modifié le 21/12/2015 à 17h52)

#14 Signaler
motionjoy c'est moisi, passes sur scpdriver...

http://emulation-general.wikia.com/wiki/SCP_Driver_Package
elche8

Le 21/12/2015 à 17h53

#15 Signaler
Ca pourrait vraiment venir de motionjoy du coup?

Merci pour le lien je testerai ça ;)
Toupourmagueule

Le 21/12/2015 à 18h01

#16 Signaler
Ecran bleu, le style de truc que les moins de 20 ans ne peuvent pas connaitre... :D
namlaz

Le 21/12/2015 à 20h17 (Modifié le 21/12/2015 à 20h20)

#17 Signaler
Ca pourrait vraiment venir de motionjoy du coup?

Merci pour le lien je testerai ça ;)

Oui ça peut venir d'une émulation, qu elle soit d'une manette ou d'un hdd voire lecteur (daemon tools)

Scpdriver est pas mal en effet
Speedball2

Le 21/12/2015 à 20h23

#18 Signaler

Toupourmagueule a écritAfficher l'intégralité de la citation

Ecran bleu, le style de truc que les moins de 20 ans ne peuvent pas connaitre... :D
T'enflamme pas non plus.... disons les moins de 5 ans... c'est nettement plus parlant.
Sinon sous Linux (Mint), le BSOD, connait pas....
smash

Le 21/12/2015 à 23h30 (Modifié le 21/12/2015 à 23h30)

#19 Signaler

Sinon sous Linux (Mint), le BSOD, connait pas....

juste un kernel panic de temps en temps au boot après compilation pour cette belle époque où les packages n'existaient pas encore ;) sinon c'est vrai que les windows se sont bien améliorés sur ça ces derniers temps, c'est beaucoup plus stable/performant qu'avant...
elche8

Le 22/12/2015 à 0h26

#20 Signaler
après 7h45 de memtest c'est toujours pas fini, mais pas d'erreur pour le moment :)

Donc pas pu tester sans motionjoy pour le moment, je vous tiens au courant, en tout cas merci a vous :)
elche8

Le 22/12/2015 à 12h44

#21 Signaler
Après 19h dans MemTest j'ai arreté, y avait pas d'erreur.

J'ai mis le nouveau drivers pour la CG qui date d'hier, mais j'ai toujours le soucis au démarrage :

[URL=http://fr.tinypic.com/r/xni153/9]View My Video[/URL]

tombeckett

Le 22/12/2015 à 12h49 (Modifié le 22/12/2015 à 12h50)

#22 Signaler
Sinon si cà te fait pas chier , format :)

Tu réinstalles trankilou et tu vois quand cà plante :)
C'est con mais tu as bien checké tous tes cables?

Après si tu peux même pas faire une install, pb hardware.
elche8

Le 22/12/2015 à 13h13

#23 Signaler
Bon ca redémarre à nouveau rapidement, par contre j'ai installé Scpdriver et j'arrive pas a jouer avec ma manette, et ça a foutu le bordel sur mon clavier et souris Bluetooth qui ne fonctionnent plus même après désinstallation de Scpdriver et rebranchage du matos...

Je pense partir sur win 10 du coup ça sera fait.... est ce que ceci est sur ? ou une arnaque ?

http://www.ebay.fr/itm/Microsoft-Windows-10-Pro-32-64-Key-ESD-Multilanguage-Original-License-Key-/172024080723?hash=item280d6f2953:g:IV8AAOSwLzdWTwZN

Inscrit depuis 2 ans 7 jours

Honuz

Le 22/12/2015 à 13h18

#24 Signaler
Pour tester la mémoire, pas la peine d'installer memtest, sur un windows 8.1/10
Tu lances en ligne de commande : mdsched.exe et tu suis la procédure.
smash

Le 22/12/2015 à 13h19 (Modifié le 22/12/2015 à 13h21)

#25 Signaler
scp driver est pas bluetooth-friendly avec d'autres drivers, c'est indiqué dans la doc, il faut juste réinstaller tes drivers bt par dessus pour retrouver ton ancien matériel dans ce cas...

- Uninstalled SCP Driver and Motion in Joy
- Re-downloaded my bluetooth drivers for the device from their website
- Ran the driver setup and selected remove drivers instead of repair
- Rebooted (bluetooth icon returned to the tray after reboot, but couldn't connect to devices)
- Re-installed the drivers
elche8

Le 22/12/2015 à 13h36

#26 Signaler
impossible de faire reconnaitre le clavier avec unifying. Je verrais ca plus tard je suis gavé la lol.

kida

Le 22/12/2015 à 13h37

#27 Signaler
-essaye drivers cloud si c est pas deja fait ,pour voir s il te manque des drivers
-essaye hardware monitor pour voir si il y a rien d anormal pendant que tu joue themp etc ..
-si ca te fait des ecrans bleu meme sous windows essaye de desactive la carte graphique ou essaye en une autre si tu peus
et sinon la mise a jour de 7 a 10 est gratuite si tu a un windows legal , la clee du mec ca doit etre une clee partager tu risque d avoir des problemes a long therme
elche8

Le 22/12/2015 à 13h47 (Modifié le 22/12/2015 à 13h47)

#28 Signaler
j'ai pas de windows legal :(. J ai réinstallé motionjoy pour tester et ça remet 1min a démarrer, le problème doit bien venir de la.

Dommage pour win 10 mais c'est vrai que c'était vraiment pas cher xD
namlaz

Le 22/12/2015 à 21h32 (Modifié le 22/12/2015 à 21h33)

#29 Signaler
j'ai pas de windows legal :(. J ai réinstallé motionjoy pour tester et ça remet 1min a démarrer, le problème doit bien venir de la.

Dommage pour win 10 mais c'est vrai que c'était vraiment pas cher xD

Pas de problème avec ce type de clé à première vue c'est juste qu'elle peut être partagée. Jamais eu de soucis avec ce genre de clé pour ma part. Après win10 doit se crack aussi facilement que les autres, à voir la stabilité. Avec cette clé, partagée ou non, ton Windows sera activé et je ne vois pas ce qu'il pourrait t'arriver

Pour memtest pas besoin de 7H de test suffit de quelques "Pass" voire un si t'es pressé
elche8

Le 23/12/2015 à 12h37

#30 Signaler
Oui mais pour 16€ je préfère avoir une clé valide officielle et pouvoir dl les maj sans me prendre la tête :)

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.