je n'arrive pas a flasher mon android box ?

Posté par playgeek le 17/07/2015 à 18h13

je n'arrive pas a flasher mon android box ?

Le 17/07/2015 à 18h13

bonjour a tous

suite a une erreur de ma part (j'ai suprimer des logiciel important de ma box via root broswer)

j'aimerai la reflasher

tout d'abord j'ai la tronfly MXQ S805



et aussi j'ai été sur ce tuto

http://chinagadgetsreviews.blogspot.fr/2014/11/video-how-to-easily-flash-firmware-on.html


ils disent de télécharger le firemware ici

http://www.solidfiles.com/d/c4030ac8f4/

http://www.solidfiles.com/d/c4030ac8f4/

puis d'après sa video il faut télécharger ce logiciel

http://probox2.com/wp-content/uploads/2013/07/PROBOX2-EX-upgrade-tool.zip

et en gros si j'ai bien compris

il faut lancer le logiciel sur le pc

puis il faut ouvrir l'image avec le logiciel

puis il faut brancher le cable usb via le port otg de la box

puis il faut enfoncer un truc dans le port av (j'ai remarquer que la prise de mes ecouteur rentrait parfaitement)

puis il faut appuyer 5 seconde sur le bouton power

puis on est cénse arrivef a ca ?



mais j'ai un probleme dans les ligne hub j'ai rien qui apparait et je ne peux pas aller a l'etaple suivante que faire ?

car la je suis perdu

ah j'oubliais l'url de sa video

https://www.youtube.com/watch?v=CPSBl-XhEqA&feature=youtu.be

merci d'avance

18 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

NicCo

Le 18/07/2015 à 17h18

#2 Signaler
Salut, tu enfoncés quoi dans le port AV ? Il faut quelque chose de plus fin que la prise, genre un cure dent et au fond tu dois sentir un espèce de petit interrupteur.
Gryzounours

Le 18/07/2015 à 17h24

#3 Signaler
Je ne connais pas spécialement les android box mais sachant que ton appareil est root. Tu peux installer TWRP manager, installer TWRP et flasher avec lui.
playgeek

Le 19/07/2015 à 16h38

#4 Signaler
Salut, tu enfoncés quoi dans le port AV ? Il faut quelque chose de plus fin que la prise, genre un cure dent et au fond tu dois sentir un espèce de petit interrupteur.

dans ma box android j'ai une prise rca (les truc rouge jaune et chais plut qu'elle coleurs) avec de quoi la brancher a la box j'ai remrarquer que ca se branchait jusqu'au bout y copris pour les prise de tout ce qui est ecouteur

Je ne connais pas spécialement les android box mais sachant que ton appareil est root. Tu peux installer TWRP manager, installer TWRP et flasher avec lui.

ben le probleme c'est que j'ai déactiver des mauvais truc avec root broswer et je ne peux absolument plut installer la moindre application que ca soit du play store qure d'ailleur je suis obliger de la reflasher
playgeek

Le 19/07/2015 à 16h43

#5 Signaler
regardez j'ai le même cable en bas a droite

flobordeaux33

Le 19/07/2015 à 17h04 (Modifié le 19/07/2015 à 17h19)

#6 Signaler
"mais j'ai un probleme dans les ligne hub j'ai rien qui apparait"
c'est juste qu'il n'est pas détecté. Donc soit il te manque les pilotes, soit le câble est pas bon (essaye aussi sur un autre port), soit ta box n'est pas dowload mode (les 5 secondes sur power)
Après j'avoue que l'ordre de la procédure est assez étrange sinon

edit: bon je viens de matter la vidéo et c'est bien ça, tu n'est pas dans l'ordre + ton cable en bas à droite n'a absolument aucun interet/rôle dans le flash

tu lances le logiciel, charge ta rom (dézippée pour avoir un fichier XXX.img). Une fois que le logiciel à fini de traiter le fichier tu connectes ta box par le port OTG via le câble d'origine (un mauvais câble et ça marche pas).
T'appuies sur le bouton reset situé dans le port audio/vidéo (là ou se branche ton fameux "cable-en-bas-à-droite") avec un truc fin et tu branche l'alim en restant appuyé 5 à 10 secondes sur ce petit bouton reset . Voilà ton problème est réglé, ta box va apparaitre dans ton logiciel.
playgeek

Le 19/07/2015 à 23h28 (Modifié le 19/07/2015 à 23h29)

#7 Signaler
ok j'essayerai ca demain

mais on fais comment pour voir l'endroit ou on dois enfoncer le machin dans le port av ?

avec un cure dent ca marche ?

edit : ah j'oubliais en accesoire avec ma box j'avais ce que vous voyez dans mon précedent post et pas de cable micro usb je fais coment?
flobordeaux33

Le 20/07/2015 à 14h16

#9 Signaler
ok j'essayerai ca demain

mais on fais comment pour voir l'endroit ou on dois enfoncer le machin dans le port av ?

avec un cure dent ca marche ?

edit : ah j'oubliais en accesoire avec ma box j'avais ce que vous voyez dans mon précedent post et pas de cable micro usb je fais coment?
t'as pas besoin de le voir, tu devrais le sentir en appuyant dessus (avec un compas, un cure dent. n'importe quoi d'assez fin)


Pour ce qui est du câble il t'en faut un qui va dans le port OTG et qui soit pas une merde chinoise (et encore... ça marche avec une bonne partie)
playgeek

Le 23/07/2015 à 18h13

#10 Signaler
ok j'essayerai ca demain

mais on fais comment pour voir l'endroit ou on dois enfoncer le machin dans le port av ?

avec un cure dent ca marche ?

edit : ah j'oubliais en accesoire avec ma box j'avais ce que vous voyez dans mon précedent post et pas de cable micro usb je fais coment?
t'as pas besoin de le voir, tu devrais le sentir en appuyant dessus (avec un compas, un cure dent. n'importe quoi d'assez fin)


Pour ce qui est du câble il t'en faut un qui va dans le port OTG et qui soit pas une merde chinoise (et encore... ça marche avec une bonne partie)

ok
playgeek

Le 23/07/2015 à 18h14

#11 Signaler
et genre je dois appuyer comment dans ce port ? vers le haut ou le bas ?
playgeek

Le 23/07/2015 à 18h22

#12 Signaler
salut entre temps j'avais déinstaller le logiciel et il me demande d'installer les pilote (j'ai d"=éactiver la signature des pilote avant) et je suis bloquer ici

playgeek

Le 23/07/2015 à 19h39

#13 Signaler
j'ai une question

j'ai essayer de flash ma box via cette methode la

alors j'ai formater ma micro sd au format FAT32
puis je l'ai mis dans ma box

puis je me suis servi d'un vieux stylet de la taille d'un stylo je l'ai mis dans le port av mais un truc que je ne comprend pas je dois entendre un clic ou pas ?

puis j'ai mis le cable hdmi

puis j'ai appuyer sur le bouton power et en meme temps j'ai brancher l'alim de la box et j'ai laisser appuyer

mais le truc que le je conprend pas c'est qu'elle a d"marerm normalement il y a pas eu le bug droid avec sa barre verte

je fais comment pour démarrer en mode flash svp ? :'(
playgeek

Le 23/07/2015 à 19h47

#14 Signaler
playgeek

Le 24/07/2015 à 18h53

#15 Signaler
salut j'arrive a aller sur le recovery menu mais quand je suis dedans je dois faire quoi ?
playgeek

Le 24/07/2015 à 18h54

#16 Signaler
dsl je me suis goure de photo
playgeek

Le 24/07/2015 à 19h55

#17 Signaler
salut je crois comprendre ce qu'il ne va pas

avant d'installer cette version du logiciel j'en avait installer une qui venait d'ailleur mais le probleme c'est qu'ils me demandait libusb0.ddl

alors j'avais chercher et j'etais tomber sur ca http://www.pinguino.cc/download/doc/libusb-windows7.pdf


j'ai suivi les instruction et je crois que c'est ca qui me fait planter amlogic usb burning tool :(

comment déinstaller les deux fichier de ca http://www.pinguino.cc/download/doc/libusb-windows7.pdf

car j'arrive plut a les retrouver
playgeek

Le 24/07/2015 à 20h25

#18 Signaler
lien mort je vous renvoie vers google (le lien au format pdf du sute pinguino.cc https://www.google.fr/search?q=libusb0.dll&ie=utf-8&oe=utf-8&gws_rd=cr&ei=5YKyVe2YE4HdUNjYkegI

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.