Pb pilotes USB 3 sur carte mère MSI Z97 PC mate

Posté par Tiery le 28/03/2016 à 21h28

Pb pilotes USB 3 sur carte mère MSI Z97 PC mate

Le 28/03/2016 à 21h28

Le 28/03/2016 à 21h28

Bonjour,

je n'ai pas réussi à installer les pilotes de ma carte mère MSI PC Z mate. J'ai vu par ailleurs que d'autres avaient eu ce problème.
En faisant l'install depuis le CD les ports ne sont pas reconnus (voir image) ou alors j'ai des déconnexions-reconnexions intempestives. Avec Drivecloud j'ai téléchargé les derniers pilotes mais c'est pire: écran bleu, obligé de redémarrer en mode sans échec et galère de réinstallation.
Quelqu'un connait-il le meilleur moyen d'installer ces pilotes USB 3 pour me sortir de cette galère infernale et avoir enfin un PC qui marche de partout?
Merci d'avance.

5 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

Untypcool

Le 28/03/2016 à 21h35 (Modifié le 28/03/2016 à 21h40)

#1 Signaler
Tu as essayé de les trouver sur le site de MSI ?
https://fr.msi.com/Motherboard/support/Z97-PC-Mate.html#down-driver

Apparemment, ils sont téléchargeables pour Windows 7 uniquement : http://download.msi.com/dvr_exe/intel_usb30.zip
Mais ils sont probablement compatibles avec un Windows plus récent.
Tiery

Le 28/03/2016 à 23h19

#2 Signaler
Le programme MSI Live update m'indique que j'ai téléchargé la dernière version. Mais c'est une version plus ancienne qui est installée, celle du cd.
J'ai tenté sa désinstallation mais il me la remet à chaque fois au redémarrage et surtout je perds souris et clavier et c'est la galère pour les retrouver.
Et lorsque je lui demande d'installer la nouvelle version j'ai le message qui dit que j'ai le pilote est à jour.
Je pense qu'il faudrait pouvoir désinstaller et dans la foulée installer la nouvelle version si toutefois il en veut. Mais comment faire?
SangChaud53

Le 29/03/2016 à 0h02 (Modifié le 29/03/2016 à 0h04)

#3 Signaler
dessous le lien MSI pour WIN 7 64 bits (le 5ème en descendant ) écris en rouge sur la droite "Intel USB 3.0 Driver" +" Intel Chipset Driver" (dernier en bas)


https://fr.msi.com/Motherboard/support/Z97-PC-Mate.html#down-driver&Win7%2064

je vais toujours sur le site jamais en auto le plus souvent en anglais
Marco77

Le 29/03/2016 à 1h37

#4 Signaler
Ca a l'air d'être un autre périphérique qui n'a rien a voir avec l'USB du style Intel Management Engine. Je vois bien le concentrateur d'hote usb3 (xhci) sur la capture. Perso j'ai une cm asus et j'ai un peu les mêmes galères avec l'USB3...

1. Menu Affichage > Périphériques par connexion, Désactiver sur chaque enfant USB3 la gestion de l'alimentation (autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie)
2. Dans le BIOS, Legacy USB en Disabled (en cas de boot sur live cd ou de réinstall OS, le repasser à Auto éventuellement)
3. Changer de câble USB si possible
4. Parfois c'est le firmware du périphérique USB qui est en cause


Tiery

Le 29/03/2016 à 8h57

#5 Signaler
@sangchaud83: ce sont bien les pilotes que je tente d'installer. Mais pour cela je désinstalle l'ancienne version, ceux du cd. Et là je perds la souris et le clavier au redémarrage. Galère pour les faire reconnaitre à nouveau et toujours l'ancienne version pour l'USB 3.

@ Marco77: je vais essayer tes manips ce soir ou demain, en espérant pas faire de boulette en touchant au Bios.

Merci déjà pour votre réactivité.

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.