[PC portable] Un p'tit coup de neuf ?

Posté par DwayneY le 26/10/2016 à 10h16

[PC portable] Un p'tit coup de neuf ?

Le 26/10/2016 à 10h16

Bonjour,

Je me permets de créer ce post pour demander des conseils à propos de mon PC portable.
C'est un MSI GE70 acheté en septembre 2014 ( http://www.rueducommerce.fr/Ordinateurs/Ordinateur-Portable/Ordinateur-Portable-Grand-Public/MSI/4918856-GE70-2PC-207XFR-Apache.htm )

Auquel j'ai rajouté 4 Go de RAM et 64 Go de SSD.

Ce qui donne :

Type de processeur : i5-4200H

Capacité de la mémoire vive (Go) : 8

Chipset graphique : NVIDIA GeForce GTX 850M

Capacité disque dur (Go) : 1000 + 64 Go SSD

Seulement voilà, aujourd'hui je ne peux plus jouer correctement ... Mon jeu du moment c'est Overwatch. Je ne peux faire une seule partie sans avoir de gros freeze, manque de fluidité ...

J'aimerai savoir quelles sont les moyens possibles pour pouvoir jouer correctement : nettoyage régulier, utilisation de logiciel de boost (type AdvancedCare, restauration système ...

En vous remerciant par avance ;)




35 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

cyril5689

Le 26/10/2016 à 10h18 (Modifié le 26/10/2016 à 10h19)

#1 Signaler
Malheureusement si ton PC n'a pas de ralentissement particulier en dehors du jeux, c'est que la config est trop light pour ce genre de gros jeux. En même temps un i5 dual core + GTX 850M c'est un petit peu dépassé pour ces gros jeux.
La meilleur solution ==> Revendre et acheter un nouveau PC (fixe si possible pour de meilleurs perf et pour moins cher)
DwayneY

Le 26/10/2016 à 10h21

#2 Signaler
Pourtant je suis au-dessus de la configuration minimale.
Des jeux comme OW et Lol sont normalement accessible à la plupart des machines.
cyril5689

Le 26/10/2016 à 10h24

#3 Signaler
La config minimale c'est la config nécessaire pour faire tourner avec tout en low et en faible résolution. Ton écran est full HD déjà, donc ça demande de la puissance
DwayneY

Le 26/10/2016 à 10h27

#4 Signaler
Effectivement ! Donc je suis fichu :'(

Merci quand même ;)
Radinus

Le 26/10/2016 à 10h34 (Modifié le 26/10/2016 à 10h35)

#5 Signaler
Tu n'as pas un problème de surchauffe surtout ?
Parce que "Je ne peux faire une seule partie sans avoir de gros freeze, manque de fluidité ..." ça ressemble plus à ça qu'autre chose.
Surtout qu'overwatch est pas super gourmand si tu craques pas sur des filtres AA et autres...

Parce que ça a quand même l'air de tourner correctement : https://www.youtube.com/watch?v=xtSZF2EzOTw
oligograph

Le 26/10/2016 à 10h34 (Modifié le 26/10/2016 à 10h37)

#6 Signaler
Malheureusement si ton PC n'a pas de ralentissement particulier en dehors du jeux, c'est que la config est trop light pour ce genre de gros jeux. En même temps un i5 dual core + GTX 850M c'est un petit peu dépassé pour ces gros jeux.
La meilleur solution ==> Revendre et acheter un nouveau PC (fixe si possible pour de meilleurs perf et pour moins cher)

Ça m'étonne ce que tu me dis là, Overwatch tourne à 50-60fps en FHD en high sur une 850m https://www.youtube.com/watch?v=CfByiepExsQ

donc ta machine n'est pas en cause.

Tu joue bien avec ta carte nvidia et non celle intégrée déjà ? Tu est bien en mode d'alimentation perf maximale ? Et tu joue bien branché au secteur ?
Radinus

Le 26/10/2016 à 10h36

#7 Signaler
Non mais sinon je suis d'accord, ton PC c'est une merde, je te le reprends 250€ |D
DwayneY

Le 26/10/2016 à 10h36 (Modifié le 26/10/2016 à 10h38)

#8 Signaler
Je joue toujours branché au secteur et en alimentation "performance élevée". C'est bien la CG qui est sélectionné pour exécuter le jeu et non le chipset.

Je pense repasser en W7 (actuellement 8.1)

@Radinus : Ahah bien essayé ! ;) D'ailleurs je n'ai aucune idée de son prix d'occasion. Je l'avais payé 800 € sans OS à l'époque (+~100 € de SSD / RAM)
oligograph

Le 26/10/2016 à 10h38 (Modifié le 26/10/2016 à 10h39)

#9 Signaler
Je joue toujours branché au secteur et en alimentation "performance élevée". C'est bien la CG qui est sélectionné pour exécuter le jeu et non le chipset.

Je pense repasser en W7 (actuellement 8.1)

Tu as un SSD ou un disque dur lent classique ? Si c'est un 5400tours ça se peut que ça ralentisse la machine lors des accès disque

En tout cas clairement tu as un soucis quelques part ( et ça n'est pas un soucis de performance de la machine vu que la 850m peut faire tourner correctement OW)
DwayneY

Le 26/10/2016 à 10h40

#10 Signaler
Le DD est un 7200 tr/min.
Et voici le SSD : http://www.rueducommerce.fr/Composants/SSD/SSD-Interne/SANDISK/4920695-UltraPlus-mSATA-64-Go.htm

D'ailleurs je pourrais éventuellement essayer d'installer OW dessus :)
cyril5689

Le 26/10/2016 à 10h41 (Modifié le 26/10/2016 à 10h41)

#11 Signaler
En effet, j'ai confondu Overwatch avec the witcher , ça se voit tant que ça que je ne joue plus aux jeux récents ? |D
oligograph

Le 26/10/2016 à 10h42 (Modifié le 26/10/2016 à 10h42)

#12 Signaler
Le DD est un 7200 tr/min.
Et voici le SSD : http://www.rueducommerce.fr/Composants/SSD/SSD-Interne/SANDISK/4920695-UltraPlus-mSATA-64-Go.htm

D'ailleurs je pourrais éventuellement essayer d'installer OW dessus :)

Tes températures (CPU et GPU) en jeu sont bonnes ?

En effet, j'ai confondu Overwatch avec the witcher , ça se voit tant que ça que je ne joue plus aux jeux récents ? |D

Wi |D
DwayneY

Le 26/10/2016 à 10h43 (Modifié le 26/10/2016 à 10h44)

#13 Signaler
En effet, j'ai confondu Overwatch avec the witcher , ça se voit tant que ça que je ne joue plus aux jeux récents ? |D

C'est pas la même en effet ! Sur PC je n'arrive pas du tout à jouer aux jeux solo.
The witcher 3 je le ferai sur PS4 quand j'aurais le temps |D


Question températures, les seules vérifications que j'ai faite sont via celles affichées par le jeu. En partie je tourne (tournais car T°C plus dispo en jeu depuis la dernière maj) autour des 74-78 ° C. J'ai ouvert le PC pour nettoyer le ventilo il y a quelques temps.

Inscrit depuis 1 mois 22 jours

NULL

Le 26/10/2016 à 10h44

#14 Signaler
Tu pourrais essayer un système de refroidissement en plus, les supports pour ordinateurs portable avec ventilo intégré.
DwayneY

Le 26/10/2016 à 10h46

#15 Signaler
Tu pourrais essayer un système de refroidissement en plus, les supports pour ordinateurs portable avec ventilo intégré.

J'ai un support ventilé justement ! Il me permet d'abaisser la temp' de quelques degrés ( vers les 70 - 72 en jeu).
Mais peut-être que quelque chose dans ce genre serait plus efficace ? ( https://www.amazon.fr/Cool-Refroidisseur-Portable-Gamer-Version/dp/B00ZA0HFSA/ref=lp_430293031_1_3?s=computers&ie=UTF8&qid=1477471532&sr=1-3 )
Radinus

Le 26/10/2016 à 10h52 (Modifié le 26/10/2016 à 10h57)

#16 Signaler
Ahhh non mais The Witcher *SUR PC* tu oublies tout de suite ...

Voilà l'edit de folie :p
Plus sérieusement, les jeux sont de plus en plus codés à la truelle the witcher, même avec une GTX970 c'était pas parfait, autant prendre une PS4 pour moins cher ...
DwayneY

Le 26/10/2016 à 10h54

#17 Signaler
Ahhh non mais The Witcher tu oublies tout de suite ...
sur PS4 :)
lebcoussa

Le 26/10/2016 à 11h00

#18 Signaler
salut tu peux déjà faire ça:

désinstaller Nvidia (tout) , puis redémarrer
installer DDU : http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html
dezip puis lance le, il va te proposer de redémarrer en sans echec, tu le fais, tu nettoies le reste des drivers nvidia qui sont encore là, puis redémarrer
DL nvidia a nouveau, et installer en mode CLEAN puis redémarrer

telecharger les derniers drivers E2200 ici : https://rivetnetworks-public.sharepoint.com/SiteAssets/KillerSuite_1.1.64.1737_Win7_Win81_Win10.exe

désinstaller killer network, une fois que tu as DL les nouveaux drivers ( MSI a ses propres drivers E2200, soit tu les chopes sur le site MSI , soit sur lien général que je t'ai mis)
redémarrer
installer killer suite
redémarrer
passer un coup de ccleaner

installer msi afterburner http://download.msi.com/uti_exe/vga/MSIAfterburnerSetup.zip
redémarrer
vérifier les températures de ta CG au repos (40-50degrés je suppose)

ouvrir panneau NVIDIA et vérifier que tu es bien en affichage unique, mode performance (dans onglet général)

lancer overwatch et aller dans paramètres graphiques et faire config automatique (adapté a ta carte)

jouer un peu et retourner voir dans afterburner ou tu en es coté TEMPERATURES, avec le graphique
si ça dépasse les 75 degrés en jeu, faut que tu ouvres le bestiau et que tu nettoies le ventilo et changer la pate thermique (cpu+gpu tant qu'a faire)

en espérant t'avoir aidé

Radinus

Le 26/10/2016 à 11h00 (Modifié le 26/10/2016 à 11h02)

#19 Signaler
Tu pourrais essayer un système de refroidissement en plus, les supports pour ordinateurs portable avec ventilo intégré.

J'ai un support ventilé justement ! Il me permet d'abaisser la temp' de quelques degrés ( vers les 70 - 72 en jeu).
Mais peut-être que quelque chose dans ce genre serait plus efficace ? ( https://www.amazon.fr/Cool-Refroidisseur-Portable-Gamer-Version/dp/B00ZA0HFSA/ref=lp_430293031_1_3?s=computers&ie=UTF8&qid=1477471532&sr=1-3 )

Ce genre de solution est mauvais, comme les mauvais support GPS pour voiture, tu casses ta grille, comme il n'y a pas d'étanchéité entre la zone d'aspiration et le pc, c'est presque inutile et c'est moche / bruyant.

Si tu veux vraiment de la performance (pour silence / OC) et que ton installation est stable (sur une table) tu peux
1) Enlever la grille de ton PC (faut quand même que ça soit un minimum propre et sans poussière chez toi
2) Utiliser en plus un coolermaster notepal U3 dont tu positionneras les ventilos dans les bonnes zones.
C'est à mon sens la seule plaque utile dans ce bas monde.

salut tu peux déjà faire ça:

désinstaller Nvidia (tout) , puis redémarrer
installer DDU : http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html
dezip puis lance le, il va te proposer de redémarrer en sans echec, tu le fais, tu nettoies le reste des drivers nvidia qui sont encore là, puis redémarrer
DL nvidia a nouveau, et installer en mode CLEAN puis redémarrer

telecharger les derniers drivers E2200 ici : https://rivetnetworks-public.sharepoint.com/SiteAssets/KillerSuite_1.1.64.1737_Win7_Win81_Win10.exe

désinstaller killer network, une fois que tu as DL les nouveaux drivers ( MSI a ses propres drivers E2200, soit tu les chopes sur le site MSI , soit sur lien général que je t'ai mis)
redémarrer
installer killer suite
redémarrer
passer un coup de ccleaner

installer msi afterburner http://download.msi.com/uti_exe/vga/MSIAfterburnerSetup.zip
redémarrer
vérifier les températures de ta CG au repos (40-50degrés je suppose)

ouvrir panneau NVIDIA et vérifier que tu es bien en affichage unique, mode performance (dans onglet général)

lancer overwatch et aller dans paramètres graphiques et faire config automatique (adapté a ta carte)

jouer un peu et retourner voir dans afterburner ou tu en es coté TEMPERATURES, avec le graphique
si ça dépasse les 75 degrés en jeu, faut que tu ouvres le bestiau et que tu nettoies le ventilo et changer la pate thermique (cpu+gpu tant qu'a faire)

en espérant t'avoir aidé

+1 pour les drivers à jour, surtout le WIFI, sur mes ROG j'ai une différence de température flagrante entre wifi et ethernet lorsque l'utilisation du réseau est intense.
Smile

Le 26/10/2016 à 11h06

#20 Signaler
Sur certains portables, on peut changer de processeur, parfois même sans MAJ ni flash de bios. A partir du chipset de ta carte mère il y a des sites spécialisés qui listent les CPUs compatibles en tenant compte du TDP. Faudrait voir s'il y a des i7.
lebcoussa

Le 26/10/2016 à 11h06 (Modifié le 26/10/2016 à 11h09)

#21 Signaler
tu es donc en wifi , va voir dans panneau killer network manager, si tu as bien mis pour overwatch l'option reseau la plus elevée, fait pareil pour tout ce qui est battlenet
si j'ai bien compris , nvidia et killer sont a jour, ton wifi est sécurisé avec quel type de sécurité ? wep/wpa/psk etc ?
oligograph

Le 26/10/2016 à 11h07 (Modifié le 26/10/2016 à 11h09)

#22 Signaler

2) Utiliser en plus un coolermaster notepal U3 dont tu positionneras les ventilos dans les bonnes zones.

Et encore, j'ai eu ce cooler justement, pas un seul gain de degré sur mon ancien Y580... même en plaçant bien les ventilos, ça dépend énormément des machines -_-'

Et la plupart du temps tu surélève ton PC avec deux pauvre bouchon de bouteille (pour qu'il prenne un peu l'air en dessous), ça fait la même chose xD

Sur certains portables, on peut changer de processeur, parfois même sans MAJ ni flash de bios. A partir du chipset de ta carte mère il y a des sites spécialisés qui listent les CPUs compatibles en tenant compte du TDP. Faudrait voir s'il y a des i7.

Non sur celui là le CPU est soudé ce n'est pas faisable et de toute façon ce n'est pas le CPU le soucis ;)

Sinon +1 pour le changement de drivers et dans le pire des cas réinstallation propre de Windows (le 10 est toujours gratuit pour info)
Radinus

Le 26/10/2016 à 11h11

#23 Signaler

2) Utiliser en plus un coolermaster notepal U3 dont tu positionneras les ventilos dans les bonnes zones.

Et encore, j'ai eu ce cooler justement, pas un seul gain de degré sur mon ancien Y580... même en plaçant bien les ventilos, ça dépend énormément des machines -_-'

Et la plupart du temps tu surélève ton PC avec deux pauvre bouchon de bouteille (pour qu'il prenne un peu l'air en dessous), ça fait la même chose xD

Sur certains portables, on peut changer de processeur, parfois même sans MAJ ni flash de bios. A partir du chipset de ta carte mère il y a des sites spécialisés qui listent les CPUs compatibles en tenant compte du TDP. Faudrait voir s'il y a des i7.

Non sur celui là le CPU est soudé ce n'est pas faisable et de toute façon ce n'est pas le CPU le soucis ;)

Yes ça dépend pas mal des dispositions des composants, c'est pour ça que j'aime bien le U3 :D par contre pas d'amélioration sur le y580 c'est étrange ...
Quoi qu'il en soit pour the Witcher, te prends pas la tête et go PS4 direct ... aucune update ne vaudra le coup (changement de proc / EGPU ...)
DwayneY

Le 26/10/2016 à 11h14 (Modifié le 26/10/2016 à 11h18)

#24 Signaler
salut tu peux déjà faire ça:

désinstaller Nvidia (tout) , puis redémarrer
installer DDU : http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html
dezip puis lance le, il va te proposer de redémarrer en sans echec, tu le fais, tu nettoies le reste des drivers nvidia qui sont encore là, puis redémarrer
DL nvidia a nouveau, et installer en mode CLEAN puis redémarrer

telecharger les derniers drivers E2200 ici : https://rivetnetworks-public.sharepoint.com/SiteAssets/KillerSuite_1.1.64.1737_Win7_Win81_Win10.exe

désinstaller killer network, une fois que tu as DL les nouveaux drivers ( MSI a ses propres drivers E2200, soit tu les chopes sur le site MSI , soit sur lien général que je t'ai mis)
redémarrer
installer killer suite
redémarrer
passer un coup de ccleaner

installer msi afterburner http://download.msi.com/uti_exe/vga/MSIAfterburnerSetup.zip
redémarrer
vérifier les températures de ta CG au repos (40-50degrés je suppose)

ouvrir panneau NVIDIA et vérifier que tu es bien en affichage unique, mode performance (dans onglet général)

lancer overwatch et aller dans paramètres graphiques et faire config automatique (adapté a ta carte)

jouer un peu et retourner voir dans afterburner ou tu en es coté TEMPERATURES, avec le graphique
si ça dépasse les 75 degrés en jeu, faut que tu ouvres le bestiau et que tu nettoies le ventilo et changer la pate thermique (cpu+gpu tant qu'a faire)

en espérant t'avoir aidé


Merci pour cette aide détaillée ! :o
Je testerais ça ce week-end lorsque j'aurai un accès internet potable. Je ferai un compte rendu par la suite.


Sur certains portables, on peut changer de processeur, parfois même sans MAJ ni flash de bios. A partir du chipset de ta carte mère il y a des sites spécialisés qui listent les CPUs compatibles en tenant compte du TDP. Faudrait voir s'il y a des i7.

J'aimerai dans un premier temps me pencher sur des solutions gratuites ;)



Edit : Vous commentez plus vite que je n'écris mes réponses ! :D

Oui je suis en Wi-Fi, je n'ai même pas le pilote ethernet d'installé c'est pour dire ...
J'irai jetter un oeil sur le panneau killer network manager.
De mémoire je suis en wpa.
Mais la connection internet est étrange ( c'est du coaxial, je ne connaissais pas). J'ai pas mal de pertes de paquets > l'icône indiquant cette perte toujours présent lors de parties OW
lebcoussa

Le 26/10/2016 à 11h33

#25 Signaler
une fois que tu auras mis les drivers a jour, vérifié tes températures, et que tout va bien de ce coté là , on verra si ca freeze encore et les solutions disponibles, en attendant tu es chez quel FAI ? si tu as des pertes de packets en wifi, est ce que tu as déjà essayé de voir ce que ca donne en RJ45 ?
DwayneY

Le 26/10/2016 à 11h38

#26 Signaler
une fois que tu auras mis les drivers a jour, vérifié tes températures, et que tout va bien de ce coté là , on verra si ca freeze encore et les solutions disponibles, en attendant tu es chez quel FAI ? si tu as des pertes de packets en wifi, est ce que tu as déjà essayé de voir ce que ca donne en RJ45 ?

Yep, je vous tiendrais au courant de tout ça après avoir fais les tests ce week-end ;)
Je suis chez Orange, la box est comprise dans les charges et était déjà là lorsque j'ai emmenagé (appart meublé). Je n'ai pas de prise téléphonique, seul le câble coaxial qui sort du mur et vient se brancher sur la box.

J'installerai mon pilote ethernet pour faire des tests en RJ.
DwayneY

Le 01/11/2016 à 14h39 (Modifié le 01/11/2016 à 14h41)

#27 Signaler
Bonjour,

J'ai effectué les démarches conseillé par lebcoussa.
Voici un screenshot de Afterburner :



Dois-je en conclure que je dois nettoyer le ventilo et changer la pâte thermique ?
lebcoussa

Le 03/11/2016 à 17h39

#28 Signaler
salut,
désolé du retard , oui 83 degrés au max ; c'est beaucoup

tu sais démonter ton pc portable pour accéder à la partie cpu gpu ?
DarthMoule

Le 03/11/2016 à 17h49

#29 Signaler
-_-'
C'est 79° au repos ? ou en jeux ?
Ton pc est correctement ventilé ? Tu as passé un coup de bombes au niveau du ventilo ?
Sinon tu peux aussi investir dans un support ventilé ou une de ces petites ventilations externe (genre ça https://www.amazon.fr/Cool-Refroidisseur-Portable-Gamer-Version/dp/B00ZA0HFSA/ref=lp_430293031_1_3?s=computers&ie=UTF8&qid=1478191698&sr=1-3)
DwayneY

Le 03/11/2016 à 18h42

#30 Signaler
C'est la température en partie d'Overwatch.
J'avais déjà démonté mon PC pour nettoyer la poussière.
En fait j'ai remarqué que le processeur a des pics à 100% d'utilisation.
Sur la fiche technique il est écrit 2.8 Ghz et 3.2 en turbo boost.
Je suis en train de regarder pour l'activer mais j'ai pas encore trouvé la solution xS
lebcoussa

Le 04/11/2016 à 8h22 (Modifié le 04/11/2016 à 8h24)

#31 Signaler
min40 max83 c'est pour changer la pâte thermique qu'il faut opérer cher monsieur ! profite en pour faire cpu et gpu, déjà ca fera du bien à ton ordi de lui remettre de la pâte fraîche.

sinon je m'orienterai vers une deuxième option a régler aussi : la redirection des ports : tu me disais que tu avais des pertes de packets, tes lags & freezes peuvent venir de là:

regarde ton parefeu et règle les ports entrants et sortants via ce tableau : (ou carrement sur ton routeur principal)

https://us.battle.net/support/en/article/300479

une fois que les ports sont reglés, fait une réparation de overwatch (ca servira certainement a rien mais autant le faire pour être surs que c'est pas des fichiers corrompus)

et ce soir avant d'aller au dodo, si overwatch est installé sur un disque dur normal et pas un ssd , fait une défragmentation de ton disque

DarthMoule

Le 04/11/2016 à 10h51 (Modifié le 04/11/2016 à 10h52)

#32 Signaler

En fait j'ai remarqué que le processeur a des pics à 100% d'utilisation.
C'est à dire ? en jeux c'est normal, si tu es juste sur ton bureau sans rien lancé ça l'est moins... Tu aurais pas iinstallé des logiciels ou jeu en mode Tipiak par hasard ? (pas vu si tu avais déjà tenter de formater... parce que si ton proco est utilisé à fond sans rien faire c'est peut être juste des malwares et ça expliquerait les pertes de packages et autres)

Un petit coup de adwcleaner ? => https://www.malwarebytes.com/adwcleaner/

Sur la fiche technique il est écrit 2.8 Ghz et 3.2 en turbo boost.
Je suis en train de regarder pour l'activer mais j'ai pas encore trouvé la solution xS
ça s'active tout seul quand tu joues à des jeux ou quand tu utilises des logiciels qui ne demandent qu'un seul core
DwayneY

Le 04/11/2016 à 11h55

#33 Signaler
J'utilise déjà Malwarebytes ;)
Bon bah si c'est normal d'avoir des pics à 100% du proco en jeu alors pas de soucis de ce côté. Pourtant en partie, le gestionnaire des tâches m'indique une freq max de 2.8 Ghz, avec bien généralement 96% de celle ci utilisée.
Je vais tenter une défragmentation du HDD pour voir ce que ça donne et également m'occuper des ports.
Je crois qu'il me reste plus qu'à voir pour changer la pâte thermique du coup.
Peut-être que passer sous W10 ou repasser sous W7 pourrai être pas mal également.
En tout cas merci à vous pour votre aide ! :)
DarthMoule

Le 04/11/2016 à 14h08

#34 Signaler
J'utilise déjà Malwarebytes ;)
C'est Adwcleaner, rien à voir avec Malwarebytes même s'ils se sont fait racheter récemment (d'où le logo malwarebytes, mais c'est toujours la même équipe et le même logiciel).

Pourtant en partie, le gestionnaire des tâches m'indique une freq max de 2.8 Ghz, avec bien généralement 96% de celle ci utilisée.
Si c'est un jeux optimisé pour plusieurs core, c'est normal qu'il ne passe pas en turbo =)
DwayneY

Le 04/11/2016 à 17h44

#35 Signaler
Ok, je vais le DL de suite ! Merci bien ;)

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.