Problème au niveau de mon PC Portable

Posté par Greaf le 22/04/2016 à 16h49

Problème au niveau de mon PC Portable

Le 22/04/2016 à 16h49

Je poste ici car ce problème qui n'était pas très grave au début commence sérieusement à me saouler.

Lorsque je ferme le capot de mon PC Portable (msi ge62 2qf que j'ai acheté grâce au deal à 999€), l'écran s'éteint (en mode "Ne rien faire" pour éviter qu'il passe en veille). Bon jusqu'ici ok. Sauf qu'en revenant sur le PC (donc en soulevant l'écran pour rebosser), l'écran reste noir et quand je tape sur n'importe quelle touche, rien ne se passe. L'écran reste noir (éteint). Tout le reste fonctionne cependant (clavier rétroéclairé, bouton de ventilo, souris [niveau alimentation]). Je suis obligé de forcer l'extinction avec le bouton d'alimentation et de rallumer.

J'ai un autre souci : l'explorateur Windows s'ouvre automatiquement au démarrage. Pas très grave, mais j'aimerais bien savoir d'où ça vient (rien dans le gestionnaire des tâches pourtant)

J'ai mis à jour les drivers, je suis sous Windows 10.

20 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

Kazuky

Le 25/04/2016 à 10h09

#1 Signaler
Réinstalle windows, j'vois pas d'où ça pourrait venir si ça vient pas de l'OS
smash

Le 26/04/2016 à 4h10 (Modifié le 26/04/2016 à 4h12)

#2 Signaler
c'est un problème connu de Windows 10 sur beaucoup de modèles de laptops.

essayes d'exécuter dans un cmd la commande :

powercfg -h off

pour désactiver l'hibernation.

sinon tu as aussi l'option pour essayer de résoudre automatiquement tous les problèmes éventuellement détectés et liés aux options d'alimentation dans windows 10.
Greaf

Le 26/04/2016 à 12h29

#3 Signaler
c'est un problème connu de Windows 10 sur beaucoup de modèles de laptops.

essayes d'exécuter dans un cmd la commande :

powercfg -h off

pour désactiver l'hibernation.

sinon tu as aussi l'option pour essayer de résoudre automatiquement tous les problèmes éventuellement détectés et liés aux options d'alimentation dans windows 10.

Je vais tester, merci :D. Quelle est cette option ?
lolomomo78

Le 26/04/2016 à 12h46

#4 Signaler
c'est un problème connu de Windows 10 sur beaucoup de modèles de laptops.

essayes d'exécuter dans un cmd la commande :

powercfg -h off

pour désactiver l'hibernation.

sinon tu as aussi l'option pour essayer de résoudre automatiquement tous les problèmes éventuellement détectés et liés aux options d'alimentation dans windows 10.

Je vais tester, merci :D. Quelle est cette option ?
mettre windows 7
Greaf

Le 26/04/2016 à 12h51

#5 Signaler
c'est un problème connu de Windows 10 sur beaucoup de modèles de laptops.

essayes d'exécuter dans un cmd la commande :

powercfg -h off

pour désactiver l'hibernation.

sinon tu as aussi l'option pour essayer de résoudre automatiquement tous les problèmes éventuellement détectés et liés aux options d'alimentation dans windows 10.

Je vais tester, merci :D. Quelle est cette option ?
mettre windows 7

J'aime beaucoup W7, mais ...

rot133

Le 26/04/2016 à 12h53 (Modifié le 26/04/2016 à 12h56)

#6 Signaler
c'est un problème connu de Windows 10 sur beaucoup de modèles de laptops.

essayes d'exécuter dans un cmd la commande :

powercfg -h off

pour désactiver l'hibernation.

sinon tu as aussi l'option pour essayer de résoudre automatiquement tous les problèmes éventuellement détectés et liés aux options d'alimentation dans windows 10.

Je vais tester, merci :D. Quelle est cette option ?


ça désactive la mise en veille prolongée (hibernation) .. ^^...
https://support.microsoft.com/fr-fr/kb/920730

si le fait de fermer le capot provoque une mise en veille prolongée cette commande la désactivera
elbabar

Le 26/04/2016 à 12h54

#7 Signaler
J'ai un windows 10 à jour, sur un asus ROG, et je n'ai pas ce problème ... après c'est du MSI ...
nonoTreat

Le 26/04/2016 à 13h03

#8 Signaler
J'ai un windows 10 à jour, sur un asus ROG, et je n'ai pas ce problème ... après c'est du MSI ...

J'ai W10 sur un GE60, RAS

-_-'
Greaf

Le 26/04/2016 à 21h13

#9 Signaler
Bon j'ai testé le powercfg -h off et ... Ca ne fonctionne pas

Une personne a posté une vidéo du pb : https://www.youtube.com/watch?v=vio2aWlb_ns
lolomomo78

Le 26/04/2016 à 21h20

#10 Signaler
tes pilotes de CG sont bien à jour?
Greaf

Le 26/04/2016 à 21h46

#11 Signaler
tes pilotes de CG sont bien à jour?

Yep, comme dis plus haut ^^
smash

Le 27/04/2016 à 3h32 (Modifié le 27/04/2016 à 3h56)

#12 Signaler
Regardes un peu dans les configurations d'alimentation quel est l'événement qui est associé à la fermeture du capot exactement.

Sinon il faudrait faire un tour dans les logs système pour éventuellement essayer d'identifier quel pourrait être le problème au sein des dernières entrées.

Parfois ça peut être aussi par exemple une carte réseau (Wi-Fi ou/et Ethernet) pour laquelle il faut autoriser l'arrêt pendant la mise en veille au niveau des propriétés et désactiver tout ce qui est de type Wake-on-LAN, il me semble que j'avais déjà eu le problème aussi avec ça sur un laptop Asus.

Sinon pour l'option dont je parlais, c'est sur :



Ca doit être résolution des problèmes je crois en Français, perso j'ai toujours mes ordis en anglais, enfin bon tu trouveras ça sûrement facilement de toutes façons dans le panneau de configuration.
Greaf

Le 27/04/2016 à 20h03

#13 Signaler
Regardes un peu dans les configurations d'alimentation quel est l'événement qui est associé à la fermeture du capot exactement.

Sinon il faudrait faire un tour dans les logs système pour éventuellement essayer d'identifier quel pourrait être le problème au sein des dernières entrées.

Parfois ça peut être aussi par exemple une carte réseau (Wi-Fi ou/et Ethernet) pour laquelle il faut autoriser l'arrêt pendant la mise en veille au niveau des propriétés et désactiver tout ce qui est de type Wake-on-LAN, il me semble que j'avais déjà eu le problème aussi avec ça sur un laptop Asus.

Sinon pour l'option dont je parlais, c'est sur :



Ca doit être résolution des problèmes je crois en Français, perso j'ai toujours mes ordis en anglais, enfin bon tu trouveras ça sûrement facilement de toutes façons dans le panneau de configuration.

Nop, il ne trouve pas le problème. Et dans les options d'alimentation, les actions pour la fermeture du capot sont Ne rien faire
lolomomo78

Le 27/04/2016 à 20h05

#14 Signaler
actuellement je pense plus a un problème de mise a jour de windows car j'ai eu 2 clients qui m'ont appelé aujourd'hui pour ce même problème
Greaf

Le 27/04/2016 à 21h06

#15 Signaler
actuellement je pense plus a un problème de mise a jour de windows car j'ai eu 2 clients qui m'ont appelé aujourd'hui pour ce même problème

Mais faudrait savoir quelle mise à jour maintenant... :(
smash

Le 28/04/2016 à 4h19 (Modifié le 28/04/2016 à 4h20)

#16 Signaler
Éventuellement tu peux essayer aussi de désactiver tes cartes réseaux momentanément pour essayer d'identifier si le problème vient de là...

Regardes aussi dans les propriétés du clavier si le périphérique est autorisé à sortir l'ordinateur de la veille.

Après tu peux aussi essayer de forcer les events sur la fermeture et l'ouverture du capot puisqu'apparemment tu disais que ça n'était pas paramétré.
Greaf

Le 03/05/2016 à 20h06

#17 Signaler
Problème réglé... bizarrement.

C'est lié à MSI System Control Manager. J'avais mis le mode d'alimentation Gaming. En revenant en Performance élevées ou Utilisation normale, je n'ai plus ce souci...
smash

Le 04/05/2016 à 3h11

#18 Signaler
Tant mieux si c'est réglé, après faut voir à quoi correspond le profil Gaming exactement pour comprendre pourquoi tu avais ce problème, enfin tant que tu ne l'as plus, c'est le principal.
Greaf

Le 04/05/2016 à 10h46

#19 Signaler
Cela reste quand même étonnant qu'un outil fourni par le constructeur fasse buguer le système (enfin je devrais pas trop être surpris lol)
smash

Le 05/05/2016 à 3h17

#20 Signaler
Je t'avouerais que ça m'avait bien ennuyé sur l'Asus aussi à l'époque, donc peu importe la solution, tant que ça fonctionne, t'es bien content après ;)

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.