Vous êtes + de 30 000 à nous suivre sur Twitter, merci ! Une enceinte Bose Soundlink Mini II à gagner sur notre compte, c'est par ici !

Problème de pilote AMD

Posté par LittleSkaner le 23/12/2013 à 15h06

Problème de pilote AMD

Le 23/12/2013 à 15h06

Le 23/12/2013 à 15h07

Bonjour,
J'ai réinstallé Windows car j'avais effacé un fichier:S
Cependant,lorsque je vais sur le site AMD pour récupérer le pilote de ma carte graphique, je clique sur le lien de téléchargement, et là ...
http://hpics.li/252a824
Ça télécharge dans le vide :| ,pourtant,je l'ai essayé sur plusieurs ordinateurs différents et laissé tourner mon PC pendant plusieurs heures |D
Quelqu'un aurait une solution s'il vous plait ? :'(

Cordialement,

19 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

cool31

Le 23/12/2013 à 15h08

#1 Signaler
tu peux peut être ce soft :Everest qui permet de telecharger directement les pilotes suivant ta config.

http://www.clubic.com/telecharger-fiche12281-everest-ultimate.html

Visioo

Le 23/12/2013 à 15h09

#2 Signaler
Salut :)

Donne le modèle de ta carte graphique ce sera plus simple ;)
LittleSkaner

Le 23/12/2013 à 15h12

#3 Signaler
Ah oui me disais aussi que j'avais oublié une info
C'est la 7850 (simple)
romain57

Le 23/12/2013 à 15h12

#4 Signaler
au pire ta les windows
MmT

Le 23/12/2013 à 15h17 (Modifié le 23/12/2013 à 15h18)

#5 Signaler
Soit tu met les drivers fourni par Windows via Windows Update.
Soit t'essaie depuis un autre navigateur.
Soit tu les télécharge depuis un autre site. T'as l'air d'être en 64bit ?

http://www.touslesdrivers.com/index.php?v_page=23&v_code=39739

PS: T'avais effacé quoi comme fichier pour réinstaller ton OS ? xD
LittleSkaner

Le 23/12/2013 à 15h18 (Modifié le 23/12/2013 à 15h20)

#6 Signaler
Grand merci à vous
Je connaissais Tld malheureusement ça me renvoyait sur le site Amd :|

PS: Un fichier de ... dans le Réseau
Ca m'a supprimé "Mes vidéos,mes images " etc :P
J-C

Le 23/12/2013 à 15h19 (Modifié le 23/12/2013 à 15h20)

#7 Signaler
Non vaut mieux, pour ma part les pilotes windows sur le 8.1 me faisaient bugger toutes les vidéos en streaming dés que je me mettais une résolution HD.
Essaye par un autre lien : http://www.touslesdrivers.com/index.php?v_page=23&v_code=39735
Essaye aussi un autre navigateur sinon

edit grillé par Mmt ^^

MmT

Le 23/12/2013 à 15h21 (Modifié le 23/12/2013 à 15h22)

#8 Signaler
Du coup c'est bon la ? Car il télécharge le driver depuis le serveur de TlD la.
Sinon tu dis qu'il téléchargeait dans le vent mais peu être qu'il avait juste pas terminé de le télécharger ? Des fois il n'y à pas d'indication sur l'avancement du téléchargement mais cela fonctionne quand même, après comme ça fait plus de 200mo... Peut être que tu n'attendais pas assez longtemps (peut être pas aussi).

PS: @jean-christophe, je te laisserai aider la prochaine personne t'inquiètes pas !
LittleSkaner

Le 23/12/2013 à 15h21 (Modifié le 23/12/2013 à 15h23)

#9 Signaler
J'avais aussi essayé de changer de navigateur :)
J'ai attendu plusieurs heures donc ça devait télécharger xS
toutrisque

Le 23/12/2013 à 15h25

#10 Signaler
attention si tu prends les drivers full avec les logiciels annexes çà peut prendre 400 ou 500 mo voir pas loin de 700m
MmT

Le 23/12/2013 à 15h27

#11 Signaler
Il a l'air d'avoir une connexion pas trop pourri donc ça devrait aller.

Mais je suis @toutrisque et je préfère prendre la version qu'avec les drivers et sans tous les artifices que sont Catalyst Control Manager et tout le bla bla bla.

Tiens nous au courant.
LittleSkaner

Le 23/12/2013 à 18h10

#12 Signaler
Bon bah je viens d'essayer et erreur de package :S
http://hpics.li/fd12195
J'ai essayé de le retélécharger,sans succès :'(
toutrisque

Le 23/12/2013 à 18h15

#13 Signaler
tu n'as pas choppé de saloperie?

PS: Un fichier de ... dans le Réseau
Ca m'a supprimé "Mes vidéos,mes images " etc :P
LittleSkaner

Le 23/12/2013 à 18h17 (Modifié le 23/12/2013 à 18h18)

#14 Signaler
Non du tout c'est moi qui l'ai effacé comme un ...
MmT

Le 23/12/2013 à 18h47

#15 Signaler
Moi a l'occasion, si tu veux, je peux prendre la main sur ton poste.
Je l'ai déjà fait pour une autre Dealabseuse. Car concrètement te dire de tester X milliers de choses pour trouver le problème... Un peu long.

As you want.
LittleSkaner

Le 24/12/2013 à 11h44

#16 Signaler
J'aimerais bien de l'aide :)
PS: MP envoyé
MmT

Le 24/12/2013 à 11h45

#17 Signaler
On continue par MP du coup B)
MmT

Le 25/12/2013 à 13h20

#18 Signaler
Résolu |D
LittleSkaner

Le 25/12/2013 à 18h11

#19 Signaler
Oui, désolé, j'ai oublié de prévenir :|
Un grand merci au Père Noel MmT :3

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.