Résolu[BUG] Problème avec les liens pleins de w

Posté par thib3113 le 28/03/2016 à 21h25

Résolu[BUG] Problème avec les liens pleins de w

Le 28/03/2016 à 21h25

Le 28/03/2016 à 21h33

édit : il semblerait que le bug ne se produise que avec un lien plein de w
http://wwwwwwwwwwwwwwwwwwwwwww.com/ = 35 chars

4 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

jean512

Le 28/03/2016 à 21h28

#1 Signaler
Bonne question !

D'ailleurs c'est quoi la question ? |D
thib3113

Le 28/03/2016 à 21h31 (Modifié le 28/03/2016 à 21h32)

#2 Signaler
Bonne question !

D'ailleurs c'est quoi la question ? |D
non, ya pas de question, juste un bug avec le site http://wwwwwww.com (essaye avec plein de www, tu verras que ça pose problème)

D'ailleurs, il est bien écris juste au dessus, mais s'affiche mal
ZeWaren

Le 05/04/2016 à 15h04

#3 Signaler
Quelle idée aussi de poster 22 "w" d'un coup aussi.

C'est une limitation de la librairie qu'on utilise pour le bbcode.

J'ai quand même corrigé ça.
thib3113

Le 05/04/2016 à 15h11

#4 Signaler
Quelle idée aussi de poster 22 "w" d'un coup aussi.

C'est une limitation de la librairie qu'on utilise pour le bbcode.

J'ai quand même corrigé ça.
jvoulais voir ce que ça faisait si j'utilisais entre 10 et 25 caractères (donc les limites de la césure), et je suis tombé là dessus :P

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.