RésoluConnexion non certifiée sur Firefox

Posté par hidasand le 05/01/2016 à 20h53

RésoluConnexion non certifiée sur Firefox

Le 05/01/2016 à 20h53

J'ai l'habitude d'utiliser Firefox comme navigateur et ce soir j'ai ce message pour dealabs uniquement

"Cette connexion n'est pas certifiée

Vous avez demandé à Firefox de se connecter de manière sécurisée à http://www.dealabs.com, mais nous ne pouvons pas confirmer que votre connexion est sécurisée.

Normalement, lorsque vous essayez de vous connecter de manière sécurisée, les sites présentent une identification certifiée pour prouver que vous vous trouvez à la bonne adresse. Cependant, l'identité de ce site ne peut pas être vérifiée.
Que dois-je faire ?

Si vous vous connectez habituellement à ce site sans problème, cette erreur peut signifier que quelqu'un essaie d'usurper l'identité de ce site et vous ne devriez pas continuer.

Ce site a recours à HTTP Strict Transport Security (HSTS) pour indiquer à Firefox de n'établir qu'une connexion sécurisée. Ainsi il n'est pas possible d'ajouter d'exception pour ce certificat."

Hier soir ça fonctionnait et je n'ai rien installé entre temps xS

Du coup, j'ai du passer par chrome mais j'aime moins.

33 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

NetJulien

Le 05/01/2016 à 21h04 (Modifié le 05/01/2016 à 21h04)

#1 Signaler
Personnellement, j'avais eu cette erreur, et la solution a été toute simple : régler l'horloge de mon PC :)

Regardes dans les détails techniques sur la page que tu as, et tu auras plus d'informations ici -> https://support.mozilla.org/fr/kb/message-erreur-connexion-pas-certifiee
hidasand

Le 05/01/2016 à 21h12 (Modifié le 05/01/2016 à 21h12)

#2 Signaler
l'heure est correcte et les détails techniques disent :

"http://www.dealabs.com utilise un certificat de sécurité invalide. Le certificat n'est pas sûr car il a été signé à l'aide d'un algorithme de signature qui a été désactivé car cet algorithme n'est pas sécurisé. (Code d'erreur : sec_error_cert_signature_algorithm_disabled)"
pourpoints

Le 05/01/2016 à 21h22

#3 Signaler
J'ai eu le même message ce matin, je n'avais jamais rien eu auparavant
Depuis, je ne suis plus sur le même poste et sur chrome et du coup, je ne sais pas comment ça a évolué!
trunk233

Le 05/01/2016 à 22h01

#4 Signaler
Salut,

je suis dans le même cas également, bizarre ce truc là...
ZeWaren

Le 06/01/2016 à 8h19

#5 Signaler
Est-ce que vous pouvez afficher les informations du certificat dans les informations de la page?

Exemple:
Clic droit: informations de la page, onglet "Sécurité":


Voir le certificat:


Détail de l’algorithme de la signature:

ZeWaren

Le 06/01/2016 à 8h22

#6 Signaler
Et encore mieux, si vous pouvez m'exporter le certificat et me le transmettre en MP ça aiderait énormément.
spipou

Le 06/01/2016 à 8h27 (Modifié le 06/01/2016 à 8h29)

#7 Signaler
Pareil pour moi sur mon fixe...impossible de me connecter avec Firefox.
Mais cela marche sur mon portable et au boulot aussi...pourtant je n'ai pas fait de mises à jour ni d'install!
Comprends pas!
Edit: marche pas non plus sur firefox sur mon portable au boulot mais fonctionne sur le fixe du boulot (meme windows, aucune install particuliere).
BlueScreen

Le 06/01/2016 à 9h46

#8 Signaler
Tu n'aurais pas une machine pas mise à jour depuis longtemps ? J'ai ai le même soucis il y a peu de temps sur plusieurs site en ressortant une vielle machine non mise à jour. Les certificats ont une date de validité, même pour les autorités de certification.

Tu peux regarder sur Windows update si tu as une mise à jour du genre "Mise à jour des autorités de certification racine" proposée ?
hidasand

Le 06/01/2016 à 9h53

#9 Signaler
Je vérifierai ce soir, là je suis au boulot ;)
ZeWaren

Le 06/01/2016 à 9h55

#10 Signaler
Tu n'aurais pas une machine pas mise à jour depuis longtemps ? J'ai ai le même soucis il y a peu de temps sur plusieurs site en ressortant une vielle machine non mise à jour. Les certificats ont une date de validité, même pour les autorités de certification.

Tu peux regarder sur Windows update si tu as une mise à jour du genre "Mise à jour des autorités de certification racine" proposée ?
Ça se tente, mais je ne suis pas sûr que ça change grand chose.
Firefox n'utilise pas la banque de certificats du système, mais embarque sa propre liste.
spipou

Le 06/01/2016 à 13h21

#11 Signaler
Pour ma part, j'ai un pc en mise à jour automatique et l'autre pas trop à jour (tous les 2 en win7).
Je suis sur celui pas trop à jour, je le fais cet apres midi et vous tiens au courant.
spipou

Le 06/01/2016 à 16h42

#12 Signaler
Mise à jour faite (en win7) et toujours pareil : pas possible de consulter dealabs sous firefox.
J'utilise Chrome du coup.
Anakin17

Le 06/01/2016 à 20h14 (Modifié le 06/01/2016 à 20h27)

#13 Signaler
Bon, alors je viens m'ajouter à la liste des Utilisateurs frustrés de Firefox :D

Est-ce la dernière MAJ Firefox qui fout le "brain", j'en sais rien. Toujours est-il que j'ai procédé à la réinitialisation de Firefox et qu'ensuite j'ai de nouveau eu accès à Dealabs en mode classique.

Par contre, je rencontre ce problème de "certificat" sur d'autres sites, notamment sur RueDuCommerce (la fenêtre de "tchat" en bas à droite )

Je pense avoir fait le tour (Analyse complète PC avec Bitdefender IS2016, Adwcleaner, MalwareBytes, Reset fichier Hosts..) ...ça me dépasse !

Souci remonté via Twitter => https://twitter.com/l_spagg/status/684334947855941633
damienelp

Le 06/01/2016 à 20h52

#14 Signaler
Toujours pas de solution ?
trunk233

Le 06/01/2016 à 20h57

#15 Signaler
Je ne pense pas que ce puisse être un malware étant donné que nous sommes plusieurs à avoir eu le même souci au même moment !
mrassol

Le 06/01/2016 à 20h59

#16 Signaler
verifiez les certificats racine
hidasand

Le 06/01/2016 à 21h27 (Modifié le 06/01/2016 à 21h28)

#17 Signaler
j'ai pas la touche "voir le certificat" -_-'

ElRom16

Le 06/01/2016 à 21h40

#18 Signaler
Problème similaire pour moi aussi !
78chris

Le 06/01/2016 à 21h43

#19 Signaler
Boujour

Je viens de résoudre ce PB qui m'énervait depuis ce matin : c'est mon antivirus AVAST.

J'ai désactivé le contrôle des https et c'est résolu. Vérifier donc votre AV.
hidasand

Le 06/01/2016 à 21h52

#20 Signaler
Boujour

Je viens de résoudre ce PB qui m'énervait depuis ce matin : c'est mon antivirus AVAST.

J'ai désactivé le contrôle des https et c'est résolu. Vérifier donc votre AV.
c'était ça, me voilà de retour sous mozilla. Merci
ZeWaren

Le 06/01/2016 à 22h12

#21 Signaler
Si vous activez les extensions pour protéger vos portes-monnaie aussi...
flavabou

Le 07/01/2016 à 7h21

#22 Signaler
Du coup quelle est la bonne solution? j'ai le même problème...
spipou

Le 07/01/2016 à 10h00 (Modifié le 07/01/2016 à 11h08)

#23 Signaler
trouve pour moi aussi : c'etait avast.
Donc vous ouvrez Avast puis parametres puis protection active puis Agent web (personnaliser) et enfin decocher "autoriser l'analyse HTTPS"
Anakin17

Le 07/01/2016 à 10h44

#24 Signaler
Désactiver la vérification des liens https d'Avast.... :o

Donc en fait vous installer un antivirus, mais vous lui supprimez ses fonctions de surveillance....Autant avoir une voiture sans essence...

C'est , à mon avis, à Dealabs de revoir ses certificats !
lafauteaufoot

Le 07/01/2016 à 11h01 (Modifié le 07/01/2016 à 11h02)

#25 Signaler
Salut, même problème ces jours-ci sous Firefox (pas testé avec d'autres navigateurs) avec un PC à jour et sans Avast...

A priori la dernière update (43.0.4) de FF règle le problème. Ça devait concerner la mise à jour précédente ou les 2 précédentes...

EDIT : et une fois à jour, réactivez votre antivirus, fools :p
spipou

Le 07/01/2016 à 11h08

#26 Signaler
Désactiver la vérification des liens https d'Avast.... :o

Donc en fait vous installer un antivirus, mais vous lui supprimez ses fonctions de surveillance....Autant avoir une voiture sans essence...

C'est , à mon avis, à Dealabs de revoir ses certificats !
Je me suis mal exprime, pour moi on a trouve ce qui n'allait pas mais evidemment il faut reactiver avast ensuite. Pour ma part je vais sous chrome pour dealabs...
pour l'instant et en attendant une solution perenne!
ZeWaren

Le 07/01/2016 à 15h02

#27 Signaler
Désactiver la vérification des liens https d'Avast.... :o

Donc en fait vous installer un antivirus, mais vous lui supprimez ses fonctions de surveillance....Autant avoir une voiture sans essence...

C'est , à mon avis, à Dealabs de revoir ses certificats !
Heu... non au contraire.
Dealabs utilise un certificat correct, et déclare ne pas être atteignable par un certificat incorrect (HSTS, pour les intimes).
Pour faire son inspection, Avast remplace ce certificat par un autre de son cru, intégré au système comme il peut.
Firefox se rend compte de la supercherie, et hurle au scandale.
Cette fonctionnalité d'Avast connait de nombreux bugs au cours du temps, ce qui cause les désagréments décrit dans ce fil.
flavabou

Le 07/01/2016 à 17h28 (Modifié le 07/01/2016 à 19h11)

#28 Signaler
Well done les gars !

Avec la version 43.0.4 de Mozilla pas de problème !

Par contre la mise à jour ne s'est pas faite automatiquement chez moi... si jamais c'est votre cas :

-> https://support.mozilla.org/fr/kb/mettre-jour-firefox-derniere-version
spipou

Le 07/01/2016 à 18h45

#29 Signaler
Well done les gars !

Avec la version 43.0.3 de Mozilla pas de problème !

Par contre la mise à jour ne s'est pas faite automatiquement chez moi... si jamais c'est votre cas :

-> https://support.mozilla.org/fr/kb/mettre-jour-firefox-derniere-version
Pareil : mise à jour Mozilla et cela roule!
Anakin17

Le 07/01/2016 à 19h10

#30 Signaler


Cette fonctionnalité d'Avast connait de nombreux bugs au cours du temps, ce qui cause les désagréments décrit dans ce fil.

Pour ma part, Avast ne pouvait ^etre à l'origine du problème dans la mesure où j'utilise BitDefender IS2016 ^^

Par contre, suite à MAJ Firefox, comme décrit + haut, tout roule de nouveau.
mrassol

Le 08/01/2016 à 20h39

#31 Signaler
Désactiver la vérification des liens https d'Avast.... :o

Donc en fait vous installer un antivirus, mais vous lui supprimez ses fonctions de surveillance....Autant avoir une voiture sans essence...

C'est , à mon avis, à Dealabs de revoir ses certificats !

C'est surtout que les antivirus se mettent aux certificats racine modifié, donc ca merde
hidasand

Le 08/01/2016 à 20h45

#32 Signaler
ça roule ;)
SangChaud53

Le 08/01/2016 à 20h56

#33 Signaler
depuis le retour des congés avec une config ancienne qui fonctionnais très bien et 2-3 mises à jour de leur programmes Avast ça rame chaque fois plus ,même le lancement d'une vidéo avec Vlc prend plus de temps , on n'en est plus à une connerie près de la part de AVAST pour essayer de fourguer leur pack , heureusement que je dégage l'ordi avec XP d'internet parce que j'aurais finis par installé Avira

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.