RésoluFlux RSS

Posté par slizuka le 25/07/2016 à 17h28

RésoluFlux RSS

Le 25/07/2016 à 17h28

Le 25/07/2016 à 17h28

Bonjour,

J'ai créé ce flux RSS : https://www.dealabs.com/rss/custom/0tZB8CvjoHPy5clFh9IY3RUSFQpuH82t.xml
Impossible de l'ajouter à OUTLOOK. (erreur connexion au serveur).

Avez vous une solution ?

Merci beaucoup.

10 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

thib3113

Le 25/07/2016 à 17h32

#1 Signaler
les feeds sont très très lourds, et contiennent des caractères invalides ... d'où le fait que outlook ne le lise pas :)
ZeWaren

Le 26/07/2016 à 11h23

#2 Signaler
Je viens de réduire le nombre d’éléments dans le flux, et j'ai encodé tous les caractères unicodes.

Est-ce que ça change quelque chose de ton côté?
thib3113

Le 26/07/2016 à 11h29

#3 Signaler
Pour moi ça fonctionne sous outlook 2013 :) . Et le flux est valide :) .

Thanks ZeWaren :)
slizuka

Le 26/07/2016 à 11h34 (Modifié le 26/07/2016 à 11h37)

#4 Signaler
Je viens de réduire le nombre d’éléments dans le flux, et j'ai encodé tous les caractères unicodes.

Est-ce que ça change quelque chose de ton côté?

Désolé pour moi, toujours le même problème...


Pour moi ça fonctionne sous outlook 2013 :) . Et le flux est valide :) .

Thanks ZeWaren :)

Ce qui est bizarre c'est que j'utilise moi aussi Outlook 2013...
ZeWaren

Le 26/07/2016 à 11h36

#5 Signaler
Les flux RSS d'autres sites passent-ils bien, eux?
slizuka

Le 26/07/2016 à 11h38 (Modifié le 26/07/2016 à 11h39)

#6 Signaler
Les flux RSS d'autres sites passent-ils bien, eux?

Oui, très bien. En fait, ce flux là marchait bien il y a quelques temps...
Mais du jour au lendemain, une erreur est apparue pour ce flux...
EDIT : Pour info j'ai mis l'adresse en http et https . Même résultat
thib3113

Le 26/07/2016 à 11h40

#7 Signaler
Tu utilises quel outlook ?
slizuka

Le 26/07/2016 à 11h45

#8 Signaler
Ok, autant pour moi...
Mon Outlook 2013 n'accepte plus les flux RSS. J'arrive bien à recueillir ceux qui ont été mis en place mais je n'arrive pas à en ajouter des nouveaux quelque soit la provenance...

Toutes mes excuses, je vais entamer des recherches sur mon erreur. Je vous ferai un retour si vous le souhaitez.

Merci pour votre contribution
slizuka

Le 26/07/2016 à 14h39

#9 Signaler
Bon pour l'instant j'ai essayé cette solution
http://rajisubramanian.blogspot.fr/2013/12/microsoft-outlook-2013-task-rss-feeds.html

et cette solution
https://support.microsoft.com/en-us/kb/917125

Rien ne marche pour l'instant
thib3113

Le 26/07/2016 à 14h51

#10 Signaler
si tu l'ouvres dans ton navigateur, tu le vois ?

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.