RésoluPROFIL > Edition du profil

Posté par sheezy le 31/07/2012 à 19h52

RésoluPROFIL > Edition du profil

Le 31/07/2012 à 19h52

Le 01/08/2012 à 9h23

Je trouve votre site super propre. :)
Mais bon, on peut toujours améliorer des choses, et vu qu'il y a une section dédiée, j'espère que ça sera pas mal pris :D

Lorsque l'on va dans son profil la première fois et que l'on clique sur le bouton rouge éditer son profil, on tombe sur ça :


Personnellement, je ne trouve pas çà très clair.
On se dit "Parcourir", ça doit être pour l'image de profil. Et quand on en choisit une, on ne sait pas si elle a été acceptée/uploadée ou si il y a un format/poids maximum à respecter.

Après, à quoi corresponde les 2 champs textes à côté ??:o
Si on clique à l'intérieur de chaque champs et qu'ensuite on clique ailleurs, là on voit à quoi ils pourraient servir (et encore) :


Voilà.
Ah oui tiens, tant qu'on y est, est-ce normal que la hauteur de ligne soit si importante quand on veut poster un message sur le forum ?
:D

32 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

Dealhunter

Le 31/07/2012 à 20h15 (Modifié le 31/07/2012 à 20h23)

#1 Signaler
Alors tout d'abord merci pour ton retour, on apprécie toujours car cela permet en effet d'améliorer le site et donc on ne prend pas du tout mal ce genre de remarques ;).

Au niveau du bouton "Parcourir", il y écrit juste au-dessus "Uploader un avatar", donc ça explique bien l'utilité de ce bouton non ? ^^
Par contre c'est vrai qu'il manque une petite ligne d'information sur les formats et poids des images acceptés, on va rajouter ça ;). Pour la confirmation d'upload de l'avatar en fait l'image ne s'uploade que lorsque tu cliques sur enregistrer, donc tu vois immédiatement si l'image a été uploadée ou non puisque tu retombes sur ton profil après avoir cliqué sur ce bouton !

En ce qui concerne les deux champs à côté, en fait j'ai remarqué que l'indication ne s'affiche pas sur tous les navigateurs, donc on va modifier son mode de fonctionnement pour que cela s'affiche tout le temps, sur n'importe quel navigateur.

Quant à la dernière remarque yep ce n'est pas normal, on va aussi corriger ça :).

Voilà voilà, encore merci pour tes remarques ! On te tiens au courant mais on va essayer de nous occuper rapidement de ça.
sheezy

Le 31/07/2012 à 21h07 (Modifié le 31/07/2012 à 21h08)

#2 Signaler
Oui, j'ai bien réussi à uploadé le mien, donc on peut comprendre ^_^
Après, la fameuse compatibilité inter-navigateur, c'est vrai que c'est ce qui cause le plus souvent des problèmes :D

Merci !

EDIT : Pour info, le problème d'hauteur de ligne trop important n'arrive que quand on crée un topic.
adealistrateur

Le 31/07/2012 à 21h15

#3 Signaler
EDIT : Pour info, le problème d'hauteur de ligne trop important n'arrive que quand on crée un topic.
C'est corrigé ça ;).
sheezy

Le 31/07/2012 à 21h21

#4 Signaler
Rapide & efficace :o
adealistrateur

Le 31/07/2012 à 21h28

#5 Signaler
Merci ^^. Je vais voir dans la semaine (surement demain ^^) pour résoudre le problème du profil. Tu utilise quel navigateur ?
sheezy

Le 01/08/2012 à 0h15

#6 Signaler
Je suis sous Firefox 14... (Dire que y'a peut-être 1 an, on était encore à la version 4 :D)

Pour info, je viens de tester sous Chrome & problème identique.
adealistrateur

Le 01/08/2012 à 0h16

#7 Signaler
Ok je vais regarder ça ;).
adealistrateur

Le 01/08/2012 à 8h33 (Modifié le 01/08/2012 à 8h33)

#8 Signaler
Et voilà c'est fait ;).

Dis moi si c'est ok !
sheezy

Le 01/08/2012 à 9h15

#9 Signaler
Je confirme, c'est nickel, c'est réglé maintenant.
Il y a l'indication dans les champs, et un poids maximum pour l'image :)


Sinon encore un détail mais tant qu'à faire y a-t-il une "taille" maximum, genre 300px X 300px que l'on pourrait aussi afficher ? Je titille :D
adealistrateur

Le 01/08/2012 à 9h17

#10 Signaler
Non tu as raison ^^. En gros l'image est automatiquement redimensionné donc la seule info utile je dirais que c'est de dire qu'il faut une image carré pour éviter qu'elle soit écrasée.
sheezy

Le 01/08/2012 à 9h21

#11 Signaler
Ok, ben dans ce cas, on peut dire que c'est résolu :)
adealistrateur

Le 01/08/2012 à 9h23

#12 Signaler
J'ai ajouté : "Uploader un avatar Carré de préférence" ;).
sheezy

Le 01/08/2012 à 9h33

#13 Signaler
Yep, j'ai vu çà :)
HenryRonan

Le 11/08/2012 à 18h54

#14 Signaler
deterrage de topic !!!!!

Je viens de changer d'image, et j'ai remarqué une petite chose :
une fois qu'on a "selectionner" notre image, rien ne nous confirme qu'elle est bien selectionnée
(la plupart du temps, on a un champ texte avec l'"url" du fichier)
Dealhunter

Le 11/08/2012 à 19h08

#15 Signaler
Ah oui c'est vrai, merci pour la remarque, on va rajouter ça ce sera rapide à faire !
Tee-Bee

Le 19/12/2012 à 21h10

#16 Signaler
Je reste sur ce topic pour pas en créer un nouveau, vu que c'est toujours en rapport avec l'édition du profil.

Quand je veux ajouter une image, rien ne se passe... ça fait environ 1 semaine que j'essaie plusieurs fois par jour. Et je suis obligé de cliquer 3 fois sur "Enregister" avant de revenir sur la "page principale". Je propose pourtant un avatar carré (au pixel près), et je l'ai réduit pour être sûr qu'il ne soit pas trop lourd, et donc trop long à charger (25,5 Ko).
Une idée pour résoudre ce problème?
Dealhunter

Le 19/12/2012 à 21h30

#17 Signaler
Hum c'est étrange en effet, tu utilises quel navigateur internet ? Internet Explorer ?
(Je peux m'occuper d'ajouter ton avatar en attendant, n'hésite pas à me l'envoyer par MP ;)).
Tee-Bee

Le 19/12/2012 à 22h10

#18 Signaler
Oui j'utilise IE... Je crois que j'ai saisi le problème -_-'
Dealhunter

Le 19/12/2012 à 22h16

#19 Signaler
Oui en effet ça vient de là :(, il faudra que l'on s'occupe de ça !
Si tu veux que j'ajoute ton avatar, il faut que tu me l'envoies par mail à contact[at]dealabs.com, car sinon ça ne fonctionnera pas si tu m'envoies une PJ par MP ;).
Tee-Bee

Le 19/12/2012 à 22h19

#20 Signaler
Dealhunter

Le 19/12/2012 à 22h21

#21 Signaler
C'est fait, te voilà avec une jolie photo de profil ! :)
xxxxxxxxxxx

Le 19/12/2012 à 22h22

#22 Signaler
dealabs aime pas ie ...':)
Dealhunter

Le 19/12/2012 à 22h24

#23 Signaler
C'est l'inverse tu veux dire ':):D.
Antonyyy

Le 19/12/2012 à 22h28

#24 Signaler
sur IE 10, ça marche bien :D
adealistrateur

Le 19/12/2012 à 22h28 (Modifié le 19/12/2012 à 22h28)

#25 Signaler
dealabs aime pas ie ...':)
Non mais c'est clair que je n'ai pas encore le niveau pour la compatibilité avec tout les navigateurs mais ça viendra ;).
sur IE 10, ça marche bien :D
Normal il c'est enfin mis au niveau ;).
Tee-Bee

Le 19/12/2012 à 22h36

#26 Signaler
Merci Dealhunter! En effet, j'ai que IE9 moi... Depuis le temps que je me dis qu'il faut que j'ai toujours 2 navigateurs, j'en ai toujours pas installé... Un jour je prendrais le temps peut-être^^
Antonyyy

Le 19/12/2012 à 22h38

#27 Signaler
Bon au moins, on sait qui est le 1% des utilisateurs a utilisé IE 9.
Eclypt

Le 19/12/2012 à 22h41

#28 Signaler
mozilla for ever :3

d'ailleurs sur IE les tubes à essai sont carrée et la couleur pas très bien rendu, peut être car j'ai la version installé de base sur windows7
Tee-Bee

Le 19/12/2012 à 22h41 (Modifié le 19/12/2012 à 22h44)

#29 Signaler
Bon au moins, on sait qui est le 1% des utilisateurs a utilisé IE 9.
Je ne savais pas que je faisais parti d'une minorité, technologiquement parlant. ^^
Antonyyy

Le 19/12/2012 à 22h42

#30 Signaler
Malheureusement, c'est loin d'être la réalité :'( Mais bon, avec IE 10, peut-être qu'on va arrêter de se moquer !
Tee-Bee

Le 19/12/2012 à 22h46

#31 Signaler
d'ailleurs sur IE les tubes à essai sont carrée et la couleur pas très bien rendu, peut être car j'ai la version installé de base sur windows7

Moi y'a rien de carré en tout cas... C'est pas vraiment très clair chez IE apparement! :o
Dealhunter

Le 19/12/2012 à 22h49

#32 Signaler
Tu dois avoir IE8 je pense Eclypt si ça te fait ça ^^.

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.