Résolu"s'abonner au deal"

Posté par vivilproject le 17/05/2012 à 0h20

Résolu"s'abonner au deal"

Le 17/05/2012 à 0h20

FX derniere version

quand je passe ma souris sur "s'abonner au deal" ca clignote toutes les secondes...

27 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

vivilproject

Le 17/05/2012 à 0h21

#1 Signaler
pareil ici sur "s'abonner au sujet"

"s'abonner au deal" n'existe pas je crois, me suis tromé de nom... bref pas
besoin de change de page pour detecter ce bug ;)
Dealhunter

Le 17/05/2012 à 0h31 (Modifié le 17/05/2012 à 0h33)

#2 Signaler
Non tu ne t'es pas trompé de nom, les deux boutons existent ^^ : l'un pour les deals sur le site, et l'autre pour les sujets sur le forum !

En tout cas c'est étrange ça, je suis aussi sur la dernière version de FF et je n'ai pas ce problème.

Cela doit être à cause de la petite bulle d'info qui s'affiche normalement pour dire "Vous recevrez par mail tous les nouveaux commentaires". Est-ce que tu la vois ?

En tout cas merci de nous avoir signalé ce bug, on se penche dessus dès demain ;).
adealistrateur

Le 17/05/2012 à 1h42

#3 Signaler
Pas de soucis pour la correction du bug !

Par contre l'idéal se serait qu'on arrive a reproduire le bug, sinon ça va être difficile lol.

La question est : quelle est la différence entre ton firefox et le notre :) ?
HenryRonan

Le 17/05/2012 à 19h49

#4 Signaler
il faut se placer juste a la limite entre le haut du bouton et là où apparait l'infobulle (enfin moi c'est ce que j'ai reussi a reproduire)
Dealhunter

Le 17/05/2012 à 21h42

#5 Signaler
Ah oui effectivement, bien vu Ronan, cela fait clignoter le bouton quand on fait cela !
Je pense qu'il faudrait déplacer l'infobulle de quelques pixels vers le haut, ce qui résoudrait normalement automatiquement le bug !
vivilproject

Le 21/05/2012 à 20h35

#6 Signaler
le bug est réparé ? je ne vois rien de cela...
adealistrateur

Le 21/05/2012 à 20h43

#7 Signaler
le bug est réparé ? je ne vois rien de cela...
Je corrige ça demain, promis ;).
adealistrateur

Le 21/05/2012 à 21h29

#8 Signaler
le bug est réparé ? je ne vois rien de cela...
Finalement c'est corrigé ;).

Dis moi si c'est bon ?
vivilproject

Le 21/05/2012 à 23h17

#9 Signaler
non désolé :-(
adealistrateur

Le 21/05/2012 à 23h28

#10 Signaler
Euh, je sais pas trop quoi faire, je regarderais en détail demain ;).
Si tu es disponible demain dans la journée tu me fais signe sur le forum et on fera 2/3 test ;).
sebastien2

Le 28/05/2012 à 15h52

#11 Signaler
hello,

désolé de la réponse tardive mais j'ai oublié ce sujet ;) ce bug existe toujours sous firefox je vais suivre ce sujet sur MSIE ou chrome pour se mettre d'accord sur un RDV, j'ai skype ou mobile sinon
des numéros de tel mobile j'en ai a la pelle mdr
adealistrateur

Le 28/05/2012 à 15h56

#12 Signaler
Ce que je vais faire dans l'immédiat c'est retirer le petit affichage "Vous recevrez par mail tous les nouveaux commentaires" et tu me diras si tu as encore le bug ;).

Je l’enlève sur le forum pour tester, mais pas sur le site alors regarde bien sur un sujet ;).
adealistrateur

Le 28/05/2012 à 15h59

#13 Signaler
Voila je l'ai retiré, as-tu toujours le bug ici par exemple : http://www.dealabs.com/forums/le-site/bugs-rencontrs/sabonner-au-deal/76?page=1
vivilproject

Le 28/05/2012 à 16h05

#14 Signaler
ca ne marche que sur chrome, ni MSIE ni FX....
vivilproject

Le 28/05/2012 à 16h07

#15 Signaler
attends j'essaye ton truc que tu as retiré sur FX... on s'est croisé dans nos méssages...
sebastien2

Le 28/05/2012 à 16h12

#16 Signaler
Je sais pas ce que tu as fait mais c'est cela ;) c'est bon c'est réglé !
sinon le site dans sa globalité est pas tres "1024*768 friendly"
adealistrateur

Le 28/05/2012 à 16h14

#17 Signaler
sinon le site dans sa globalité est pas tres "1024*768 friendly"
c'est à dire ?
sebastien2

Le 28/05/2012 à 16h24

#18 Signaler
il faut jouer de l'ascenseur horizontal ET vertical pour tout voir ;)
adealistrateur

Le 28/05/2012 à 16h34 (Modifié le 28/05/2012 à 16h34)

#19 Signaler
il faut jouer de l'ascenseur horizontal ET vertical pour tout voir ;)
Le site n'est pas du tout optimisé pour IE 8 non plus... il y pas mal de soucis oui :(!

Et sinon concernant le clignotement, si tu vides ton cache, est ce que tu as bien le message "Vous recevrez par mail tous les nouveaux commentaires" sans clignotement ici : http://www.dealabs.com/forums/le-site/bugs-rencontrs/sabonner-au-deal/76 ?

adealistrateur

Le 29/05/2012 à 19h08

#20 Signaler
Voilà normalement c'est bon pour tout le monde non ?
J'attends ton retour Sebastien2 ou Vivilproject lol.
sebastien2

Le 29/05/2012 à 19h20

#21 Signaler
ben oui c'est les mêmes... ca depend sous quel pseudo facebook je suis... il ne propose pas
quel email facebook par defaut on veut, il prend le premier ouvert...

bon

bref que veux-tu savoir ? le lien "s'abonner au deal" oui c'est bon et le probleme du 1024*768
c'est mieux oui ;) je vois "SUIVANT F" il manque le fin de visible mais c'est pas grave...
adealistrateur

Le 29/05/2012 à 19h27 (Modifié le 29/05/2012 à 19h27)

#22 Signaler
C'était surtout pour s'avoir si le message "Vous recevrez par mail tous les nouveaux commentaires" s'affiche sans que le bouton clignote ;).

Comme ça :


sebastien2

Le 29/05/2012 à 20h16

#23 Signaler
c'est parfait....
vivilproject

Le 29/05/2012 à 20h28

#24 Signaler
je dirais même plus, c'est plus que parfait...

ps; j'arrête mon dédoublement de personnalité mdrrrrrrrrrrrrrrrrr
adealistrateur

Le 29/05/2012 à 20h29

#25 Signaler
je dirais même plus, c'est plus que parfait...

ps; j'arrête mon dédoublement de personnalité mdrrrrrrrrrrrrrrrrr
MDRRRR excellent !!!
HenryRonan

Le 30/05/2012 à 9h30

#26 Signaler
@vivil : t'inquiete, ca m'est arrivé aussi au debut, entre facebook et twitter :)
vivilproject

Le 30/05/2012 à 10h42

#27 Signaler
euh, je l'avais fait exprès là... pour la boutade bien sûr.... j'avoue avoir 2 pseudos FB ici
car quand on se demande ici à se connecter pour écrire, il ne propose pas le compte à choisir...

faut pas me prendre ni me laisser pour un tarré (quoique...)




Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.