RésoluZanox me refait des siennes...

Posté par HenryRonan le 19/04/2012 à 6h47

RésoluZanox me refait des siennes...

Le 19/04/2012 à 6h47

Voici le lien que j'ai sur mon deal "panda"
http://ad.zanox.com/ppc/?20125560C72680435T&ULP=[[http%3A%2F%2Fhttp://www.groupon.fr%2Fin%2F.x3bEm7%2F%2C4916576]]
Ce qui m'amene sur une page "vierge" (dans le titre HTML j'ai "Image")

37 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

adealistrateur

Le 19/04/2012 à 7h43

#1 Signaler
Ben le problème, c'est qu'il y a 2 fois le "http" dans ton url...
Je ne sais pas trop pourquoi ça te fait ça a toi et que ça marche chez moi !

Tu utilise quoi comme navigateur ?
HenryRonan

Le 19/04/2012 à 10h10

#2 Signaler
firefox (mais j'ai plus la version de tete)
adealistrateur

Le 19/04/2012 à 10h23 (Modifié le 19/04/2012 à 10h24)

#3 Signaler
Franchement je ne sais pas trop quoi te dire, j'ai vérifié le code, et c'est OK !

Il faudrait savoir si d'autres personnes ont le soucis !

Pour essayer de trouver l’origine du problème !
Dealhunter

Le 19/04/2012 à 21h10

#4 Signaler
Je suis aussi sur Firefox et je ne rencontre pas de problème sur ton deal de l'antivirus Panda.
Mais ce que tu décris m'étais déjà arrivé au tout début du site, donc je vais essayer de provoquer à nouveau le bug. ;)
adealistrateur

Le 14/05/2012 à 8h14

#5 Signaler
J'ai peut-être trouvé la cause du problème !

Je vous tiens au courant ;).
adealistrateur

Le 14/05/2012 à 10h44 (Modifié le 14/05/2012 à 10h45)

#6 Signaler
Finalement je n'ai pas trouvé le problème xS!

Il me faut plus d'info !
pouvez-vous me donner un exemple de lien qui ne fonctionne pas ?
Mais j'ai besoin du lien exact qui est renvoyé par la tablette ou le smartphone, en gros appui long sur voir le deal, puis "copier l'adresse du lien" (un truc du genre).

Merci beaucoup ;).
kizamey

Le 14/05/2012 à 11h01

#7 Signaler
Pour continuer sur mon soucis Je pense que le problème et du au faite que l'os protege le navigateur d'un trop grand nombre de redirection URL
adealistrateur

Le 14/05/2012 à 11h05

#8 Signaler
Oui c'est possible !

pourrais-tu me faire parvenir l'url affichée quand tu fais "copier l'adresse du lien" sur le bouton "Voir le deal" ?

J'espère qu'on va résoudre ce problème ;). Merci pour ton aide !
HenryRonan

Le 14/05/2012 à 11h30

#9 Signaler
perso je n'ai plus eu le souci depuis des lustres (et ce n'etait pas sur tablette;))
adealistrateur

Le 14/05/2012 à 11h33

#10 Signaler
perso je n'ai plus eu le souci depuis des lustres (et ce n'etait pas sur tablette;))
Tant mieux que tu n'ai plus le bug :D !

Mais si certains ont le soucis, je dois absolument le résoudre :).

Ça m'inquiète un peu ce bug car je sais pas du tout quoi faire :(...
kizamey

Le 14/05/2012 à 12h28

#11 Signaler
Pour virgin apparemment sa marche maintenant
Mais par exemple pour le deal juste avant sa me fait ça
http://action.metaffiliation.com/suivi.php?mclic=S3DC753CF7117&redir=http%3A%2F%2Fhttp://www.damart.fr%2F
kizamey

Le 14/05/2012 à 12h31

#12 Signaler
Pour le deal virgin mobile apparemment sa marche maintenant Mais par exemple pour le deal précédent
Sa me fait sa : http://action.metaffiliation.com/suivi.php?mclic=S3DC753CF7117&redir=http%3A%2F%2Fhttp://www.damart.fr%2F
adealistrateur

Le 14/05/2012 à 13h49 (Modifié le 14/05/2012 à 13h53)

#13 Signaler
Pour le deal virgin mobile apparemment sa marche maintenant Mais par exemple pour le deal précédent
Sa me fait sa : http://action.metaffiliation.com/suivi.php?mclic=S3DC753CF7117&redir=http%3A%2F%2Fhttp://www.damart.fr%2F
Le lien qui est affiché c'est normal qu'il ne fonctionne pas car le script repasse par dessus, donc la redirection est doublé !

Mais est ce que si tu copies colles cette URL :
action.metaffiliation.com/suivi.php?mclic=S3DC753CF7117&redir=http%3A%2F%2Fhttp://www.damart.fr%2F
ça fonctionne ?
kizamey

Le 14/05/2012 à 17h52

#14 Signaler
desolé du double post je penser c’était pas passé

non le lien ne marche pas non plus
idem sur ma tablette
adealistrateur

Le 14/05/2012 à 17h57 (Modifié le 14/05/2012 à 17h57)

#15 Signaler
Tu arrives sur quel page quand tu cliques dessus ?

Merci pour ton aide en tout cas ;).
kizamey

Le 14/05/2012 à 18h26

#16 Signaler
adealistrateur

Le 14/05/2012 à 18h30 (Modifié le 14/05/2012 à 18h31)

#17 Signaler
Parfait la photo ;).
Pourrais-tu me dire ce qui s'affiche après les %3A%2F (l'url est coupée) ?

Ce sera ma dernière question, promis ;).
kizamey

Le 14/05/2012 à 18h39 (Modifié le 14/05/2012 à 18h40)

#18 Signaler
sa ne me derange pas du tout lol

%2Fhttp://www.damart.fr%2F
adealistrateur

Le 14/05/2012 à 18h46 (Modifié le 14/05/2012 à 18h47)

#19 Signaler
Le problème est là, en gros je t'explique, "%3A%2F%2F" c'est encodé et ça représente "://" en décodé, donc si tu mets bout à bout l'url ça te donne http://http://www.damart.fr et cette url n'est pas valide !

Ce que je dois comprendre maintenant c'est pourquoi toi tu as cette url -_-' ! lol
kizamey

Le 14/05/2012 à 18h52

#20 Signaler
personnellement sa m'arrive assez souvent de tomber sur ce genre de soucis sur le site
mais soit le deal ne m'interesse pas alors je "zap" ou bien je vais sur l'ordinateur

le plus souvent c'est sur zanox
adealistrateur

Le 14/05/2012 à 19h01 (Modifié le 14/05/2012 à 19h07)

#21 Signaler
Oui car on a plus de deal qui passe par zanox !

Mais je me suis trompé pour ce que j'ai marqué au dessus !
Dans ton commentaire tu as bien marqué %2Fhttp://www.damart.fr et ce qui s'affiche c'est %2Fhttp://www.damart.fr%2F (car il y a un script qui converti les urls en lien et qui rajoute automatiquement "http://") bref c'est un peu compliqué tout ça !

En tout cas je viens de comparer, et malheureusement l'url que ton samsung galaxy S2 ne trouve pas c'est bien l'url qui fonctionne sur ton PC...

ça donne quoi si tu testes avec un autre navigateur (si tu en as un) ?
adealistrateur

Le 14/05/2012 à 19h08 (Modifié le 14/05/2012 à 19h28)

#22 Signaler
Et si tu testes sur ton téléphone cette url par exemple :
http://action.metaffiliation.com/suivi.php?mclic=S3DC753CF7117&redir=http%3A%2F%2Fhttp://www.damart.fr%2F

Est ce que ça fonctionne ?
(J'ai pour le moment enlevé le script qui rendait les liens cliquables, car sinon ça affichait mal les url "brut")
adealistrateur

Le 14/05/2012 à 19h16

#23 Signaler
kizamey

Le 14/05/2012 à 20h17

#24 Signaler
le second ne fonctionne pas non plus
testé sous mozilla mobile : ne marche pas non plus
opera mobile : ne fonctionne pas non plus

le dernier lien que tu ma donné ne marche pas non plus

ps: desoler de repondre maintenant j'ai pas vue que c'etait passé page 3
adealistrateur

Le 14/05/2012 à 20h22 (Modifié le 14/05/2012 à 20h22)

#25 Signaler
Et tu n'as aucun soucis sur d'autres sites ?

Car la je ne peux rien faire, l'url de redirection est bonne et devrait fonctionner :(!

As-tu le bug sur tous les liens Darty par exemple :
http://www.dealabs.com/recherche-avancee.html?merchant_search=darty&sort_results_by=last%20posting%20date&sort_results_option=desc

ou seulement sur certains ?
kizamey

Le 14/05/2012 à 20h33

#26 Signaler
effectivement, tout les lien darty ne marche pas

http://img27.imageshack.us/img27/2027/screenshot2012051420272.png

de souvenir, seul les liens commerciaux google dans les résultat de recherche on le même soucis
adealistrateur

Le 14/05/2012 à 20h44 (Modifié le 14/05/2012 à 20h45)

#27 Signaler
Avec tous les tests que l'on a fait, j'en conclus que ça vient de ton téléphone malheureusement...

Je chercherais la cause demain et j'espère trouver une solution car tu n'es surement pas le seul dans ce cas :( !

J'imagine que tous les liens conforama ne fonctionnent pas non plus : http://www.dealabs.com/recherche-avancee.html?merchant_search=conforama&sort_results_by=last%20posting%20date&sort_results_option=desc

Et les liens son-vidéo : http://www.dealabs.com/recherche-avancee.html?merchant_search=son-video&sort_results_by=last%20posting%20date&sort_results_option=desc
adealistrateur

Le 14/05/2012 à 20h51

#28 Signaler
Question rapide as-tu installé adblock ou une application du genre ?
kizamey

Le 14/05/2012 à 20h54 (Modifié le 14/05/2012 à 20h55)

#29 Signaler
oui j'ai adfree sur mes 2 peripheriques
kizamey

Le 14/05/2012 à 20h59

#30 Signaler
j'ai supprimé l'apps et rebooté mais toujours pareille
adealistrateur

Le 14/05/2012 à 21h00

#31 Signaler
C'est pour ça à mon avis, car nos liens sont affiliés, c'est à dire que lorsqu'une commande est passée nous avons une petite commission, et il y a de grandes chances que adfree bloque cette redirection!

je vais voir ce que je peux faire ;).
j'imagine quand désactivant adfree ça fonctionne?
adealistrateur

Le 14/05/2012 à 21h03 (Modifié le 14/05/2012 à 21h04)

#32 Signaler
Est ce que en désinstallant l'application, ça enlève bien ce que adfree à modifié avec le root?
en gros est ce que les pubs sont toujours bloquées même après désinstallation de addfree par exemple?
Dealhunter

Le 14/05/2012 à 21h48 (Modifié le 14/05/2012 à 21h48)

#33 Signaler
Alors je viens de faire quelques tests sur un smartphone rooté avec AdFree, et c'est bien de cette application que vient le problème, puisque les liens ne fonctionnaient plus une fois l'application installée.

Et en fait, avant de la désinstaller, il faut supprimer les hôtes d'AdFree. Si tu ne fais pas cela, les liens continueront à ne pas fonctionner :).
kizamey

Le 14/05/2012 à 23h57

#34 Signaler
effectivement j'ai supprimé les hôtes et sa marche
le bug n'est en faite pas un bug
desolé pour le derangement et merci :)
mais pas de soucis, il est rare que j’achète de mon téléphone c'est plus pour dégoté les bons plans et je participe a la vie du site en passant par le pc
adealistrateur

Le 15/05/2012 à 7h59

#35 Signaler
effectivement j'ai supprimé les hôtes et sa marche
le bug n'est en faite pas un bug
desolé pour le derangement et merci :)
mais pas de soucis, il est rare que j’achète de mon téléphone c'est plus pour dégoté les bons plans et je participe a la vie du site en passant par le pc
Il n'y a aucun dérangement ;).
Le plus important c'est que l'on ai trouvé l'origine du problème !
En plus de ça grâce à toi, on a un sujet sur le forum qui explique le problème !
Bref, c'est parfait ;).
kizamey

Le 29/05/2012 à 0h36

#36 Signaler
Eh eh deal toujours pas en statut résolu?
adealistrateur

Le 29/05/2012 à 8h25

#37 Signaler
Eh eh deal toujours pas en statut résolu?
En effet, désolé ;).

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.