Deals avec lien "sponsorisé"

Posté par Kvn le 23/08/2012 à 23h17

Deals avec lien "sponsorisé"

Le 23/08/2012 à 23h17

Le 07/03/2013 à 17h25

Encore moi :D

Pour certains deals les liens sponsorisés remplacent automatiquement le lien normal.. pas de probleme pour moi, sauf que... souvent, ca ne marche pas.

Par exemple le deal http://www.dealabs.com/bons-plans/chauffage-soufflant-delonghi-hvf-3031-3-allures-de-chauffe/5333

Quand je veux aller voir, j'arrive à chaque fois sur http://ad.zanox.com/ppc/?21078500C600451601T&ULP=[[http%3A%2F%2Fhttp://www.darty.com%2Fnav%2Fachat%2Fgros_electromenager%2Fchauffage_climatisation%2Fchauffage_soufflant%2Fdelonghi_hvf_3031.html]] qui m'ouvre une page blanche, et impossible d'aller sur le site de darty.

Testé avec plusieurs versions de chrome (dev, canary, etc), sans extensions.

De tete je dirais que ca me fait ca pour les sites de rdc, priceminister, darty, etc.

Possible de faire qqch ?

13 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

Dealhunter

Le 23/08/2012 à 23h20

#1 Signaler
Tu rencontres tout le temps ce problème ou ce n'est que parfois que cela t'arrive ?
(Par contre normalement tu ne devrais pas avoir ce problème avec les liens de PriceMinister ;)).
Kvn

Le 23/08/2012 à 23h21

#2 Signaler
tout le temps (testé avec ie aussi)

J'peux installer firefox s'il le faut pour essayer mais sans grand espoir. J'peux aussi voir ce que ca donne avec wireshark !
adealistrateur

Le 23/08/2012 à 23h22

#3 Signaler
C'est bizarre parce que dans ton lien qui ne fonctionne pas il y a une redirection imbriqué dans une redirection xS.
Dealhunter

Le 23/08/2012 à 23h23

#4 Signaler
C'est très étrange, je pensais à un éventuel soucis temporaire du serveur qui s'occupe de la redirection (cela arrive assez souvent) mais cela ne peut donc pas être le cas vu que tu rencontres tout le temps le soucis xS.
Kvn

Le 23/08/2012 à 23h31

#5 Signaler
C'est l'adresse telle qu'elle est dans le lien pourtant :( http://i.imgur.com/pW0uq.png


wireshark : http://i.imgur.com/tHOmz.png
adealistrateur

Le 23/08/2012 à 23h40

#6 Signaler
Avec le lien qui apparaît ici : http://i.imgur.com/pW0uq.png c'est censé fonctionner -_-'.

Es-tu sur que tu n'as pas de adblock ou un truc du genre sur ton pc ?
Kvn

Le 23/08/2012 à 23h44

#7 Signaler
Avec le lien qui apparaît ici : http://i.imgur.com/pW0uq.png c'est censé fonctionner -_-'.

Es-tu sur que tu n'as pas de adblock ou un truc du genre sur ton pc ?

c'est le même que l'autre lien (celui qu'on voit dans wireshark) et le serveur ne renvoie rien...

J'ai adblock sur chrome, mais j'me suis fait un nouveau profil pour tester, sans extension et pareil... pareil avec ie et pareil avec firefox !

Kvn

Le 23/08/2012 à 23h45

#8 Signaler
Accessoirement ça me fait pareil au taff aussi !
adealistrateur

Le 23/08/2012 à 23h48

#9 Signaler
Kvn

Le 23/08/2012 à 23h49

#10 Signaler
Ouai, exactement pareil !
Kvn

Le 24/08/2012 à 0h09

#11 Signaler
Oublions :D j'ai trouvé !

J'avais fixé des dns antipub dans mon routeur il y a un certain temps :)
adealistrateur

Le 24/08/2012 à 0h15

#12 Signaler
Attends, remet ton antipub et réessaye, j'ai testé un truc :D !!
Kvn

Le 24/08/2012 à 0h24

#13 Signaler
Nah ca marche pas :), mais pas grave, j'dégage les dns anti pub et j'passe chez google (8.8.8.8 et 8.8.4.4) et ça roule :)

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.