Clé pour la bêta de The Crew sur PC  @ Nvidia

210°Clé pour la bêta de The Crew sur PC @ Nvidia

Posté par Osprey le 25/08/2014 à 17h59

Clé pour la bêta de The Crew sur PC @ Nvidia

Le 25/08/2014 à 17h59

Le 27/08/2014 à 18h23

Le 27/08/2014 à 9h42

Clé pour la bêta de The Crew sur PC  @ Nvidia

Expiré

Gratuit

 210°

Expire le 29/08/2014

Des clés pour la beta de The Crew sont offertes sur millenium, il y en a aussi sur Nvidia:

http://www.millenium.org/the-crew/accueil/concours/clefs-beta-the-crew-ivory-tower-ubisoft-beta-clefs-acces-113658

Ici aussi:

http://www.mmorpg.com/giveaways.cfm/offer/554/The-Crew-Beta-Key-Giveaway.html

Le site de The Crew:

http://thecrew-game.ubi.com/portal/fr-fr/home/

15Go mais à partir de 20% téléchargé le jeu est jouable ! :)

Editeur : Ubisoft
Développeur : Ivory Tower
Type :Course
Sortie France : 12 novembre 2014


EDIT: Merci à SuperGreen13 qui donne une clé: TYRA-CGMM-3FD8-EBH3

51 commentaires

NOUVEAU COMMENTAIRE

Nombre de commentaires par page

Ce paramètre s’applique automatiquement à l’ensemble des deals.

01

Page :

SuperGreen13

Le 25/08/2014 à 18h09

#2 Signaler
Mille merci ! +3
Gyprosetti

Le 25/08/2014 à 18h10

#3 Signaler
Faut obligatoirement uplay ? -_-'

+3
injection18

Le 25/08/2014 à 18h12

#4 Signaler
merci, par contre c'est vraiment court comme durée de beta !
Jill

Le 25/08/2014 à 18h18

#5 Signaler
Merci bien +2
LeZvince

Le 25/08/2014 à 18h24

#6 Signaler
Veuillez corriger les erreurs signalées ci-dessous.
Nous sommes désolés, mais cest trop tard. Cette offre promotionnelle est maintenant terminée.


C'est mort... :'(
Osprey

Le 25/08/2014 à 18h31

#7 Signaler
Il faut revenir demain :)

Vous avez essayé sur le site de millénium aussi ?
Gyprosetti

Le 25/08/2014 à 18h33 (Modifié le 25/08/2014 à 18h38)

#8 Signaler
Avast qui me trouve un virus durant le téléchargement de la beta depuis uplay. :S
Faux positif j'espère ? Uplay. :S

Edit : problème connu à priori http://forums-fr.ubi.com/showthread.php/72504-virus-win-32-evo-gen?s=c2c6de56a080c48dd5d3ef7b4e292fae
Osprey

Le 25/08/2014 à 18h35

#9 Signaler
@injection18: C'est la seconde fois qu'ils font une beta sur The Crew, y'en aura surement un autre encore :)
LeZvince

Le 25/08/2014 à 18h35 (Modifié le 25/08/2014 à 18h36)

#10 Signaler

@ Gyprosetti : Je dirais plutôt : Avast :S
Osprey

Le 25/08/2014 à 18h35

#11 Signaler
@Gyprosetti: Oui moi aussi, enfin pas un trojan, mais c'est Uplay et ces merveilles... xS
nThor

Le 25/08/2014 à 18h36

#12 Signaler
Clé demandé sur millenium.org il y a quelques instant et deja reçu. B)
SuperGreen13

Le 25/08/2014 à 18h36

#13 Signaler
J'ai réussi a avoir deux clés, si quelqu'un en veut une je lui donne B)
K0RnY

Le 25/08/2014 à 18h38

#14 Signaler
Clé demandé sur millenium.org il y a quelques instant et deja reçu. B)
Pareil, en plus sur Millenium ils ne demandent que l'adresse mail contrairement à nvidia qui demande nom prénom etc...
nico31240

Le 25/08/2014 à 18h39

#15 Signaler
Sur millenium c'est encore possible
Osprey

Le 25/08/2014 à 18h39

#16 Signaler
Supergreen: donne la moi et je la met dans le deal.

Pour le problème d'avast, je l'ai désactive et çà permet de pouvoir jouer dès que les 20% sont téléchargé :)
Coc0141

Le 25/08/2014 à 19h03

#17 Signaler
si c'est pas corrigé :
pour ceux qui ont un laptop avec nvidia optimus (vraie carte nvidia qui s'active que dans les jeux et le reste du temps c'est intel graphics) il faut manuellement dire que thecrew doit se lancer avec la vraie CG au lieu du chipset intel graphics
dans la beta 1 c'était pas automatique du coup le jeu était super lent par défaut à cause de ça |D
Geek

Le 25/08/2014 à 19h11

#18 Signaler
Si quelqu'un a une clé en trop, je suis preneur.

Me MP s'il vous plait ;)
AureliaMoore

Le 25/08/2014 à 19h50

#19 Signaler
Salut tout le monde, pareil je suis intéressée si quelqu'un a une clé en trop :)
Merci
DannyBiker

Le 25/08/2014 à 20h40

#20 Signaler
Zut, raté aussi... -_-'
chris

Le 26/08/2014 à 7h32

#21 Signaler
Merci obtenu +3
Osprey

Le 26/08/2014 à 11h24

#23 Signaler
Vous l'avez eu hier ?
DannyBiker

Le 26/08/2014 à 12h36

#24 Signaler
Le lien Nvidia refonctionne, merci !
Osprey

Le 26/08/2014 à 13h12 (Modifié le 26/08/2014 à 13h14)

#25 Signaler
Je sais comment enlever la limite des 30 FPS.

Document > The Crew > PCScalability > Modifier > FPS="30" > FPS="60" > Enregistrer > Mettre le fichier en lecture seul > Appliquer et ça marche ;)
SuperGreen13

Le 26/08/2014 à 15h15

#26 Signaler
Je sais comment enlever la limite des 30 FPS.

Document > The Crew > PCScalability > Modifier > FPS="30" > FPS="60" > Enregistrer > Mettre le fichier en lecture seul > Appliquer et ça marche ;)
La VSync reste aussi propre qu'en 30 ips ? merci je vais essayer dès que je rentre -_-'
Jay222

Le 26/08/2014 à 15h57 (Modifié le 26/08/2014 à 16h01)

#27 Signaler
Mff, Je viens de me farcir les 15 go de téléchargement.

Et j'ai un joli message "impossible de lancer le jeu".

J'ai fait une vérif des fichiers, il y avait 1% corrompu. Mais malgré ça, pas moyen de le lancer. |o


Bref, j'ai usé mon SSD pour rien xD


Edit : Bon j'abandonne, pas envie de le retélécharger. ^^ -_-'
Osprey

Le 26/08/2014 à 16h00

#28 Signaler
Haha le ssd, je connais ca


J’enlève la Vsync sinon tu es capé a 30.
SuperGreen13

Le 26/08/2014 à 17h22 (Modifié le 26/08/2014 à 17h35)

#29 Signaler


Concernant le 1% corrompu il suffisait de réparer via le menu uPlay j'ai eu la même chose, il DL le(s) fichier(s) manquant et voilà
Jay222

Le 26/08/2014 à 18h14

#30 Signaler


Concernant le 1% corrompu il suffisait de réparer via le menu uPlay j'ai eu la même chose, il DL le(s) fichier(s) manquant et voilà

Je l'ai fait 3 fois, systématiquement pareil. Impossible de lancer. -_-'
SuperGreen13

Le 26/08/2014 à 18h26

#31 Signaler


Concernant le 1% corrompu il suffisait de réparer via le menu uPlay j'ai eu la même chose, il DL le(s) fichier(s) manquant et voilà

Je l'ai fait 3 fois, systématiquement pareil. Impossible de lancer. -_-'
Ce n'est pas du coté de ton AV qui empêche The Crew de lancé en ayant un faux positif (c'est arrivé aussi)
J'ai ajouté une règle d'exclusion
K0RnY

Le 26/08/2014 à 20h24 (Modifié le 26/08/2014 à 20h27)

#32 Signaler
Punaise le UPlay c'est une catastrophe... -_-' -_-' -_-' -_-'
Je demande un changement de mot de passe hier, ça fonctionne sur le site ubi, mais pas avec le uplay.
Là je redemande le changement de mdp, ça fonctionne plus.
Et mon compte ne se connecte pas, du coup je peux rien faire...
Jamais vu ça, même la gestion/validation des modifications de formulaire ne fonctionne pas... EDIT : Ah si ça marche une fois sur 5 demandes... Gros LOL
SuperGreen13

Le 26/08/2014 à 21h11

#33 Signaler
uPlay : pas mal de mondes s'en plaint, perso j'ai jamais eu aucun problème sur cette plateforme :D
K0RnY

Le 26/08/2014 à 21h40

#34 Signaler
uPlay : pas mal de mondes s'en plaint, perso j'ai jamais eu aucun problème sur cette plateforme :D
Touche du bois... -_-' ;)
HDDBA

Le 26/08/2014 à 22h01

#35 Signaler
Merci ! Enfin une clé !
LayS

Le 27/08/2014 à 9h44

#36 Signaler
il est bon? :)
DannyBiker

Le 27/08/2014 à 10h32

#37 Signaler
Olala Uplay, c'est vraiment horrible. Même Origin est largement mieux.

Impossible d'installer le jeu ailleurs que sur le C: ! :S
Bazinga

Le 27/08/2014 à 10h38

#38 Signaler
Bizarre ça je l'ai mis sur un autre disque sans problème.
En même temps Uplay lui même est déjà installé sur cet autre disque, peut-être que ça vient de là?
arnosuper

Le 27/08/2014 à 11h09

#39 Signaler
Bonjour, quelqu'un aurait-il une clé svp?
K0RnY

Le 27/08/2014 à 11h10 (Modifié le 27/08/2014 à 11h25)

#40 Signaler
Bizarre ça je l'ai mis sur un autre disque sans problème.
En même temps Uplay lui même est déjà installé sur cet autre disque, peut-être que ça vient de là?
Je pense que oui :)

Sinon Origin c'est clair ça marche pas mal, j'ai aucun souci avec.
Là j'ai contacté Ubi, je vais voir dans combien de temps je vais avoir une réponse... :S

Laisser un commentaire

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.