Android play store code erreur 963 ?

Posté par kraftwerk le 11/03/2016 à 11h19

Android play store code erreur 963 ?

Le 11/03/2016 à 11h19

Le 11/03/2016 à 18h19

Help, en ce moment sur mon galaxy a5 2016 lorsque je veux mettre à jour certaines applications via le playstore je reçois un code d'erreur 963 !
Par contre, ça ne le fait pas pour toutes les applications, et si je vais chercher l'apk du programme en question sur le net, je peux mettre à jour l'application en question :o
Quelqu'un connaît-t-il la solution pour corriger ce problème ?
Merci d'avance ;)

13 commentaires

NOUVELLE REPONSE

Nombre de réponses par page

Ce paramètre s’applique automatiquement à l’ensemble des sujets.

Flux RSS des réponses

thib3113

Le 11/03/2016 à 11h36

#1 Signaler
Par contre, ça ne le fait pas pour toutes les applications, et si je vais chercher l'apk du programme en question sur le net, je peux mettre à jour l'application en question :o
Oui c'est normal, car en faisant ça, tu ne passe pas par le play store -_-' .

Sinon ce qui est conseillé en général, c'est de :
- vider le cache du play store (depuis les paramètre > applications > play store)

Si ça ne suffit pas :
- downgradé le play store (effacer les mises à jour, au même endroit que pour le cache en général)

Si tu as une carte SD, essaye de l'enlever/remettre, mais ça peux poser des problèmes si tu as des applications linkés sur la SD .
kraftwerk

Le 11/03/2016 à 11h57

#2 Signaler
Par contre, ça ne le fait pas pour toutes les applications, et si je vais chercher l'apk du programme en question sur le net, je peux mettre à jour l'application en question :o
Oui c'est normal, car en faisant ça, tu ne passe pas par le play store -_-' .

Sinon ce qui est conseillé en général, c'est de :
- vider le cache du play store (depuis les paramètre > applications > play store)

Si ça ne suffit pas :
- downgradé le play store (effacer les mises à jour, au même endroit que pour le cache en général)

Si tu as une carte SD, essaye de l'enlever/remettre, mais ça peux poser des problèmes si tu as des applications linkés sur la SD .
Merci, je vais tester ;)
kraftwerk

Le 11/03/2016 à 12h14 (Modifié le 11/03/2016 à 12h57)

#3 Signaler
1. vider le cache du playstore : ça n'a rien fait.
2. downgradé le playstore : oui ça marche
Par contre maintenant je suis en version 5.5.12 du playstore :'(
Je vais essayer de re-upgrader le playstore en 6.0 mais laquelle est stable en ce moment car perso j'avais la 6.2.13 ? http://www.apkmirror.com/?s=play+store&post_type=app_release
kraftwerk

Le 11/03/2016 à 12h32 (Modifié le 11/03/2016 à 12h57)

#4 Signaler
Bon j'ai installé la version 6.1.14 du playstore, il semble que ce soit une version stable et non beta ou alpha ^^
Je reviens si j'ai encore des problèmes de mise à jour |D
thib3113

Le 11/03/2016 à 13h40

#5 Signaler
laisse le se mettre à jour tout seul sinon, le play store se met à jour rapidement en général ...

J'ai mis une téléphone sous android 2.3.6 récemment, le temps de démarrer l'android market, il est devenu play store puis play store en material design
kraftwerk

Le 11/03/2016 à 14h04 (Modifié le 11/03/2016 à 14h04)

#6 Signaler
laisse le se mettre à jour tout seul sinon, le play store se met à jour rapidement en général ...

J'ai mis une téléphone sous android 2.3.6 récemment, le temps de démarrer l'android market, il est devenu play store puis play store en material design
Ben en fait, une fois le play store downgradé en 5.5.12, je me suis aperçu peu de temps après qu'il était repassé en 6.2.13 beta du coup j'ai recommencé et j'ai tout de suite mis la 6.1.14 depuis tout est nickel, enfin pour l'instant ^^
thib3113

Le 11/03/2016 à 14h09

#7 Signaler
Good, croisons les doigts :) .

Après sinon ils conseillent de déconnecter ton compte google puis reconnecter ...
kraftwerk

Le 12/03/2016 à 0h05

#8 Signaler
Le problème est revenu ':)
kraftwerk

Le 14/03/2016 à 17h58

#9 Signaler
Bon finalement j'ai remis toutes mes applications sur la mémoire interne du téléphone, plus de déplacement sur la SD et j'ai ensuite re-formatée la carte mémoire.
Depuis tout fonctionne ^^
A voir dans le temps, je reviendrai si j'ai toujours le problème. :|
kraftwerk

Le 16/03/2016 à 13h14

#10 Signaler
Je reviens, je n'ai plus le problème pour l'instant, ça à l'air réglé B)
thib3113

Le 16/03/2016 à 13h16

#11 Signaler
good
kraftwerk

Le 16/03/2016 à 13h22

#12 Signaler
C'était peut-être du au fait que je plaçais une partie des applications sur la carte SD, pourtant c'est une Kingston certifiée 90 Mo/s en écriture :)
thib3113

Le 16/03/2016 à 14h09

#13 Signaler
C'était peut-être du au fait que je plaçais une partie des applications sur la carte SD, pourtant c'est une Kingston certifiée 90 Mo/s en écriture :)
Le fait que ce soit un deuxième emplacement de stockage, et que Android ai arrété de la géré pendant une version (pb de sécurité je crois), il y à un million de possibilitée :)

Laisser une réponse

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.