Asus - Code 0D / PC qui ne boot pas

31
23 décembre 2019
Bonjour, je viens de faire l’acquisition d’une toute nouvelle config assemblée ce week-end.
Le problème : le pc démarre, tous les ventilo tournent mais un code erreur s’affiche sur la carte : 0D.
Résultat je ne peux même pas accéder au BIOS.
J’ai changé les positions des barrettes de RAM, mis à jour le bios a la dernière version via USB, réalisé un clear CMOS, mais toujours le même code.
Si l’un d’entre vous a déjà rencontré ce type de problème je suis preneur d’une solution...

Ma config :
CPU : amd 3700x
CM : asus x570 E-gaming
RAM: ballistix elite 3600 cs 16
GPU : 2080 super rog
Alim : seasonic 650
AIO : kraken x62
Ssd kingston 960
Boîtier NZXT H710i
Informations supplémentaires
High-tech & informatique

Groupes

31 commentaires
Sur un forum, il y a n'a un qui avait le même soucis, c'était un problème de pin tordu sur le proc.
Édité par "SpunkZ" 23 décembre 2019
salut,
as tu une barrette de ram moins élevée ??
il semble que pas mal de gens ont des pb de compatibilité avec la ram à haute fréquence ... (au dessus de 3200MHz)

PS: et n'oublie pas, chez ASUS, l'ordre des barrettes c'est 4 pour 1 barrette, 2/4 pour 2 barrettes et le reste pour 4

27507121-1AGMe.jpg
Édité par "Rene_Gat" 23 décembre 2019
Rene_Gat23/12/2019 23:39

salut,as tu une barrette de ram moins élevée ??il semble que pas mal de g …salut,as tu une barrette de ram moins élevée ??il semble que pas mal de gens ont des pb de compatibilité avec la ram à haute fréquence ... (au dessus de 3200MHz)PS: et n'oublie pas, chez ASUS, l'ordre des barrettes c'est 4 pour 1 barrette, 2/4 pour 2 barrettes et le reste pour 4 [Image]

Erreur : si une seule barrette, elle doit être installée sur le slot A2.
Ce qui est d'ailleurs confirmé par l'illustration que tu asvmise en ligne.
Fralo24/12/2019 10:30

Erreur : si une seule barrette, elle doit être installée sur le slot A2.Ce …Erreur : si une seule barrette, elle doit être installée sur le slot A2.Ce qui est d'ailleurs confirmé par l'illustration que tu asvmise en ligne.


oui mais sur l'image, ils mettent A2 complètement à droite ...
c'est troublant !!
sinon j'aurais dit comme toi, du coup j'ai un doute !!
oui je viens de vérifier, sur mon manuel (asus prime B450 plus) y a ça:

27510159-i1Ht5.jpg
et sur son manuel (Asus ROG Strix X570-E Gaming) y a ça:

27510159-EyckJ.jpg
j'avoue que je suis perplexe ...
Édité par "Rene_Gat" 24 décembre 2019
Rene_Gat24/12/2019 10:49

oui mais sur l'image, ils mettent A2 complètement à droite ... oui mais sur l'image, ils mettent A2 complètement à droite ... c'est troublant !!sinon j'aurais dit comme toi, du coup j'ai un doute !!oui je viens de vérifier, sur mon manuel (asus prime B450 plus) y a ça:[Image] et sur son manuel (Asus ROG Strix X570-E Gaming) y a ça:[Image] j'avoue que je suis perplexe ...


En fait, ils ont chamboulé l'ordre habituel d'implantation des slots puisqu'ils commencent, contre toute attente, par B1 en partant du processeur, puis suivent B2, A1 et A2. Dans ce cas, pour une seule barrette, c'est bien le dernier slot à droite.

27510701-njBPG.jpg
Édité par "Fralo" 24 décembre 2019
Merci pour vos retours.
J’ai bel et bien respecté le sens de montage préconisé par le constructeur , et pour les deux barrettes.
Je n’ai malheureusement pas d’autres RAM à ma disposition..
Je vais procéder à un démontage puis remontage.
Dans le doute je mettrais le ventirad d’origine on ne sait jamais...
Ton moniteur est connecté sur quel port de la CG ? HDMI ou Display ?
Après démontage complet et remontage, j’ai installé le ventirad et évidement même problème.
J’ai connecté en hdmi de la CM et CG même résultat.
Le voyant orange de la CM (DRAM) est toujours allumé.
Je vais donc racheter un kit ram en 3200 ou 3000...
Auriez vous un kit fiable en particulier à me conseiller ?
Oublie le Ventirad, ça ne peut pas être ça : une surchauffe dès le démarrage ???

Essaie de garder le minimum branché sur la CM :
une seule barrette de RAM, le proc
Pour la CG, regarde si tu peux te contenter de l'affichage de secours de la CM, comme ça pas de CG non plus, au pire osef de l'affichage si le code apparait sur la CM
Pas de DD, ssd, bref, tu vois l'idée

Comme cela, tu peux tester s'il y a toujours la même erreur :
- oui = essaie avec l'autre barrette de ram, et si ça persiste = risque que ce soit le processeur
- non = teste l'autre barrette -> si rien, RAM ok,
et tu continues les tests en branchant un par un les éléments.
Aussi, regarde ça :
overclock.net/for…tml
J'ai l'impression qu'il faudrait plutôt enquêter du côté de l'alim et des branchements...

Enfin, je dis ça, mais c'est vrai que normalement, le code devrait correspondre à un pb de ram ou de proc...
Pour plus de sécurité, il vaut toujours mieux choisir sa ram dans la QVL mise en ligne par le constructeur de la carte mère : dlcdnets.asus.com/pub…pdf
d'ailleurs c'est quoi cette manie de prendre de la ram en haute fréquence ??
3600 et au delà ...
ça apporte un VRAI plus ??
sur des grosses applis, je sais, mais pour l'utilisateur lambda ??
c'est comme "gonfler" le moteur de sa clio, pour rouler à 30 en ville et 80 sur route ....
je comprends pas bien
ou alors pour dire "c'est moi qui ai la plus grosse" ??

enfin c'est juste une question ...
moi j'ai des brench de folie et je joues qu'à civ5 et minecraft ....

27515669-fHWZU.jpg
Rene_Gat : tu me fileras ton ordi quand tu passeras l'arme à gauche ? ^^ ^^ ^^


Sinon, essaie aussi ça :

1 stick in a2
boot
let it error
shutdown
clear cmos
boot
Édité par "grostroll" 24 décembre 2019
grostroll24/12/2019 18:49

Sinon, essaie aussi ça : 1 stick in a2 boot let it …Sinon, essaie aussi ça : 1 stick in a2 boot let it error shutdown clear cmos boot


moi ??
Rene_Gat23/12/2019 23:39

salut,as tu une barrette de ram moins élevée ??il semble que pas mal de g …salut,as tu une barrette de ram moins élevée ??il semble que pas mal de gens ont des pb de compatibilité avec la ram à haute fréquence ... (au dessus de 3200MHz)PS: et n'oublie pas, chez ASUS, l'ordre des barrettes c'est 4 pour 1 barrette, 2/4 pour 2 barrettes et le reste pour 4 [Image]


Pour ASUS comme pour beaucoup, l'ordre c'est 2/4/1/3.

J'ai deja vu du 1/3/2/4 mais jamais j'ai vu qu'on commencé par 4.
pffffffffmmmmouuuuaaaahahahahaha,

oui, toi ! t'as ta ram qui déraille ^^ ^^ ^^
c'est l'âge qui veut ça
il faut reseter ta caboche

Nââân, c'était bien sûr pour notre ami
qui est plongé dans la misère la plus profonde (moi je le serai dans sa situation, ça me rendrait fou)
HO LES GARS VOUS ARRETEZ VOS CONNERIES SVP !!

vous avez vu les schémas ??
ils viennent des mode d'emploi des CM Asus les 2 !!

donc sénile sûrement, mais pas gâteux !!

27516025-f6UzK.jpg
27516025-IM66s.jpg
Vite, une civière ^^
27516154-IyFMl.jpg

pépé rené va nous faire une attaque........
Édité par "grostroll" 24 décembre 2019
vas réveillonner toi, la dinde t'attend !!
Groumpf ! Groumpf !

Argh, j'arrive pas à faire la dinde.... ^^

fr.dreamstime.com/ill…081
@grostroll je te rassure ça me rends taré cette histoire 😞😞
Merci pour vos conseils, je vous rassure j’ai exactement suivi le manuel constructeur !
Je vous souhaite de bonnes fêtes ! (En attendant de trouver une solution )
blt1824/12/2019 20:21

@grostroll je te rassure ça me rends taré cette histoire 😞😞Merci p …@grostroll je te rassure ça me rends taré cette histoire 😞😞Merci pour vos conseils, je vous rassure j’ai exactement suivi le manuel constructeur !Je vous souhaite de bonnes fêtes ! (En attendant de trouver une solution )



C'est pour ça qu'on fait les foufous avec pépé rené, parce que sinon, ce qui t'arrive serait triste à

Tu me diras si t'as essayé tous les trucs débiles que j'ai postés, des fois que par miracle ça permet de trouver qqchose.....
Parce que pour pouvoir déterminer si c'est la Ram, la CM, le proc ou l'alim, pfffff.......

Ou qu'un câble de l'alim n'est pas branché comme il faut, genre le 8pins ou 2x4pins, ou...... vers l'infini et au-delà
Édité par "grostroll" 24 décembre 2019
Nelson3424/12/2019 19:13

Pour ASUS comme pour beaucoup, l'ordre c'est 2/4/1/3.J'ai deja vu … Pour ASUS comme pour beaucoup, l'ordre c'est 2/4/1/3.J'ai deja vu du 1/3/2/4 mais jamais j'ai vu qu'on commencé par 4.


Tu as raison, sauf que sur sa CM les slots sont inversés deux à deux : en partant du processeur c'est : B1, B2 puis A1, A2
Chez Asus, comme partout, dans le cas d'une seule barrette, il faut l'installer sur A2, donc le dernier. CQFD.
Au pire, il teste avec une seule barrette, les 4 slots les uns après les autres ^^
(on est un troll ou on ne l'est pas )
Moi qui voulait un cadeau sous le sapin. J’aurai que le sapin.
J’ai tout essayé, même vos méthodes ( sans CG, divers slots, sans Ssd)
Je vais me résoudre à renvoyer les composants majeurs.. c’est capricieux l’informatique.
Je reviens vers vous pour vous donner des nouvelles !
J’ai monté de la ram corsair vengeance LPX.
Et là miracle tout fonctionne ! Quel soulagement...
Cependant je ne comprends pas pourquoi mes premières barrettes fonctionnent sur d’autres config similaire à la mienne...
Pensez vous que je devrais garder les corsair ou effectuer des réglages pour remettre les Ballistix ?
blt1827/12/2019 22:42

Je reviens vers vous pour vous donner des nouvelles !J’ai monté de la ram c …Je reviens vers vous pour vous donner des nouvelles !J’ai monté de la ram corsair vengeance LPX. Et là miracle tout fonctionne ! Quel soulagement...Cependant je ne comprends pas pourquoi mes premières barrettes fonctionnent sur d’autres config similaire à la mienne...Pensez vous que je devrais garder les corsair ou effectuer des réglages pour remettre les Ballistix ?


Peut être mettre à jour le BIOS, je sais pas si tu l'as déjà fais...

En tout cas, super que ça soit repartit.


voilà une année qui fini bien !!
content pour toi.
laisse passer la fin d'année et tu verra en janvier si tu as le courage de t'y remettre
blt1827/12/2019 22:42

Je reviens vers vous pour vous donner des nouvelles !J’ai monté de la ram c …Je reviens vers vous pour vous donner des nouvelles !J’ai monté de la ram corsair vengeance LPX. Et là miracle tout fonctionne ! Quel soulagement...Cependant je ne comprends pas pourquoi mes premières barrettes fonctionnent sur d’autres config similaire à la mienne...Pensez vous que je devrais garder les corsair ou effectuer des réglages pour remettre les Ballistix ?



Est-ce que les premières barrettes fonctionnent en overclock sur les autres configs ? (aller dans le bios et vérifier si elles tournent à 3600MHz , sinon les faire monter au max que la CM peut supporter)
J’avoue que je n’ai pas ressayé de remettre les 1ères. Je n’ai pas envie de tout faire planter et je compte les renvoyer pour remboursement 😩
Laisser un commentaire
Avatar
@
    Texte

    Discussions

    Marchands populaires