Micros saccades sur écran Acer QG221Qbii (Ryzen 5 3400G)

3
3 juillet 2020Édité par:"NoTimeToDie"
Bonjour la communauté,

Je vous sollicite car j'ai un peu souci sur mon nouveau PC (Ryzen 5 3400G, 8 Go de RAM) acheté grâce à un très bon deal de @Bleezes77, merci à toi

Quand je regarde une vidéo sur Youtube et que les images bougent pas mal, j'ai comme des micro saccades, c'est infime mais ça se remarque. Par exemple : un paysage filmé en balayant la caméra de droite vers la gauche, le "balayage" n'est pas fluide, ça semble saccader de manière infime.

Je me suis dit que c'était lié au pilote Windows par défaut, j'ai donc installé Radeon Software mais toujours pareil...

En écran j'ai un Acer QG221Qbii (21,5' - Dalle VA - AMD FreeSync) connecté à la tour en HDMI avec le câble d'origine de l'écran.

Pour essayer d'avancer sur le problème j'ai raccordé mon écran Acer à mon PC portable via la prise HDMI. Je constate que les vidéos restent fluides sur l'écran du PC portable mais qu'en parallèle j'ai bien les micros saccades sur l'écran Acer de 22'.

Je pense donc que le souci provient très probablement de l'écran et n'est pas lié à ma nouvelle tour.

Avez-vous une idée pour résoudre ce problème ?

Merci beaucoup pour votre aide
Informations supplémentaires
High-tech & informatique
3 commentaires
Petite mise à jour, j'ai presque réussi à tout atténuer

Sur l'écran j'ai désactivé le FreeSync ainsi qu'au niveau de la carte graphique (via Radeon Software). Ensuite, au niveau des paramètres de l'écran j'ai passé le taux de réaction à OFF (au lieu de normal ou élevé). Quand le FreeSync est activé, par défaut le taux de réaction est à "normal" et on ne peut pas agir dessus.

Et ça va beaucoup mieux maintenant ! Il faut passer le taux de rafraichissement en off pour que ça fonctionne et donc désactiver au préalable le FreeSync. J'ai fait un essai avec le FreeSync désactivé et le taux de rafraichissement activé, même problème : ça saccade.
Édité par "NoTimeToDie" 3 juillet
Question con t'a changer de câble HDMI ? Défois faut pas chercher très loin
Salut ecureuil63,

Merci pour ton aide. J'y ai pensé mais comme j'ai résolu le problème en désactivant le FreeSync et le taux de rafraichissement, je ne pense pas que ça venait du câble HDMI

Je ne suis pas un gamer, je pense que ces options sont utiles lors des jeux mais pour de la bureautique il faut mieux les désactiver pour un meilleur résultat.
Laisser un commentaire
Avatar
@
    Texte