Lag/freeze vidéos sur androidTV (twitch/youtube)

12
18 juillet 2020
Bonjour
J’ai acheté récemment une télé philips avec androidTV mais y a des lags et freezes quand je regarde twitch ou youtube, et les vidéos ne sont pas du tout fluides.

Comment est ce que je peux remédier a cela?

Bien à vous
Informations supplémentaires
Image, son, photo
12 commentaires
Salut !
Ta tv est branchée en filaire ou t'es en WiFi ?
Taloula18/07/2020 21:56

Salut !Ta tv est branchée en filaire ou t'es en WiFi ?


Salut

En wifi, à un mètre du routeur, mais je ne pense pas que ce soit le problème, car même dans les menus ça freeze.
En effet est bizarre... Quelle version d'androidtv ? Pas de mise à jour dispo ?
Les autres applis vidéo c'est pareil ? Netflix/prime ?
Taloula18/07/2020 22:19

En effet est bizarre... Quelle version d'androidtv ? Pas de mise à jour …En effet est bizarre... Quelle version d'androidtv ? Pas de mise à jour dispo ?Les autres applis vidéo c'est pareil ? Netflix/prime ?


C’est uniquement twitch et youtube qui sont comme ça, ainsi que le menu/page d’accueil d’androidTV. Prime et netflix sont plutot fluide, rien a signaler.
29798340-7CxuQ.jpg
Je vois que c'est un achat récent, ça a déjà bien marché ou toujours comme ça ?
Salut,
essaye de passer en mode développeurs et mets toutes les échelles d'animations à zéro.
Tu peux mettre aussi les limites de processus en arrière plan sur 1.
Je l'ai fait sur une mi box et ça fonctionne pas mal.
Sur une télé je ne sais pas mais qui ne tente rien n'a rien.
Taloula18/07/2020 23:29

Je vois que c'est un achat récent, ça a déjà bien marché ou toujours comme …Je vois que c'est un achat récent, ça a déjà bien marché ou toujours comme ça ?

Je l’ai eu récemment mais c’est un model de 2018 50pus7503. Depuis le premier jour, j’ai passé les mises a jour en vain
Aghilas_18/07/2020 23:37

Je l’ai eu récemment mais c’est un model de 2018 50pus7503. Depuis le prem …Je l’ai eu récemment mais c’est un model de 2018 50pus7503. Depuis le premier jour, j’ai passé les mises a jour en vain

Tente ce que j'ai écrit et dis moi si tu vois une amélioration
guigui1718/07/2020 23:35

Salut,essaye de passer en mode développeurs et mets toutes les échelles d …Salut,essaye de passer en mode développeurs et mets toutes les échelles d'animations à zéro.Tu peux mettre aussi les limites de processus en arrière plan sur 1.Je l'ai fait sur une mi box et ça fonctionne pas mal.Sur une télé je ne sais pas mais qui ne tente rien n'a rien.


Salut

Tu saurais me dire comment passer en mode développeur? Je ne m’y connais pas vraiment.
guigui1718/07/2020 23:53

Tente ce que j'ai écrit et dis moi si tu vois une amélioration


C’est bon je viens de trouver, j’ai désactivé toutes les animations et redémarré, bon ça l’interface de l’accueil est un peu fluide, par contre twitch et youtube toujours des micro freezes, c’est vraiment rageant
C'est déjà ça.
As tu pu limiter les processus en arrière plan?
Ton problème peut arriver quand plusieurs applis reste ouverte en cache.
Sinon vois côté wifi, si ta télé accepté le 5ghz et ton routeur aussi essayé
Deux choses à faire:
1. Passer en ethernet, ça ne coûte rien d’essayer
2. Hard reset d’Android TV
Édité par "mikeulkeul" 19 juillet
Laisser un commentaire
Avatar
@
    Texte