Problème de bruit sur CG Gigabyte RTX 2080

6
18 févrierÉdité par:"jager1337"
Bonjour,
Je me suis acheté des composants et j'ai monté mon pc moi-même hier.
Les composants fonctionnent, pour de la bureautique pas de problème mais en lançant CS:GO, au bout d'une dizaine minutes de jeu, ma carte graphique commence à faire un bruit anormalement insupportable ( comme un réacteur d'avion ). Le bruit ne part pas une fois CS:GO éteint, je dois redémarrer mon PC pour que ça ne fasse plus le bruit. Sur le logiciel Aorus engine, lorsque je passe de user mode ( 1200 MHZ ) en silent mode à 1700 MHZ, ça commence à faire le même bruit.
1841296.jpg1841296.jpgJe tiens à préciser que le bruit est vraiment très fort, je suis pas très sensible au bruit mais là c'est vraiment quelque chose.
En me renseignant un peu sur différents forums, j'ai vu parler de "coil whine" mais je n'ai pas l'impression que le bruit de ma CG ressemble pas à du coil whine.
J'ai commandé ma CG y'a pas longtemps je peux toujours la renvoyer chez amazon.
Est-ce que vous pensez que ma CG est défectueuse, ou je dois changer des réglages pour que ça ne le fasse plus ?
Ma config :
ryzen 3700x
msi b450 tomahawk max
16 go de ram 3000mhz
gigabyte rtx 2080 gaming oc 8Go
boitier coolermaster h500
Informations supplémentaires
High-tech & informatique

Groupes

6 commentaires
Salut, il m'est arrivé le même problème avec une EVGA 2080. Les ventilos de la GPU tournaient à 100% en permanence dès que je lançais un jeu c'était insupportable et les réglages des vitesses de rotation ne changeais rien. Le problème venait d'une mise a jour hardware. Il n'y avait rien à faire. Ils me l'ont échangé et en effet c'était le jour et la nuit. Contact le SAV et ils vont pouvoir t'aider, je pense.
Oui contact le sav, signale le default et ils te feront un ticket de retour gratuit, tu sera remboursé les jours a venir. Tu en reprend une
Merci pour les réponses.
AlBrue18/02/2020 06:48

Salut, il m'est arrivé le même problème avec une EVGA 2080. Les ventilos de …Salut, il m'est arrivé le même problème avec une EVGA 2080. Les ventilos de la GPU tournaient à 100% en permanence dès que je lançais un jeu c'était insupportable et les réglages des vitesses de rotation ne changeais rien. Le problème venait d'une mise a jour hardware. Il n'y avait rien à faire. Ils me l'ont échangé et en effet c'était le jour et la nuit. Contact le SAV et ils vont pouvoir t'aider, je pense.


Pour le renvoi, tu l'as fait chez amazon ?
Si oui, est-ce qu'il faut mettre la CG dans l'emballage amazon avec lequel il nous a été livré ? Je l'ai jeté
Et j'ai jeté le plastique dans laquelle la CG était , c'est pas grave ?
Édité par "jager1337" 18 février
jager133718/02/2020 13:55

Merci pour les réponses. Pour le renvoi, tu l'as fait chez amazon ? Si …Merci pour les réponses. Pour le renvoi, tu l'as fait chez amazon ? Si oui, est-ce qu'il faut mettre la CG dans l'emballage amazon avec lequel il nous a été livré ? Je l'ai jeté


Je l'ai fait avec le SAV d'EVGA car j'ai attendu 6 mois avant de craquer (oui je suis maso).

Si tu es en dessous des 30 après achat chez Amazon hésite pas a la renvoyer en leur expliquant pourquoi.
Sinon, le carton Amazon n'est pas obligatoire pour le renvoie mais le carton de la GPU oui.
La première chose c'est de prendre contact avec le constructeur/
gigabyte.com/fr/…act
Pour l'avenir garde tout dans les boites, ca prend de la place, mais on es jamais a l'abri d'une défaillance
Laisser un commentaire
Avatar
@
    Texte

    Discussions

    Marchands populaires