Débit fibre limité par mon CPL

27
1 janvier 2017
Bonjour à tous.

Je suis passé à la fibre (offre SOSH proposé dans un deal ici d'ailleurs ).

J'ai des CPL 1Gbps et des cables ethernet gigabit mais je récupère en sortie (teste sur beta.speedtest.net un peu plus de 100 Mbps "seulement". je pense que mon réseau électrique "ralentit" ma connexion.

J'aimerais trouver un autre moyen que l'ethernet (PC dans une autre pièce que la box et pas envie de faire passer un câble ethernet par le plafond!) et le CPL pour obtenir le maximum de débit possible avec la contrainte de ne pas pouvoir mettre de carte Wifi à l'intérieur du PC car elle sera collée à ma carte graphique (2 ports PCI uniquement) et bloquerait le refroidissement de ma CG et prendrait aussi toute la chaleur de celle-ci....

Quels moyens existent pour résoudre mon problème?
Informations supplémentaires
High-tech & informatique
27 commentaires
c'est quoi les chiffres speedtest quand tu branche ton pc direct en ethernet sur ta box ?
J'ai pris l'abonnement à 200Mbps mais j'arrive tout de même a avoir 295Mbps (testé à l'instant) et j'ai un ping de 8ms.
prends une clef usb wifi AC 5Ghz.
Une clef en wifi n va te brider car c'est le débit de 300mbps est théorique, donc avec les interférences, la distance d'émission etc tu peux diviser par 2 le débit.
Mais de toute façon je doute fortement qu'une carte wifi PCI va te poser des problèmes de chauffe, les cartes PCI sont faites pour être aligné dans le boitier, tout est prévu.
izac33

prends une clef usb wifi AC 5Ghz.Une clef en wifi n va te brider car … prends une clef usb wifi AC 5Ghz.Une clef en wifi n va te brider car c'est le débit de 300mbps est théorique, donc avec les interférences, la distance d'émission etc tu peux diviser par 2 le débit.Mais de toute façon je doute fortement qu'une carte wifi PCI va te poser des problèmes de chauffe, les cartes PCI sont faites pour être aligné dans le boitier, tout est prévu.



D'accord pour du wifi a/c à condition que sa box SOSH en soit capable, à moins qu'il ne soit prêt à acheter un routeur a/c.
mais c'est bizarre que tu sois bridé à 100mbps avec des CPL 1Gb. ton installation électrique à genre 50 ans ?
et pour info il n'y a pas de câble spéciale gigabit, ce sont tous les mêmes, ce qui change c'est le blindage (pour éviter les interférences)

Merci de vos réponses.

J'ai bien activé le Wifi 5G sur ma Livebox.

une bonne clé usb wifi ac fera l'affaire je pense. Le tout est de trouver une référence éprouvée dans toutes les offres disponibles.....

izac33

mais c'est bizarre que tu sois bridé à 100mbps avec des CPL 1Gb. ton i … mais c'est bizarre que tu sois bridé à 100mbps avec des CPL 1Gb. ton installation électrique à genre 50 ans ?et pour info il n'y a pas de câble spéciale gigabit, ce sont tous les mêmes, ce qui change c'est le blindage (pour éviter les interférences)



Ma maison a 6 ans......... J'ai été moi aussi très étonné du débit en sortie....

Mes CPL sont ceux-ci: dlink.com/fr/…kit
tu ne les a pas branchées sur une muliprise ? directement à la prise murale ?
izac33

tu ne les a pas branchées sur une muliprise ? directement à la prise m … tu ne les a pas branchées sur une muliprise ? directement à la prise murale ?



Directement sur la prise murale, je les voulais justement avec une prise femelle pour ça.
coubi64

Directement sur la prise murale, je les voulais justement avec une prise … Directement sur la prise murale, je les voulais justement avec une prise femelle pour ça.



c'est pareil sur une autre prise dans une autre pièce ?
izac33

c'est pareil sur une autre prise dans une autre pièce ?



C'est même pire ailleurs....

J'ai testé la connexion avec le pc portable (celui qui m'a donné les 295Mbps directement branché à la Livebox)à la place de mon PC dont je voudrais améliorer le débit et j'ai bien 100Mbps aussi, donc le souci ne vient pas du PC.
Perso je suis dans le même cas que toi, j'avais essayé ça : amazon.fr/gp/…OHE

En branchant directement mon PC via le port ethernet et j'ai obtenu des débits pourris malgré le WIFI double bande AC+N


Mes boitiers CPL Devolo 1200+ me permettent de télécharger à la vitesse de ma fibre (100Mb) mais quand je veux charger des gros fichiers sur mon NAS dans mon réseau local, je stagne à 10-15Mo /s
Xellor

Perso je suis dans le même cas que toi, j'avais essayé ça : ht … Perso je suis dans le même cas que toi, j'avais essayé ça : https://www.amazon.fr/gp/product/B00XBPBOHEEn branchant directement mon PC via le port ethernet et j'ai obtenu des débits pourris malgré le WIFI double bande AC+NMes boitiers CPL Devolo 1200+ me permettent de télécharger à la vitesse de ma fibre (100Mb) mais quand je veux charger des gros fichiers sur mon NAS dans mon réseau local, je stagne à 10-15Mo /s



Je ferais un retour dès réception (week-end prochain) de cette solution avec les tests de débit.
Bon.... test à l'instant avec le dongle Wifi et comparaison avec la connection CPL => pas réellement de différence, je suis perplexe....

La qualité de réception Wifi est très bonne, le dongle est plug and play concernant son installation/reconnaissance (j'ai tout de même installé les derniers drivers fournis: szedup.com/sup…er/).

Voilà le détail des tests effectués sur beta.speedtest.net :

WIFI 5G

PING
0 ms
DOWNLOAD
116.77 Mbps
UPLOAD
108.22 Mbps

ETHERNET

PING
0 ms
DOWNLOAD
109.98 Mbps
UPLOAD
76.99 Mbps
Pas vraiment concluant quoi

Tu es bien en Wifi 5GHz ?
J'avais dû modifier les paramètres de ma box (Livebox Play) pour que le répéteur Wifi puisse s'y connecter moi...

C'est pas du tout le même tarif et ça nécessite un slot dispo PCI-E dans son PC, sinon tu as ça :
amazon.fr/gp/…3LI
Ou ça
amazon.fr/dp/…7K/
izac33

mais c'est bizarre que tu sois bridé à 100mbps avec des CPL 1Gb. ton i … mais c'est bizarre que tu sois bridé à 100mbps avec des CPL 1Gb. ton installation électrique à genre 50 ans ?et pour info il n'y a pas de câble spéciale gigabit, ce sont tous les mêmes, ce qui change c'est le blindage (pour éviter les interférences)




Il y a bien des câbles gigabit, il faut des câbles catégories 5E minimum.
Les cat 5 sont limités à 100 Mbps

Tu es sur d'avoir des cartes en Gigabits sur tes pc ?
Je suis bien sur le réseau Wifi 5Ghz (j'ai donné un nom différent au réseau 5Ghz pour bien le différencier du réseau 2.4Ghz)

Ma carte réseau est celle intégrée à la carte mère (MSI H110M PRO VD)

J'ai essayé sur Speedtest et aussi sur Ariase. Si il y a moyen de tester plus précisément, je suis preneur.

J'ai pensé a un limitation du disque dur... mais bon c'est un SSD et j'ai fait des tests avec CrystalDislMark => a part en test 4k, les débits sont bien suffisants. Il faudrait que je refasse les tests et vous donne les résultats exact.
Tu as testé les deux câbles ethernet directement sur ta box avec ton pc au bout?
Prends un routeur wifi cancérigène(AC66u, AC68u, R7000...) et une clé netgear usb AC1200. C'est la meilleure solution.
Ca serait pas un soucis directement au niveau de la carte reseau (carte mere) qui est a 100mbits ?
krapo

Ca serait pas un soucis directement au niveau de la carte reseau (carte … Ca serait pas un soucis directement au niveau de la carte reseau (carte mere) qui est a 100mbits ?



Dans les spécifications sur le site de MSI, il y a ça:

LAN: 10/100/1000*1

Je ne sais pas à quoi correspond les 3 chiffres mais je pense que c'est du gigabit, non?
Peut etre que tout simplement tu paies pour un abonnement 100mbits, tu devrais appeler sosh

j'ia relu et tu as un abonnement 200, donc ca ne tient plus
J'avais le même soucis pour mon réseau local et au final je suis passé sur une carte wifi en PCI express avec 3 antennes (PC fixe) et je suis à 350-600mbits soit 30-80Mo/s en transfert en wifi.
Le ping est également plus stable et bas (passage de 10 à qu'avec mes CPL 500Mbits.
Et le port de la box est limité à combien aussi en vitesse de transfert ?
cyril5689

J'avais le même soucis pour mon réseau local et au final je suis passé su … J'avais le même soucis pour mon réseau local et au final je suis passé sur une carte wifi en PCI express avec 3 antennes (PC fixe) et je suis à 350-600mbits soit 30-80Mo/s en transfert en wifi.Le ping est également plus stable et bas (passage de 10 à qu'avec mes CPL 500Mbits.



Quelle est la référence de ta carte wifi en PCI-E ?
ça m'intéresse
pour tester le debit j'utilise aussi ca site :
testdebit.info/

pas de pub.

personnellement j'arrive pas aux limites de mon débit théorique malgré un point d'acces wifi 5g a 2-3 mettre lui meme connecté au routeur en giga via ethernet (debit testé ok), mais j'ai quand meme amélioré mon débit par rapport au 2.4 g.

edit :j'ai regardé hier soir en faisant une maj d'un jeu il allait en dl a 33-35 Mo/s en wifi

de plus n'oubliez pas les enfants : 100 mb/s = 12.5 mo/s ou (MB/s), donc le double pour 200 mb/s.


tu peux essayer de mettre une rallonge usb de 1-2 m afin de déporter un peu le wifi.

vérifier aussi si ta connection n'est pas pourrie par des spyware, adware etc. passage par proxy etc.

vérifier, voire forcer le mode de vitesse max dans les propriétés de la carte, je sais pas si c'est toujours le cas, mais moi je désactive le mode ipv6, j'avais constaté des soucis.
Laisser un commentaire
Avatar
@
    Texte

    Discussions