19 décembre 2020
Bonjour ou Bonsoir à tous et à toutes, aujourd'hui j'écris ce message de désespoir puisque je viens de monter mon PC mais que celui ci n'affiche aucune image et un voyant led blanc s'affiche sur la carte mère indiquant un problème au niveau DU CPU.
Ma Config : Ryzen 5 5600x, Rtx 3080 Msi gaming X trio, 2x16 giga de ram HyperX 3000mhz cas 15, ventirad de base amd, ssd mx500 1 to, msi 570x Tomahawk wifi, Antec 850w HCG et le boîtier un sekira 100r.
J'ai monté le pc moi même et j'avoue être un débutant. Les câbles me sembles bien branché, j'ai testé d'alterner la ram ou d'en laisser une seul sur le 2ème slot mais rien ne change. Tous les composants sont neuf et j'ai vérifié le proco après avoir vu la led mais aucun problème visuel. J'ai débranché la carte graphique et toujours rien. J'ai donc decidé de retirer la pile et j'attends désormais. Le PC ce lance mais pas d'image, les ventilateurs tournes, le rgb de la cm et cg aussi, le ventirad également mais toujours la led. Je suis à cours d'idée s'il vous plaît aidez moi. MERCI !
2058891.jpg2058891.jpg
Informations supplémentaires
High-tech & informatique
Écrire un commentaire

Groupes

36 commentaires
  1. Avatar
    Salut tu est le 2ème de la soirée avec ce problème et la même CM sur du AMD.
    Regarde la :dealabs.com/dis…850
    Édité par "SamoDeBordo" 19 décembre 2020
  2. Avatar
    Auteur(e)
    SamoDeBordo19/12/2020 23:53

    Salut tu est le 2ème de la soirée avec ce problème et la même CM sur du AMD …Salut tu est le 2ème de la soirée avec ce problème et la même CM sur du AMD. Regarde la :https://www.dealabs.com/discussions/msi-x470-gaming-plus-max-pas-de-sortie-2058850


    Yess j'ai regardé les réponses mais rien qui m'aide pour le moment. Merci quand même !
  3. Avatar
    Josue_Guyon19/12/2020 23:58

    Yess j'ai regardé les réponses mais rien qui m'aide pour le moment. Merci q …Yess j'ai regardé les réponses mais rien qui m'aide pour le moment. Merci quand même !


    Je connais pas AMD désolé mais il me semble en plus que c'est déjà arrivé dans la semaine...au pire tu peut faire une recherche dans les discussion...
  4. Avatar
    Auteur(e)
    SamoDeBordo20/12/2020 00:02

    Je connais pas AMD désolé mais il me semble en plus que c'est déjà arr …Je connais pas AMD désolé mais il me semble en plus que c'est déjà arrivé dans la semaine...au pire tu peut faire une recherche dans les discussion...


    Je regarde des forums à droite à gauche et je test un peu tout. Je perds pas espoirs mais ça m'embête un peu pour une première Config de tomber sur un os comme ça. Mais bon demain je trouverais sûrement une réponse à tout ça.
  5. Avatar
    Josue_Guyon20/12/2020 00:03

    Je regarde des forums à droite à gauche et je test un peu tout. Je perds p …Je regarde des forums à droite à gauche et je test un peu tout. Je perds pas espoirs mais ça m'embête un peu pour une première Config de tomber sur un os comme ça. Mais bon demain je trouverais sûrement une réponse à tout ça.


    Oui tkt Ba C'est normal que ça merde sur une 1ere config lol non ça peut arriver pour tellement de raison que 1ere config ou pas c'est sûrement pas de ta faute

    L'acharnement de 00h00 on connaît tous en informatique lol surtout une nouvelle conf ya pas moyen , mais tu verras demain les gars vont cherché aussi sur l'autre topic
  6. Avatar
    Auteur(e)
    SamoDeBordo20/12/2020 00:07

    Oui tkt Ba C'est normal que ça merde sur une 1ere config lol non ça peut a …Oui tkt Ba C'est normal que ça merde sur une 1ere config lol non ça peut arriver pour tellement de raison que 1ere config ou pas c'est sûrement pas de ta faute :)L'acharnement de 00h00 on connaît tous en informatique lol surtout une nouvelle conf ya pas moyen , mais tu verras demain les gars vont cherché aussi sur l'autre topic


    Ahah c'est sûre que je dois pas être le seul. En tout cas merci ça fait plaisir ! Je vais aller dormir et on verra ça demain 😁
  7. Avatar
    Salut, ne perd pas espoir.
    Questions bête et basique...

    As-tu bien branché tout les câbles d'alimentation sur la carte mère et sur la carte graphique ?

    As-tu essayé de brancher un câble hdi sur le port de la carte mère plutôt que sur la carte graphique.

    As-tu essayé une autre source que ton pc sur ton écran ?

    As-tu essayé de mettre à jour le bios ? Tu as un bouton pour le faire même sans processeur.

    Je vais peut être dire une bêtise mais il me semble que lorsque tu n'as que 2 barrettes de ram, il faut privilégier les port 2 et 4 (en partant du processeur) plutôt que le 1 et 3.

    En passant, je trouve dommage d'associer "que" de la DDR4 3000mhz à ton ryzen 5800x alors que les spécifications préconise du 4000mhz pour un re menu de performances optimum.
  8. Avatar
    Auteur(e)
    Eddy_Oops20/12/2020 00:24

    Salut, ne perd pas espoir. (popcorn)Questions bête et basique...As-tu bien …Salut, ne perd pas espoir. (popcorn)Questions bête et basique...As-tu bien branché tout les câbles d'alimentation sur la carte mère et sur la carte graphique ?As-tu essayé de brancher un câble hdi sur le port de la carte mère plutôt que sur la carte graphique.As-tu essayé une autre source que ton pc sur ton écran ?As-tu essayé de mettre à jour le bios ? Tu as un bouton pour le faire même sans processeur.Je vais peut être dire une bêtise mais il me semble que lorsque tu n'as que 2 barrettes de ram, il faut privilégier les port 2 et 4 (en partant du processeur) plutôt que le 1 et 3.En passant, je trouve dommage d'associer "que" de la DDR4 3000mhz à ton ryzen 5800x alors que les spécifications préconise du 4000mhz pour un re menu de performances optimum.


    J'ai branchés 8 pines sur 12 pour le cpu mais on m'a dit que 8 suffisait. Je devrais peux être essayer les 12 demain. J'ai essayer l'hdmi sur la CG et la CM, mais rien ne change. Mon écran marche j'ai essayé ma ps4 au cas où, plusieurs câble hdmi, et plusieurs écran mais toujours rien. Alors j'ai pas du tout essayer de mettre à jour le bios je ne sais pas où est le bouton mais effectivement très bonne idée. Yes je branches belle est bien mes ram sur le port 2 et 4 comme c'est recommandé pour le dual Channel. Mes barrettes sont équivalentes à du 3200 puisque cas 15, mais beaucoup de gens ne dépasse pas les 3200 et on m'a conseillé de ne pas monter trop haut, et il faut dire que les prix montent vite aussi merci pour ta réponse en tout cas !
  9. Avatar
    Eddy_Oops20/12/2020 00:24

    Salut, ne perd pas espoir. (popcorn)Questions bête et basique...As-tu bien …Salut, ne perd pas espoir. (popcorn)Questions bête et basique...As-tu bien branché tout les câbles d'alimentation sur la carte mère et sur la carte graphique ?As-tu essayé de brancher un câble hdi sur le port de la carte mère plutôt que sur la carte graphique.As-tu essayé une autre source que ton pc sur ton écran ?As-tu essayé de mettre à jour le bios ? Tu as un bouton pour le faire même sans processeur.Je vais peut être dire une bêtise mais il me semble que lorsque tu n'as que 2 barrettes de ram, il faut privilégier les port 2 et 4 (en partant du processeur) plutôt que le 1 et 3.En passant, je trouve dommage d'associer "que" de la DDR4 3000mhz à ton ryzen 5800x alors que les spécifications préconise du 4000mhz pour un re menu de performances optimum.


    Pas d'igp sur les ryzen donc brancher sur la CM la vidéo ne donnera rien, pour le reste +1
    Édité par "SamoDeBordo" 20 décembre 2020
  10. Avatar
    Eddy_Oops20/12/2020 00:24

    As-tu essayé de mettre à jour le bios ? Tu as un bouton pour le faire même …As-tu essayé de mettre à jour le bios ? Tu as un bouton pour le faire même sans processeur.


    + 1, nouvelle gén de cpu, la carte mère est sortie avant, parfois ça passe, mais faut quand même finaliser avec une maj de l'UEFI (bios)
    Eddy_Oops20/12/2020 00:24

    Je vais peut être dire une bêtise mais il me semble que lorsque tu n'as q …Je vais peut être dire une bêtise mais il me semble que lorsque tu n'as que 2 barrettes de ram, il faut privilégier les port 2 et 4 (en partant du processeur) plutôt que le 1 et 3.


    Pour ça il y a le manuel accessible sur le site de la marque.

    Eddy_Oops20/12/2020 00:24

    En passant, je trouve dommage d'associer "que" de la DDR4 3000mhz à ton …En passant, je trouve dommage d'associer "que" de la DDR4 3000mhz à ton ryzen 5800x alors que les spécifications préconise du 4000mhz pour un re menu de performances optimum.


    Pas du tout, le contrôleur mémoire est à 3200, au dessus c'est de l'OC, 4000 c'est vraiment pas garantie, 3600 étant un bon compromis.

    Voir spécifications: amd.com/fr/…00x
    (Vitesse de mémoire maximale Up to 3200MHz)
    Édité par "Joss34" 20 décembre 2020
  11. Avatar
    Auteur(e)
    Joss3420/12/2020 00:44

    + 1, nouvelle gén de cpu, la carte mère est sortie avant, parfois ça pa …+ 1, nouvelle gén de cpu, la carte mère est sortie avant, parfois ça passe, mais faut quand même finaliser avec une maj de l'UEFI (bios)Pour ça il y a le manuel accessible sur le site de la marque.Pas du tout, le contrôleur mémoire est à 3200, au dessus c'est de l'OC, 4000 c'est vraiment pas garantie, 3600 étant un bon compromis.Voir spécifications: https://www.amd.com/fr/products/cpu/amd-ryzen-7-5800x (Vitesse de mémoire maximale Up to 3200MHz)

    J'ai un r5 5600x en plus mais oui c'est bien ce qu'il me semblait, oui il faut que je le mette à jour mais sans écran je verrais comment faire demain ahah. J'ai vérifié c'est bien le port 2 et 4. Merci pour ta réponse !
  12. Avatar
    Josue_Guyon20/12/2020 00:48

    J'ai un r5 5600x en plus


    Ah tient, pourquoi je me suis retrouvé sur la page du 5800x (j'édite)
  13. Avatar
    Cm sûrement pas à jour, faut flasher le bios
  14. Avatar
    Auteur(e)
    AXe120/12/2020 01:47

    Cm sûrement pas à jour, faut flasher le bios


    Oui c'est sûrement ça ( j'espère) possible de m'expliquer comment faire et je fais ça demain ? Merci encore pour vos réponses
  15. Avatar
    Josue_Guyon20/12/2020 01:48

    Oui c'est sûrement ça ( j'espère) possible de m'expliquer comment faire et …Oui c'est sûrement ça ( j'espère) possible de m'expliquer comment faire et je fais ça demain ? Merci encore pour vos réponses


    Normalement tu as un bouton sur la cm pour ça.
    Il faut la brancher, mais sans le cpu ni la cg, avec une clef usb contenant le dernier bios sur un port spécifique, eh juste appuyer sur le bouton.
    Normalement c'est expliqué assez clairement dans le mode d'emploi
  16. Avatar
    Auteur(e)
    AXe120/12/2020 01:50

    Normalement tu as un bouton sur la cm pour ça.Il faut la brancher, mais …Normalement tu as un bouton sur la cm pour ça.Il faut la brancher, mais sans le cpu ni la cg, avec une clef usb contenant le dernier bios sur un port spécifique, eh juste appuyer sur le bouton.Normalement c'est expliqué assez clairement dans le mode d'emploi


    Okey je vois ça demain au calme. Merci beaucoup j'espère pouvoir résoudre mon problème 🏻
  17. Avatar
    salut,

    il va te falloir un autre ordi pour ça

    tu télécharge le dernier bios stable: ici
    ça te donne un ZIP que tu décompresse.
    tu met le fichier E7C84AMS.140 sur une clé formatée en FAT 32
    @AXe1 te conseille d'enlever le CPU et la CG, on ne sais pas, les avis sont partagés, à toi de voir

    31996908-S3DY6.jpg
    tu met ta clé dans le port USB du bas (en rouge) et tu presse le bouton de flash (en jaune)
    il devrait y avoir un clignotement (de quoi, je ne sais pas, la CM ??)
    et quand le clignotement s'arrête, tu enlève ta clé, tu remet tout et tu démarre.

    et surtout, tu viens nous dire.
  18. Avatar
    Tuto Flashback MSI :

    - Retirer le CPU (la ram et la carte vidéo peuvent rester)
    - Utiliser une clé USB vierge de tout fichier, formatée en FAT32, y déposer le fichier extrait du zip, le renommer MSI.ROM
    - Brancher la clé dans le port USB flashback (en bas à gauche)
    - Démarrer le PC, la bande RGB est blanche, attendre 5 secondes, appuyer sur bouton Flashback
    - La led orange en haut a gauche de la mobo clignote
    (la led reste fixe si le fichier n'est pas trouvé par le bios, dans ce cas essayer avec une autre clé usb)
    - En fin de flash, la led ne clignote plus, vous pouvez débrancher le cordon d'alim, réinstaller le CPU et redémarrer

    Vidéo MSI :

  19. Avatar
    Zallez quand même faire la guerre des tutos...
  20. Avatar
    Auteur(e)
    Rene_Gat20/12/2020 06:47

    salut,il va te falloir un autre ordi pour ça tu télécharge le d …salut,il va te falloir un autre ordi pour ça tu télécharge le dernier bios stable: iciça te donne un ZIP que tu décompresse.tu met le fichier E7C84AMS.140 sur une clé formatée en FAT 32@AXe1 te conseille d'enlever le CPU et la CG, on ne sais pas, les avis sont partagés, à toi de voir[Image] tu met ta clé dans le port USB du bas (en rouge) et tu presse le bouton de flash (en jaune)il devrait y avoir un clignotement (de quoi, je ne sais pas, la CM ??)et quand le clignotement s'arrête, tu enlève ta clé, tu remet tout et tu démarre.et surtout, tu viens nous dire.


    Woowww merci beaucoup je test ça dans l'après midi ! Mille merci !!

    Fralo20/12/2020 07:02

    Tuto Flashback MSI :- Retirer le CPU (la ram et la carte vidéo peuvent …Tuto Flashback MSI :- Retirer le CPU (la ram et la carte vidéo peuvent rester)- Utiliser une clé USB vierge de tout fichier, formatée en FAT32, y déposer le fichier extrait du zip, le renommer MSI.ROM- Brancher la clé dans le port USB flashback (en bas à gauche)- Démarrer le PC, la bande RGB est blanche, attendre 5 secondes, appuyer sur bouton Flashback- La led orange en haut a gauche de la mobo clignote (la led reste fixe si le fichier n'est pas trouvé par le bios, dans ce cas essayer avec une autre clé usb)- En fin de flash, la led ne clignote plus, vous pouvez débrancher le cordon d'alim, réinstaller le CPU et redémarrerVidéo MSI : [Vidéo]


    Super tuto merci beaucoup je test tout ça dans l'après midi 👌🏻
    Édité par "Josue_Guyon" 20 décembre 2020
  21. Avatar
    Auteur(e)
    Fralo20/12/2020 07:02

    Tuto Flashback MSI :- Retirer le CPU (la ram et la carte vidéo peuvent …Tuto Flashback MSI :- Retirer le CPU (la ram et la carte vidéo peuvent rester)- Utiliser une clé USB vierge de tout fichier, formatée en FAT32, y déposer le fichier extrait du zip, le renommer MSI.ROM- Brancher la clé dans le port USB flashback (en bas à gauche)- Démarrer le PC, la bande RGB est blanche, attendre 5 secondes, appuyer sur bouton Flashback- La led orange en haut a gauche de la mobo clignote (la led reste fixe si le fichier n'est pas trouvé par le bios, dans ce cas essayer avec une autre clé usb)- En fin de flash, la led ne clignote plus, vous pouvez débrancher le cordon d'alim, réinstaller le CPU et redémarrerVidéo MSI : [Vidéo]


    Bon bah je viens de tester, j'ai tout enlevé dans le pc sauf la carte mère bien évidement mais le voyant blanc cpu reste allumé et pas d'autre voyant clignote.. Je vais essayer avec une autre clé usb

    Rene_Gat20/12/2020 06:47

    salut,il va te falloir un autre ordi pour ça tu télécharge le d …salut,il va te falloir un autre ordi pour ça tu télécharge le dernier bios stable: iciça te donne un ZIP que tu décompresse.tu met le fichier E7C84AMS.140 sur une clé formatée en FAT 32@AXe1 te conseille d'enlever le CPU et la CG, on ne sais pas, les avis sont partagés, à toi de voir[Image] tu met ta clé dans le port USB du bas (en rouge) et tu presse le bouton de flash (en jaune)il devrait y avoir un clignotement (de quoi, je ne sais pas, la CM ??)et quand le clignotement s'arrête, tu enlève ta clé, tu remet tout et tu démarre.et surtout, tu viens nous dire.


    Je viens d'essayer et toujours rien. Je vais tester avec une autre clé usb.
    Édité par "Josue_Guyon" 20 décembre 2020
  22. Avatar
    Je suis dans le même cas que toi je viens de monter mon nouveau pc avec le ryzen 5600x j’ai fais la mise a jour du bios de ma cm mais cela ne change rien la led est toujours blanche au niveau du cpu
  23. Avatar
    Auteur(e)
    aiden4225/12/2020 12:54

    Je suis dans le même cas que toi je viens de monter mon nouveau pc avec le …Je suis dans le même cas que toi je viens de monter mon nouveau pc avec le ryzen 5600x j’ai fais la mise a jour du bios de ma cm mais cela ne change rien la led est toujours blanche au niveau du cpu


    Je viens de l'emmener chez l'informaticien, il a fait la mise à jour. J'ai pu accéder au bios, voir que tous mes composants marchais, le redémarrer pour voir que la led s'affiche à nouveau et que j'ai plus d'image. Restons fort nos pc finiront par marcher.
  24. Avatar
    L’informaticien ne t’as pas dis d’ou venait le problème? Oui restons fort durant cette épreuve
    Josue_Guyon25/12/2020 13:44

    Je viens de l'emmener chez l'informaticien, il a fait la mise à jour. J'ai …Je viens de l'emmener chez l'informaticien, il a fait la mise à jour. J'ai pu accéder au bios, voir que tous mes composants marchais, le redémarrer pour voir que la led s'affiche à nouveau et que j'ai plus d'image. Restons fort nos pc finiront par marcher.

  25. Avatar
    Auteur(e)
    aiden4225/12/2020 14:18

    L’informaticien ne t’as pas dis d’ou venait le problème? Oui restons fort …L’informaticien ne t’as pas dis d’ou venait le problème? Oui restons fort durant cette épreuve


    Ça venait d'une mise à jour du bios à faire,elle à été faite mais le problème et revenu après un redémarre donc je sais toujours d'où vient le problème
  26. Avatar
    Si une personne a la solution à ce problème même quand je refais ma maj bios j’ai la led cpu qui reste allumer mais la maj se fait quand même le bouton rouge clignote et l’alimentation redemarre après quelque minute et plus de led rouge qui clignote donc la mise a jour a l’air de se faire je vois pas où est le problème
    Édité par "aiden42" 25 décembre 2020
  27. Avatar
    Auteur(e)
    aiden4225/12/2020 14:49

    Si une personne a la solution à ce problème même quand je refais ma maj bi …Si une personne a la solution à ce problème même quand je refais ma maj bios j’ai la led cpu qui reste allumer


    Je retrouve pas mal de gens avec ce problème a cause des nouveaux proco. Pas de casse mais juste des problèmes de compatibilités normalement.
  28. Avatar
    J’espère que ces juste un problème de compatibilité
    Josue_Guyon25/12/2020 14:50

    Je retrouve pas mal de gens avec ce problème a cause des nouveaux proco. …Je retrouve pas mal de gens avec ce problème a cause des nouveaux proco. Pas de casse mais juste des problèmes de compatibilités normalement.

  29. Avatar
    Auteur(e)
    aiden4225/12/2020 15:21

    J’espère que ces juste un problème de compatibilité


    Mais oui on y croit 💪🏻💪🏻
  30. Avatar
    Des bonnes nouvelles concernant la mise à jour de mon cote j’ai retenter de mettre à jour ma carte mere avec le flashbios mais maintenant cela dure à l’infini donc je ne sais plus quoi faire. je trouve la solution sur aucun site
  31. Avatar
    Auteur(e)
    aiden4226/12/2020 20:20

    Des bonnes nouvelles concernant la mise à jour de mon cote j’ai retenter de …Des bonnes nouvelles concernant la mise à jour de mon cote j’ai retenter de mettre à jour ma carte mere avec le flashbios mais maintenant cela dure à l’infini donc je ne sais plus quoi faire. je trouve la solution sur aucun site


    J'ai fais la même et la mise à jour a également duré à l'infini. J'attends que mon informaticien re ouvre pour lui faire par de tout ça
  32. Avatar
    Apparement la solution de mettre un ancien ryzen pour faire la mise à jour fonctionnerait beaucoup mieux donc à voir en espérant que ton problème sera résolu.
  33. Avatar
    Auteur(e)
    aiden4226/12/2020 20:26

    Apparement la solution de mettre un ancien ryzen pour faire la mise à jour …Apparement la solution de mettre un ancien ryzen pour faire la mise à jour fonctionnerait beaucoup mieux donc à voir en espérant que ton problème sera résolu.


    Yes c'est ce qu'a fait mon informaticien mais la led est déjà de retour. J'ai plus rien tenté depuis pour éviter de m'énerver plus que ça. Merci beaucoup j'espère pour toi aussi
  34. Avatar
    Bonjour , tu as eu des nouvelles de ton technicien ?
  35. Avatar
    Auteur(e)
    aiden4229/12/2020 11:18

    Bonjour , tu as eu des nouvelles de ton technicien ?


    Toujours pas il ré ouvre le 4 janvier
  36. Avatar
    Josue_Guyon29/12/2020 11:20

    Toujours pas il ré ouvre le 4 janvier


    Des nouvelles depuis car j’ai le même soucie ..
Laisser un commentaire
Avatar